vu+ USB Turbo Tuner DVB-C/T2 nach "08-05-2019 Update" nachhalting zerschossen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • vu+ USB Turbo Tuner DVB-C/T2 nach "08-05-2019 Update" nachhalting zerschossen

      uno 4k SE - VTI 14.0.3

      das Update hat meinen vu+ USB Turbo Tuner DBC-C/T2 zerschossen... er lief vorher einwandfrei... jetzt wird er nicht mehr erkannt... auch nicht im Backup des zuvor noch laufenden 14.0.3-er Images!

      Ich hatte hier einen Eintrag gefunden, der riet über VTI zero die USB Unterstützung zu deinstallieren und danach wieder zu installieren...

      ok, ich hab es über VTI zero deinstalliert aber wie zum Henker kann ich die USB-Tuner Unterstützung wieder INSTALLIEREN?
      Davon ist nirgendwo die Rede.

      Eine (mehrfache) Neuinstallation 14.0.3 hat nichts gebracht, der USB DVB-C Tuner wird nicht mehr erkannt (erscheint partout nicht in der Tuner-Einrichtung), trotz wiederholten Neustarts etc.

      Sitz jetzt schon wieder 3 Stunden an dieser !"§)/($ und mein Blutdruck geht durch die Decke.... so viel Spaß es sonst auch macht, aber durch diese OTA Updates...... ach was reg ich mich auf...
      NEVER CHANGE A RUNNING SYSTEM... mehr ist dazu nicht zu sagen.

      Wie bekomme ich den USB Tuner von vu+ nun wieder zu laufen?
      wenn ihr mir das noch sagen könnt (welche Treiber in welchem Feed geladen werden müssten), dann wäre ich Euch hierfür dankbar.

      Ich versuch's jetzt noch mit weiteren Downgrades... vielleicht hab ich mit 14.0.2 oder gar 13er Versionen noch Glück und bekomme das Teil wieder zum Laufen.
      Ich kann Nichts garantieren, aber Vieles probieren. :wall1:
    • Thozi wrote:

      ok, ich hab es über VTI zero deinstalliert aber wie zum Henker kann ich die USB-Tuner Unterstützung wieder INSTALLIEREN?
      Du machst das Löschen in VTi Zer0 rückgängig indem Du „Wiederherstellen“ wählst (gelbe Taste wenn ich mich recht erinnere).
    • Du kannst im VTI Panel > VTi Systemwerkzeuge > VTi Zero die gelöschten Sachen wiederherstellen mit [gelb] (siehe Screenshot VTi Zero – Vu+ WIKI )

      Wie der Treiber genau heißt, kann ich jetzt nicht nachgucken. Wiederherstellen der USB-Tuner Treiber müsste aber eh funktionierten.
      [Erledigt] VU+ Zero und VU+ Turbo USB 1X DVB-C/T2 Tuner

      Dann ggf. unter Menu > Einstellungen > Kanalsuche > Tuner-Einrichtung prüfen, ob der Turbo im DVB-C Modus ist.
    • Danke, habe ich gemacht. Leider ohne Erfolg.

      Mehrmals Image neu installiert.
      USB Support via VTI zero deinstalliert und wiederhergestellt.

      Der USB Tuner taucht nicht mehr auf.

      Im Bekanntenkreis hab ich noch ein identisches Modell.
      Ich werde ihn mir mal borgen und auf erweiterte Fehlersuche gehen.

      Wenn der andere Tuner geht, ist meiner wohl übern Jordan.
      Wenn meiner aber an der anderen Box geht, oder der andere an meiner Box auch nicht, dann bin ich überfragt - was soll ich noch tun ausser Image neu aufspielen...

      aber soweit sind wir noch nicht... ich besorge erstmal Tuner-Ersatz
      Ich kann Nichts garantieren, aber Vieles probieren. :wall1:
    • Thozi wrote:

      Eine (mehrfache) Neuinstallation 14.0.3 hat nichts gebracht,

      Thozi wrote:

      was soll ich noch tun ausser Image neu aufspielen...
      Ich hab das so verstanden, dass Du schon das Image neu geflasht hast. Nach einen Neuflash sollte der Tuner wieder erkannt werden. Die Treiber für diesen Tuner sind im Image ja mit dabei. Das Wiederherstellen der gelöschen Treiber mit VTI Zer0 funktioniert nicht immer einwandfrei. Da es noch Zugriff über das Netzwerk auf die Box gibt, könntest Du versuchen mittels "blau->grün->grün" nochmal ein Upadate v. Image an zu stossen oder das per Telnet zu machen.
    • Mehrmals Image neu installiert.
      danach gleich Software-Aktualisierung und als erstes den Tuner versucht?
      Tuner an anderem USB-Port versucht?
      ============================================================================================
    • Hab alle USB Ports durch und mittlerweile auch den 2.ten Tuner getestet. Der Funktioniert...

      also ist mein eigener USB Tuner während/durch/unmittelbar nach dem 8.5.19 Update abgeraucht.

      Soll man da an Zufall glauben?
      Ich kann Nichts garantieren, aber Vieles probieren. :wall1:
    • ich kann im Forum keine weiteren mind 30 Post's von derartigem 'Abrauchen' finden
      zudem ist die Zerstörung eines Tuners durch ein Update (und wenn es auch total fehlerhaft wäre) mWn absolut unmöglich
      ============================================================================================
    • Rechnung vom Tuner raussuchen & sofern noch Garantie, zum Händler schicken. Ohne die Änderungen in den Updates verfolgt zu haben gehe ich davon aus, dass in Bezug auf die USB-Tuner-Treiber nichts verändert wurde. Aber selbst ein fehlerhafter Treiber würde den Tuner eher nicht zerstören. Der Tuner würde in Folge nicht mehr erkannt bzw. nicht mehr mit der Box zusammenarbeiten wollen. Abgesehen davon stammen die Treiber i. d. R. vom Hersteller und nicht von den Imagebauern.

      The post was edited 1 time, last by Radar ().