Solo 4k hängt sich beim herunterfahren auf

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ich hab' davon nichts im Einsatz. Ich hab' nur das standardmäßige VTI 14.x im Einsatz, nachinstalliert hab' ich nur den Butler (und eventuell das Mediaportal, wenn's nicht original dabei war) - sonst nichts!

      Mir ist das nicht-ganz-ins-Deepstandbygehen (nur) ein paar mal passiert - mir ist nicht bewusst irgend etwas Besonderes vorher getan zu haben, keine Abhängigkeit von irgendwas erkennbar. Ich hab' nur mal in dem Zustand, wo sich die Box nicht ganz ausgeschaltet hat - d.h. noch warm war und die HDD sich gedreht hat - versucht mit Putty drauf zu kommen - nix. Und deswegen glaub' ich auch nicht, dass sie fähig wäre ein log weg zu schreiben.

      Ich weiß nur, dass ich das mit dem vorherigen VTI nicht hatte (wenn ich nicht irre, hatte ich vorher VTI 11 drauf).
    • dummy1001 schrieb:

      eine ähnliche Kombination (also EPG share und FluidNext)
      EPGShare: JA, FluidNext: Nein
      Ich gehe davon aus, das ich heute abend ein logfile vom Plugin bekommen habe.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Heute gab es kein Log und wohl auch keinen Hänger, der sich bisher reproduzierbar mit einem autom. Imagbackup provozieren liess.
      Mal sehen, wie es sich entwickelt.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Hallo zusammen,
      ich habe jetzt folgendes zum Testen mal gemacht.
      Anstatt die SSD den Scandisk Extreme 32GB USB3.0 Stick mit ext2 formatiert und nach /usb gemountet. Dahin die EPGImages und die Timeshift Pfade verlinkt. VTIdb und epg.dat verweisen nach wie vor nach /etc/enigma2.

      Nun schauen wir was Morgen früh los ist,
      Guy
      beruhig dich...


    • Neu

      Von NTFS würde ich abraten: ich hab' eine externe HDD in NTFS (gehabt) - jedes mal, wenn ich eine Aufnahme auf diese HDD starte, hab' ich im laufenden Programm oder in einer parallel laufenden Aufnahme (auf die interne HDD, ext4) einen kurzzeitigen Pixelsalat (beim Löschen auch). Anscheinend ist NTFS so langsam, dass es irgend etwas ausbremst. Ich bin dabei diese HDD auf ext4 umzustellen (Kopieren läuft).

      ----

      An der solo4k habe ich heute das debug log aktiviert - mal schauen, ob ich in den nächsten Tagen/Wochen etwas sehe (bei meiner solo4k tritt es ja nur sporadisch auf).

      LG
    • Neu

      Corvuscorax schrieb:

      und sogar NTFS sind besser
      Lass doch bitte solch unsinnige "Empfehlungen", die werden hier sofort für bare Münze genommen
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Solo 4k hängt sich beim herunterfahren auf

      Neu

      So Box ist über Nacht abgestürzt wie soll ich jetzt vor gehen?

      Gesendet von meinem SM-G930F mit Tapatalk
    • Neu

      glaube das shutdownlog wurde überschrieben
      Dateien
    • Neu

      Soderle,
      jetzt war es bei mir auch mal wieder soweit. Die Box ist nach dem EPGShare Update nicht richtig runtergefahren sondern eingefroren. Den debuglog habe ich angehängt, aber einen shutdownlog hat es keinen gegeben. Warum weiß ich aber auch nicht!
      Dateien
      beruhig dich...


    • Neu

      Guy Incognito schrieb:

      @hajeku123: Leier hat dein Plugin nicht funktioniert wie gedacht. Es existiert trotz Fehler kein Log im entsprechenden Ordner. Habe ich etwas falsch gemacht?Und gerade als ich den oberen Post geschrieben habe und die Box manuell weider ausschalten wollte, das exakt selbe fehlerbehaftete Verhalten.

      Guy Incognito schrieb:

      Den debuglog habe ich angehängt, aber einen shutdownlog hat es keinen gegeben. Warum weiß ich aber auch nicht!

      Das Plugin funktioniert genau wie es soll, im Fehlerfall das Systemlog bereitstellen.
      Gründe , warum kein Log erstellt wurde, kommen für aus meiner Sicht nur zwei in Frage:

      1. Alle Systemprozesse werden sauber beendet, daher kein Protokoll
      2. Das System friert nach Ende Enigma2 innerhalb der 2 Minuten Timeout Zeit ein.

      Ohne nähere Informationen würde ich auf Punkt 1 tippen.
      Um das genau zu untersuchen werde ich das Plugin bei Gelegenheit umstellen, dass generell bei jedem Herunterfahren das Systemlog protokolliert wird.
      Damit kann dann das Log im Fehlerfall mit dem Normalzustand verglichen werden.


      Du schreibst "manuell ausschalten". Das mache ich generell nicht. Ich lasse meine Systeme grundsätzlich von alleine in DS fahren.
      Alle Plugins sind bei mir so eingestellt dass nach Beendigung maximal in "Standby" geschaltet wird. Manuell ausgeschaltet wird bei mir auch nur in Standby.
      Das automatische Ausschalten habe ich auf 1 Minute gestellt, was bis V13 reibungslos funktioniert hat. Sprich, nachdem die Box sich in Standby befand, hat sie sich immer nach 1 Minute selbst herunter gefahren. Hat nie länger gedauert.
      Wichtig bei der Einstellung ist die aktivierte Option "Ausschalten bei aktiver Festplatte deaktivieren".

      Seit V14 braucht die Box teilweise bis zu 3 MInuten, bis sie sich automatisch herunterfährt.

      Im VTI-Debug Log ist erkennbar, dass Aktivität auf der HDD ein Herunterfahren verhindert und der Shutdowntimer neu gestartet wird. Nach dem 2.3. oder 4. Versuch ist die HDD frei und das System fährt sauber in DS herunter und schaltet sich aus.

      Meine Einstellungen sind:





      Rechtschreibfehler sind beabsichtigt und fördern ein genaueres Lesen
    • Neu

      Im VTI-Debug Log ist erkennbar, dass Aktivität auf der HDD ein Herunterfahren verhindert
      könnte Aktualisierung/Abgleich der Movilist und/oder Prüfung ob was zu entschlüsseln ist sein?
    • Neu

      Bei mir auch heute wieder:
      • gegen 20:30 - während Göga live schaute - lösche ich alle debug logs via WinSCP (weil ja noch nix passiert war)
      • im Bayern-HD ist eine Sendung 21:00-21:45 programmiert, die auch startet - im Timer ist 'Abschalten' hinterlegt.
      • Um 21:10 drehen wir auf Standby (während die Kiste pflichtgemäß weiter aufnimmt und sich um 21:45 abdrehen sollte)...
      • ... um 22:00 kontrolliere ich noch mal - Kiste ist wieder hängen geblieben, nicht ganz runter gefahren! Mit Putty geht geht nix (mehr), 15 Sekunden den Knopf hinter der Klappe nutzt auch nix - nur der Stromausschalter hinten.
      Aber: es findet sich ein log . Genauer: es ist noch ein zweiter da mit Namen dvbapp2_debug_1970-01-01_010013.log - das dürfte aber der vom Hochfahren nach dem Strom-Aus-/Einschalten sein (komisch, dass die Kiste dann noch kein Datum/Uhrzeit hat).

      Hoffentlich könnt Ihr mit dem beigefügten log was anfangen.

      LG
      Dateien
    • Neu

      Hat nicht direkt mit Deinem Problem zu tun, aber ... warum machst Du es so umständlich?

      Timer stehen bei mir immer auf Nach der Sendung = automatisch. Wenn ich dann während des Timers die Box ausschalte (in den Deep-Standby), dann geht sie in den Standby und bei Timerende automatisch in den Deep-Standby.
    • Neu

      shadowrider schrieb:

      Im VTI-Debug Log ist erkennbar, dass Aktivität auf der HDD ein Herunterfahren verhindert
      könnte Aktualisierung/Abgleich der Movilist und/oder Prüfung ob was zu entschlüsseln ist sein?
      keine Ahnung, was die Kiste da noch macht...

      VTI-Debug-Log Auszug:
      Spoiler anzeigen
      22:50:26.533 [e2-core] eDVBServicePlay::unpause
      22:50:26.535 [e2-core] decoder state: play, vpid=-1, apid=-1
      22:50:26.537 [e2-core] DEMUX_STOP - video - ok
      22:50:26.538 [e2-core] VIDEO_STOP - ok
      22:50:26.543 [e2-core] AUDIO_STOP - ok
      22:50:26.544 [e2-core] DEMUX_STOP - audio - ok
      22:50:26.544 [e2-core] AUDIO_CONTINUE - ok
      22:50:26.545 [e2-core] DEMUX_STOP - ttx - ok
      22:50:26.710 [e2-core] setLCDBrightness 25
      22:50:26.766 [e2-python] [#----] VTiCore [PVRDescramble] enterStandby
      22:50:26.767 [e2-python] [AutoShutDown] go to standby . . .
      22:50:26.768 [e2-python] [AutoShutDown] Starting ShutDownTimer
      22:50:26.769 [e2-python] [AutoShutDown] No inactivity timer to stop
      22:50:26.824 [e2-python] open non cdrom failed No medium found
      22:50:26.827 [e2-python] open non cdrom failed No medium found
      22:50:28.831 [e2-python] open non cdrom failed No medium found
      22:50:28.835 [e2-python] open non cdrom failed No medium found
      22:50:29.767 [e2-python] [#----] VTiCore [PVRDescramble] get unscrambled recordings
      22:50:30.838 [e2-python] open non cdrom failed No medium found
      22:50:30.842 [e2-python] open non cdrom failed No medium found
      22:50:32.845 [e2-python] open non cdrom failed No medium found
      22:50:32.849 [e2-python] open non cdrom failed No medium found
      22:50:34.853 [e2-python] open non cdrom failed No medium found
      22:50:34.856 [e2-python] open non cdrom failed No medium found
      22:50:36.860 [e2-python] open non cdrom failed No medium found
      22:50:36.864 [e2-python] open non cdrom failed No medium found
      22:50:38.867 [e2-python] open non cdrom failed No medium found
      22:50:38.871 [e2-python] open non cdrom failed No medium found
      22:50:40.874 [e2-python] open non cdrom failed No medium found
      22:50:40.878 [e2-python] open non cdrom failed No medium found
      22:50:42.882 [e2-python] open non cdrom failed No medium found
      22:50:42.885 [e2-python] open non cdrom failed No medium found
      22:50:44.889 [e2-python] open non cdrom failed No medium found
      22:50:44.892 [e2-python] open non cdrom failed No medium found
      22:50:46.896 [e2-python] open non cdrom failed No medium found
      22:50:46.900 [e2-python] open non cdrom failed No medium found
      22:50:47.000 [e2-python] next real activation isFri Jan 18 01:15:01 2019
      22:50:48.903 [e2-python] open non cdrom failed No medium found
      22:50:48.907 [e2-python] open non cdrom failed No medium found
      22:50:50.911 [e2-python] open non cdrom failed No medium found
      22:50:50.914 [e2-python] open non cdrom failed No medium found
      22:50:52.918 [e2-python] open non cdrom failed No medium found
      22:50:52.921 [e2-python] open non cdrom failed No medium found
      22:50:54.925 [e2-python] open non cdrom failed No medium found
      22:50:54.928 [e2-python] open non cdrom failed No medium found
      22:50:54.999 [e2-python] next real activation isFri Jan 18 06:09:40 2019
      22:50:56.939 [e2-python] open non cdrom failed No medium found
      22:50:56.943 [e2-python] open non cdrom failed No medium found
      22:50:58.947 [e2-python] open non cdrom failed No medium found
      22:50:58.950 [e2-python] open non cdrom failed No medium found
      22:51:00.954 [e2-python] open non cdrom failed No medium found
      22:51:00.958 [e2-python] open non cdrom failed No medium found
      22:51:02.961 [e2-python] open non cdrom failed No medium found
      22:51:02.965 [e2-python] open non cdrom failed No medium found
      22:51:04.969 [e2-python] open non cdrom failed No medium found
      22:51:04.972 [e2-python] open non cdrom failed No medium found
      22:51:06.995 [e2-python] open non cdrom failed No medium found
      22:51:06.999 [e2-python] open non cdrom failed No medium found
      22:51:09.003 [e2-python] open non cdrom failed No medium found
      22:51:09.007 [e2-python] open non cdrom failed No medium found
      22:51:11.010 [e2-python] open non cdrom failed No medium found
      22:51:11.014 [e2-python] open non cdrom failed No medium found
      22:51:13.018 [e2-python] open non cdrom failed No medium found
      22:51:13.022 [e2-python] open non cdrom failed No medium found
      22:51:15.025 [e2-python] open non cdrom failed No medium found
      22:51:15.029 [e2-python] open non cdrom failed No medium found
      22:51:17.032 [e2-python] open non cdrom failed No medium found
      22:51:17.036 [e2-python] open non cdrom failed No medium found
      22:51:19.040 [e2-python] open non cdrom failed No medium found
      22:51:19.044 [e2-python] open non cdrom failed No medium found
      22:51:21.047 [e2-python] open non cdrom failed No medium found
      22:51:21.051 [e2-python] open non cdrom failed No medium found
      22:51:23.055 [e2-python] open non cdrom failed No medium found
      22:51:23.058 [e2-python] open non cdrom failed No medium found
      22:51:25.062 [e2-python] open non cdrom failed No medium found
      22:51:25.066 [e2-python] open non cdrom failed No medium found
      22:51:26.772 [e2-python] [AutoShutDown] At least one hard disk is active --> ignore shutdown callback
      22:51:26.773 [e2-python] [AutoShutDown] Starting ShutDownTimer
      22:51:27.069 [e2-python] open non cdrom failed No medium found
      22:51:27.073 [e2-python] open non cdrom failed No medium found
      22:51:29.077 [e2-python] open non cdrom failed No medium found
      22:51:29.081 [e2-python] open non cdrom failed No medium found
      22:51:31.085 [e2-python] open non cdrom failed No medium found
      22:51:31.088 [e2-python] open non cdrom failed No medium found
      22:51:33.092 [e2-python] open non cdrom failed No medium found
      22:51:33.096 [e2-python] open non cdrom failed No medium found
      22:51:35.099 [e2-python] open non cdrom failed No medium found
      22:51:35.103 [e2-python] open non cdrom failed No medium found
      22:51:37.107 [e2-python] open non cdrom failed No medium found
      22:51:37.110 [e2-python] open non cdrom failed No medium found
      22:51:39.114 [e2-python] open non cdrom failed No medium found
      22:51:39.118 [e2-python] open non cdrom failed No medium found
      22:51:41.121 [e2-python] open non cdrom failed No medium found
      22:51:41.125 [e2-python] open non cdrom failed No medium found
      22:51:43.129 [e2-python] open non cdrom failed No medium found
      22:51:43.133 [e2-python] open non cdrom failed No medium found
      22:51:45.137 [e2-python] open non cdrom failed No medium found
      22:51:45.140 [e2-python] open non cdrom failed No medium found
      22:51:47.144 [e2-python] open non cdrom failed No medium found
      22:51:47.148 [e2-python] open non cdrom failed No medium found
      22:51:49.151 [e2-python] open non cdrom failed No medium found
      22:51:49.155 [e2-python] open non cdrom failed No medium found
      22:51:51.159 [e2-python] open non cdrom failed No medium found
      22:51:51.162 [e2-python] open non cdrom failed No medium found
      22:51:53.166 [e2-python] open non cdrom failed No medium found
      22:51:53.169 [e2-python] open non cdrom failed No medium found
      22:51:55.173 [e2-python] open non cdrom failed No medium found
      22:51:55.176 [e2-python] open non cdrom failed No medium found
      22:51:57.180 [e2-python] open non cdrom failed No medium found
      22:51:57.184 [e2-python] open non cdrom failed No medium found
      22:51:59.188 [e2-python] open non cdrom failed No medium found
      22:51:59.191 [e2-python] open non cdrom failed No medium found
      22:52:01.195 [e2-python] open non cdrom failed No medium found
      22:52:01.198 [e2-python] open non cdrom failed No medium found
      22:52:03.203 [e2-python] open non cdrom failed No medium found
      22:52:03.206 [e2-python] open non cdrom failed No medium found
      22:52:05.210 [e2-python] open non cdrom failed No medium found
      22:52:05.214 [e2-python] open non cdrom failed No medium found
      22:52:06.397 [e2-core] child has terminated
      22:52:06.398 [e2-core] pipes closed
      22:52:07.217 [e2-python] open non cdrom failed No medium found
      22:52:07.221 [e2-python] open non cdrom failed No medium found
      22:52:09.224 [e2-python] open non cdrom failed No medium found
      22:52:09.228 [e2-python] open non cdrom failed No medium found
      22:52:11.232 [e2-python] open non cdrom failed No medium found
      22:52:11.235 [e2-python] open non cdrom failed No medium found
      22:52:13.239 [e2-python] open non cdrom failed No medium found
      22:52:13.243 [e2-python] open non cdrom failed No medium found
      22:52:15.247 [e2-python] open non cdrom failed No medium found
      22:52:15.250 [e2-python] open non cdrom failed No medium found
      22:52:17.254 [e2-python] open non cdrom failed No medium found
      22:52:17.257 [e2-python] open non cdrom failed No medium found
      22:52:19.261 [e2-python] open non cdrom failed No medium found
      22:52:19.265 [e2-python] open non cdrom failed No medium found
      22:52:21.268 [e2-python] open non cdrom failed No medium found
      22:52:21.272 [e2-python] open non cdrom failed No medium found
      22:52:23.275 [e2-python] open non cdrom failed No medium found
      22:52:23.279 [e2-python] open non cdrom failed No medium found
      22:52:25.283 [e2-python] open non cdrom failed No medium found
      22:52:25.286 [e2-python] open non cdrom failed No medium found
      22:52:26.777 [e2-python] [AutoShutDown] PowerOff STB
      22:52:26.790 [e2-python] Looking for embedded skin
      22:52:26.928 [e2-python] connectionLost?[Failure instance: Traceback (failure with no frames): <class 'twisted.internet.error.ConnectionLost'>: Connection to the other side was lost in a non-clean fashion: Connection lost.
      22:52:26.929 [e2-python]
      22:52:27.042 [e2-python] stopService
      22:52:27.059 [e2-python] open non cdrom failed No medium found
      22:52:27.062 [e2-python] open non cdrom failed No medium found
      22:52:27.064 [e2-python] [BT] current status : 0
      22:52:27.069 [e2-python] [MultiQuickButton] checking keymap.xml...
      Rechtschreibfehler sind beabsichtigt und fördern ein genaueres Lesen
    • Neu

      Hallo hajeku123,
      vielen Dank für deine ausführliche Erklärung. Ich schau mir das mal übers Wochenende an und entscheide dann ob ich den umweg übers automatisierte runterfahren machen werde. Wäre ja schon ne Lösung... Auch schau ich mir an warum das Plugin nicht schreibt, vielleicht stelle ich den Timeout ma deutlich kürzer. Denn das normale Runterfahren dauert bei mir nicht wirklich lange, gefühlt 20-30 sekunden mehr nicht.

      shadowrider schrieb:

      Im VTI-Debug Log ist erkennbar, dass Aktivität auf der HDD ein Herunterfahren verhindert
      könnte Aktualisierung/Abgleich der Movilist und/oder Prüfung ob was zu entschlüsseln ist sein?
      Aktualisierung/Abgleich der Movielist könnte sein. Entschlüsselungen habe ich keine zu machen, das habe ich nun auf den Gedankenanstoß deines Posts hier Deaktiviert.

      Danke für die Hilfe, mir scheint jetzt kommt Schwung in die Sache, Klasse! :thumbsup:
      Guy
      beruhig dich...


      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo () aus folgendem Grund: Monsterzitat durch Link ersetzt

    • Solo 4k hängt sich beim herunterfahren auf

      Neu

      @Guy Incognito
      Automatisiertes herunter fahren löst das Problem nicht. Ich habe es versucht und die Box ist dann beim automatisierten herunter fahren (von Standby und deep standby) eingefroren.


      Gesendet von meinem SM-G965F mit Tapatalk

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dummy1001 ()