[Erledigt] Nur Ton bei Solo 4k + Turbo USB DVB-T2 Stick

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [Erledigt] Nur Ton bei Solo 4k + Turbo USB DVB-T2 Stick

    Hallo, ich habe den vu usb Turbo dvb-t2 tuner gekauft.

    Er findet die Sender wie ARD und ZDF HD , aber ich kann nur den Ton hören, kein Bild usw... Ich dachte die Solo 4k kann dies...
    Grüße :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von platanito ()

  • Solo 4k + VU+ Turbo USB DVB-C/T2

    Bei dem internen (Dual) DVB-T2 Tuner gehen wohl zumindest die ÖR, die verschlüsselten Privaten aber nur mit Ton.
    Ich schätze, dass wird vermutlich am Tuner/Treiber liegen.
    Im Moment, ist das Thema wohl einfach noch zu neu.
    Kannst du denn normale DVB-T Sender empfangen?
    VU+ UNO 4K SE mit DVB-C FBC-Tuner, VU+ Turbo USB DVB-T2 HD-Tuner & 1TB Samsung 850 EVO SSD
    VF Kabel Deutschland Smartcard G09 mit Vodafone HD Premium Plus Cable & Sky HD Komplett


    „How to": Vodafone Kabel Deutschland mit der VU+

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von berlin69er ()

  • Muss ich vielleicht irgendeinen Treiber installieren?

    Irgendwann hier im forum hatte ich gelesen, dass dvb-t2 hd mit diesem USB-Tuner + Solo 4k funktionieren soll....
    Grüße :)
  • Wenn mit diesen Tuner DVB-T einwandfrei funktioniert, die ÖR über DVB-T2
    ohne Bild sind, wirst abwarten müssen bis sich an den Treibern was tut.
    Die verschlüsselten Privaten über DVB-T2 funktionieran auch mit den
    internen Doppeltuner im Moment noch nicht.
    DVB-T2 ist im Moment ja noch nicht im Regelbetrieb, bleibt den Herstellern
    also noch genügend Zeit die Software an zu passen.
    Geschuldet ist dies letztendlich wohl, dass Deutschland in Bezug auf DVB-T2
    eine Extrawurst "gebraten" hat. In anderen Ländern, wo es schon länger den
    Regelbetrieb gibt scheint alles einwandfrei zu funktionieren.
    Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Radar ()

  • Ich benutze auch den USB Tuner. Das Bild bleibt nur bei den öffentlichen schwarz, wenn FCC aktiviert ist. FCC deaktivieren, und das Bild wird hell.
    Alternativ bei eingeschaltetem FCC kurz auf Pause drücken um Timeshift zu aktivieren. Dann guckst du allerdings ein paar Sekunden verzögert