FritzCall Plugin (auch mit FHD! :)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hammer. Jetzt klappt´s. :happy4:
      Die Box hatte ich eh schon neu gestartet, aber das hat nicht gereicht. Die FritzBox musste auch neu gestartet werden - darauf wäre ich nie gekommen ...
      Gruß Christoph :281:
    • Hi,

      ob es an der Fritz-Box liegt kannst du ganz leicht testen.
      Wenn sich die folgende Seite nicht mehr öffnen lässt, ist an der Fritte was nicht OK und FritzCall stellt den Dienst ein...
      fritz.box:49000/tr64desc.xml
      -----------------------
      VU+ UNO 4K SE
      - VTI 14.0.x - MQB - CoolTV Guide - EPG Refresh - linearFHD - FritzCall - DreamPlex - Serien Recorder - PiconManager
      -----------------------
    • fritzcall und google Adressbücher

      Hallo Zusammen,

      ich hab mal ne frage zu fritzcall und den Adressbüchern.
      Bei mir ist ind er Fritzbox auch ein Google Adressbuch eingerichtet.
      Das lässt sich auch in Fritzcall abrufen.
      Was aber nicht funktioniert ist, dass eine txt mit dem Telefonbuch angelegt wird.

      Nun meine Frage, ist das Verhalten in Verbindung mit Google Telefonbüchern normal?

      Dank und Gruß Robert
    • In FritzCall / Einzulesendes FRITZ!Box Telefonbuch den genauen Namen des
      Google Telefonbuches eingeben. In der Regel - Google Kontakte.
      Receiver neu starten (Ausschalten)
      In den Einstellungen werden dann mit der blauen Taste die Google Kontakte gelistet
      Gruß izumar49

      ==================================================================================

      ganbaru
    • @izumar49

      Wenn ich es richtig erstanden habe, sollte eingentlich vom Plugin ein txt Datei erzeugt werden.
      Diese Txt Datei soll dann die ganzen Telefonbuch einträge beinhalten.
      Diese Datei wird aber aktuell nicht erzeugt.

      Wann wird denn die Datei angelegt, oder wird diese überhaupt angelegt?

      Gruß Robert
    • moin in die Runde,

      Unter Funktion Installieren/Entfernen Plugins ist das Fritzcall Plugin da( Version2018),
      unter Erweiterungen nicht, was ist da passiert??????
      Wenn ich die Version 2019 drüber installieren möchte, wie schon beschrieben stand, kommt die Meldung 0 Pakete installiert.

      Habe es schon etliche Male probiert, deinstalliert wieder installiert, brachte leider keinen Erfolg.

      Wat nur, jemand eine Idee, was da passiert sein kann??

      Grüsse von Bernd
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück!!
    • je nach Skin und/oder Einstellungen kann es sein, dass das Plugin ausgeblendet ist oder du bei den Erweiterungen scrollen musst.

      im Zweifelsfall kannst ja FC bei Prroblemen einmal deinstalieren und neu installieren. Die Einstellungen bleiben ja.
      Grüße und einen guten Verlauf, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • auch gescrollt habe ich ohne Ende, lächel

      Habe geschrieben, desinstallieren und wieder neu, auch etliche Male,
      und nu??

      Muss aber noch erwähnen, habe vor 2 Tagen neu flashen müssen, weil mir die Kiste abgeraucht ist.

      Grüsse von Bernd
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück!!
    • etwas unaufmerksam gelesen am Tablet 8) die Augen werden im hohen Alter nicht besser ;)

      welche Meldung kommt beim Deinstallieren? Auch 0 Pakete oder geht das ?
      Grüße und einen guten Verlauf, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • das geht, nur das Plugin wird anschliessend nicht unter den Erweiterungen angezeigt, um es zu öffnen, um es zu bearbeiten.
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück!!

      The post was edited 1 time, last by Samurai100 ().

    • Die Frage war eigentlich, was beim Deinstallieren passiert.
      Da ist es nicht überraschend, dass es danach nicht in den Erweiterungen angezeigt wird... ;)

      Probier das doch mal auf der Kommandozeile mit opkg.
      Da gibt es vielleicht detailliertere Meldungen, aus denen hervorgeht, was da genau passiert.
    • das wars, Recht Herzlichen Dank :thumbsup: :thumbsup: :thumbsup: :thumbsup: Euch allen!!!!!!!!!!!!!!!!!!

      War ja doch irgendwie mein Fehler, weil hatte vor einiger Zeit, auf Grund der Probleme mit dem Flashspeicher,
      das Plugin auf den Stick ausgelagert.

      Und vor 2 Tagen nach dem neu flashen, war dat Ding immer auf USB noch aktiv,
      sodass die neue Version nicht erkannt wurde.

      Nachdem händisch löschen aus dem Verzeichnis fritz-call/usb,
      alles wieder okidoki!!!!!!!!

      Grüsse von Bernd
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück!!
    • Hallo,

      ich habe folgendes Problem mit dem FritzCall Plugin (Rev 1553 2019-04-25, eingesetzt auf einer Vu+ Uno 4k und Vu+ Zero).
      Ich habe meine Netzwerkkomponenten gegen Geräte von Unifi ausgetauscht (Switch, Access-Points, USG). Die FritzBox wird im "Client-Modus" betrieben und dient nur noch als Telefonanlage.
      Mit ein Grund für die Anschaffung der Unifi Komponenten war die Möglichkeit mit VLANs arbeiten zu können.

      Sind die FritzBox und die Vu+ Receiver im gleichen VLAN/ Subnetz, funktioniert alles problemlos.
      Die Vu+ Receiver sollen aber in ein eigenes VLAN mit eigenem Subnetz. Sobald ich dies so einrichte, können die Informationen von der FritzBox nicht mehr über das FritzCall Plugin abgerufen werden. Anrufe von extern werden mit der Rufnummer angezeigt, aber nicht mehr mit Namen aus dem Telefonbuch.

      Gehe ich in das FritzCall Plugin auf einer der Vu's, funktionieren die Funktionen wie "Telefonanrufe", "Telefonbuch" oder "Menü" nicht mehr, also zeigen keine Daten mehr an.
      Ich habe schon alles erdenkliche mit Firewall Regeln im Unifi Controller versucht und auch alles zwischen den beiden VLANs/ Subnetzen zugelassen, aber es funktioniert einfach nicht.
      Ab Beitrag 1261 hier im Thread ging es schon mal um fast das gleiche Problem. Eine Lösung konnte ich dann aber beim weiterlesen leider nicht finden.

      Hat noch irgen jemand eine Idee, woran dies liegen kann?


      sge-2001

      The post was edited 1 time, last by sge-2001 ().