FCC ( Fast Channel Change ) Solo4K

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ich hatte zu dieser Problematik noch etwas analysiert und hier geposted:

      Zaphistory funktioniert nicht mehr


      Falls das "0" Zappen auf der Zap History basiert, dann kann FCC m.E. nicht korrekt funktionieren, wenn "falsche" Sender vorgetuned werden. Leider kenne ich die Programmierlogik nicht.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von romeo2000x ()

    • Auf meiner Box funktioniert das auch nicht einwandfrei, hat es aber früher. Für mich ist das jetzt nicht so wichtig, das löse ich anders. Aber es ist schon echt blöd, dass es auf einmal reproduzierbare Fehler gibt, man diese auch meldet, aber man bekommt weder ein hü noch ein hot zurück.

      Wenn wenigstens jemand von den Machern antworten würde "Ist uns nicht wichtig, da machen wir nichts dran" wäre das ja eine Aussage und man wüsste woran man ist. Aber gar kein Feedback ist schon ziemlich lau. Leider ist das kein Einzelfall......

      Ob das ein Grund ist, beim nächsten Mal die Box Marke zu wechseln, sei mal dahin gestellt. Unschön ist es alle male....
    • Stan2017 schrieb:



      Wenn wenigstens jemand von den Machern antworten würde...
      Du hast deine VU+ nicht mit einem VTI Image gekauft.

      Probiert mal ein original VU+ Image
      Software-Update | Vu+

      Wenn es hier die gleichen Probleme gibt, dann sind wir den Machern ein Stück näher gekommen
      Fehler dann an VU+ übermitteln.

      Das dies hier kein offizelles VU+ Forum ist, dürfte bekannt sein.

      VTI basiert auf original.
      Ist da irgendwo tief der Wurm drinne, dann ist er auch im VTI Image.
      Bin mir sicher das dies alles schon gemeldet wurde, nur hat man hier wohl auch nicht richtig Einfluss darauf auf welcher
      Stelle der Prioritätenliste das bei VU+ steht.
    • t-j schrieb:

      Wenn meine Solo4K nach einem Softwareupdate
      Hast du das Originalimage(Hersteller) aktualisiert, oder das VTI(privates Projekt)?
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • @GaborDenes
      Sei mir nicht böse, wenn es aber schon mal ging und nun nicht mehr ist das eben unschön. Ob das nun gewerblich oder privat ist, ist da egal.
      Ob man deswegen gleich den theatralischen Hardwarewechsel ankündigen muss ist aber auch dahin gestellt :D
      Ich habe keine Ahnung von dem was ich tue, aber das mache ich perfekt.
    • mc2 schrieb:

      Sei mir nicht böse, wenn es aber schon mal ging
      Das sehe ich genauso, es ging bei meinem Kommentar nur darum, das der Hersteller nicht verantwortlich ist.

      mc2 schrieb:

      gleich den theatralischen Hardwarewechsel ankündigen muss
      hilft garantiert bei der Problemlösung.

      Nix für ungut
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Mich persönlich stört dieser Bug ja nicht wirklich. Es geht auch nicht darum jemanden die Schuld in die Schuhe zu schieben. Es geht darum, dass man einfach nur ein Feedback erwartet. Leider häufen sich reproduzierbare Bugs, die von mehreren Nutzern gemeldet werden, aber niemand von den Machern bzw. im Auftrag der Macher ein Feedback gibt.

      Ja VTI ist ein privates Projekt und einige von uns unterstützen dieses nach besten Wissen und Gewissen indem wir versuchen zu helfen, Fragen beantworten etc.. Wenn aber die Nutzer und die Mods nicht weiter kommen, ist ein Feedback von den Machern angebracht. Und das fehlt leider in der letzten Zeit und das ist schade.
    • Mich stört auch weniger der Bug, als dass sich nicht drum gekümmert wird.
      Sachen, die VTi exklusiv waren, fallen weg.
      Infos Fehlanzeige.
      Zählt wohl nur noch der Verkauf.
      ┌─────────────────────────────────────────────────────┐
      "Zwei unterschiedliche Kanäle zur selben Zeit. Wahnsinn. Moderne Zeiten." M. Reif
      └─────────────────────────────────────────────────────┘
    • Was hat das Forum hier mit dem Verkauf zu tun.
      Hier hat keiner was von, wenn 1 oder 10 Boxen verkauft werden !

      Ich hab das eben erst gelesen, kommt heute ein fix und gut ist.
      Ich bin hier auch nicht den ganzen Tag online und kann alles lesen.

      Ausserdem sprechen wir hier von einem mehr oder minder schweren Schönheitsfehler der weder die Box zum Absturz bringt noch sonst gravierende Einschränkungen beim TV sehen hat !!

      So und jetzt darfst weiterjammern wie schlecht es hier ist, oder wieder weinen weil Dich einer persönlich angegangen ist.
      Wie man ein Profil löschen lassen kann dürfte bekannt sein.
    • indem wir versuchen zu helfen, Fragen beantworten etc
      mal zur Klarstellung:
      die Fragen von hilfswilligen, das einfordern von log's usw. ist meist notwendig, um dem Fragenden zu helfen!
      mir jedenfalls hilft niemand, wenn er (Nach-)Fragen zu seinem eigenen Problem beantwortet

      hier wird allen ernstes Ursache und Wirkung vertauscht
      ============================================================================================
      10 Goldene Regeln für Hilfesuchende
    • Auch wenn laut getrommelt wurde, Danke für das Update.
      Und danke, dass ich nicht die Marke wechseln muss ^^
      ┌─────────────────────────────────────────────────────┐
      "Zwei unterschiedliche Kanäle zur selben Zeit. Wahnsinn. Moderne Zeiten." M. Reif
      └─────────────────────────────────────────────────────┘
    • Danke für das Feedback!

      @shadowrider Das zweifel ich ja auch nicht an bzw. hinterfrage die Vorgehensweise. Es geht mir nur um ein Feedback bei offensichtlichen Bugs. Und das plnick nicht alles lesen kann ist mir schon klar. Ich bin halt davon ausgegangen, dass die Mods, wenn sie nicht weiter kommen, die Bugs dann einfach weiter leiten und dass dann halt ein Feedback kommt, egal wie es ausfällt. Aber nichts sagen/schreiben führt halt dann dazu, dass man einfach mal nachfragt bzw. selbst weiter versucht das Problem zu beheben und sich hier dann im Forum darüber austauscht.
    • @Stan2017
      auch wenn wir es weiterleiten - er hat womöglich trotzdem keine Zeit es zu lesen (was ändert es, ob von dir oder mir)?
      die meisten von uns haben ein umfangreiches Leben außerhalb dieses Forums, da kann es durchaus auch mal wochenlang viel wichtigeres geben....
      ============================================================================================
      10 Goldene Regeln für Hilfesuchende
    • i was linked here from index.php?title=Schneller_Kanalwechsel_(FCC). add your own ) for the link to work.. it was a link from your wiki.. on the wiki the duo 4k is not mentioned. maybe the plugin needs to be updated to support duo 4k??

      btw, on the wiki it say this is the support thread for fcc, and more tuners than the Solo 4k is mentioned.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von affer ()