VU+ Zero -> OpenVPN -> Synology verbindet aber geht nicht

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+ Zero -> OpenVPN -> Synology verbindet aber geht nicht

      Hallo

      Habe Eine Zero und die würde ich gerne mit meinem Netzwerk Zuhause Verbinden über OpenVPN. VPN Server ist ein Synology NAS.

      Habe Die Anleitungen hier im Forum gelesen und dank diesen habe ich die Verbindung mit dem OPEN VPN Plugin auch geschafft. Nur habe ich das Problem das ich laut Status im Plugin und in der Diskstation verbunden bin, aber es nicht Funktioniert.

      Wenn ich in der Zero in den Netzwerkbrowser schaue, dann bin ich immer noch im Lokalen Netzwer und nicht in meinem Heimnetzwerk :wall1:

      Hat jemand eine Idee woran das liegen kann?

      Werde natürlich gerne alles nachreichen was für die Diagnose von nöten ist

      Lg
    • Okay, soll heißen das ich anstatt meiner Dyndns Adresse die derzeitige IP - Adresse meines Providers eintrage oder?

      Lg
    • Kanst du mir das vielleicht etwas genauer erklären??
    • So, jetzt hats geklappt. Habe in den Netzwerkeinstellungen DHCP aktiviert und jetzt funktioniert es :crazy2: :happy3: :happy4: Aber warum verstehe ich nicht. Habe vorher die 192.168.8.40 eingestellt gehabt, jetzt mit DHCP bekommt er 192.168.1.101 zugewiesen. Die 40 ist sicher nicht besetzt. :think1:
    • Sorry, war mein Fehler, die zugewiesene IP ist natürlich 192.168.8.101
    • New

      Hallo BCO_Jelzin,
      sag mal, wie hast Du denn die VTI config Datei angepasst? In dem OpenVPN HowTo habe ich nur die Verbindung mit öffentlichen VPN Server gefunden.
      Wie hast Du das mit dem OpenVPN auf deiner Synology gemacht?

      Danke für einen Hinweis

      Bleiki