AutoTimer

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Laserbeast wrote:

      Hallo Betonme
      Nach dem ich die Einstellung Bestimme Timer anhand Anfang -Endzeit abgeschalten habe, hat er mir nun wieder die Timer doppelt reingestellt, die Wiederholungen in der Nacht wurden auch Programmiert.
      Das Problem ich weiss nicht wie ich das abschalten kann.
      Bei der Überprüfung auf Eindeutigkeit habe ich Titel und Kurzbeschreibung eingestellt. Allerdings in der Nacht steht dann immer bei der Beschreibung Wiederholung von ..... (siehe Foto Wiederholung)
      Für mich war die Titel, Kurzbeschreibung Definition so wie unten beschrieben, oder habe ich da ein Denkfehler?? (siehe Foto Original)
      Titel: CSI: Vegas
      Kurzbeschreibung: Am Ende gilt nur, was wir getan
      Beschreibung: text darunter
      Weil anhand der Einstellung, sollte er die Beschreibung nicht anschauen und somit den Timer nicht Doppelt setzen aber er macht es.
      Was mache ich falsch?

      PS. weisst du schon was wegen dem Fehlerhaften Timer xls
      Nochmal kurz zusammenfassen:

      Wenn die Option
      Bestimme Timer anhand Anfang -Endzeit
      aktiv ist: fehlen Timer
      Und inaktiv: dann haben wir doppelte Timer

      Deine Definition von Titel und Kurzbeschreibung ist richtig.

      Überprüfung auf Eindeutigkeit habe ich Titel und Kurzbeschreibung: Kannst du bitte deine CSI AutoTimer Einstellungen posten.


      Laserbeast wrote:

      Allerdings in der Nacht steht dann immer bei der Beschreibung Wiederholung von .....
      Prinzipiell kann der Autotimer damit umgehen. Der Text wird nicht eins zu eins verglichen, sondern es wird berechnet wie ähnlich die Texte sind. Um eindeutig zu sein, müssen die Texte mindestens zu 80% übereinstimmen.
      SerienServer.de
      github.com/betonme/
      Vodster.de
    • Hallo Betonme

      anbei die Einstellungen und AT log
      hab dir noch die .EIT und Meta drangehängt als Zip falls das hilft.
      S01E01 war um 20:15 und die andere in der nacht

      Soll ich eigentlich die Logs mal löschen das sie wieder kleiner sind?
      also AT und SP logs

      mfg
      Laser
      Files
      • CSI Vegas 2.jpg

        (53.51 kB, downloaded 484 times, last: )
      • CSI Vegas 1.jpg

        (55.77 kB, downloaded 331 times, last: )
      • autotimer.log

        (7.36 MB, downloaded 42 times, last: )
      • Season 01.zip

        (2.05 kB, downloaded 13 times, last: )
    • Danke. Du kannst die Logs gerne mal löschen.

      Da diese im tmp Ordner liegen reicht auch ein Neustart. Da mein Receiver täglich ganz ausgeschaltet wird, werden die Logs bei mir auch täglich gelöscht.
      SerienServer.de
      github.com/betonme/
      Vodster.de
    • Ja das ist das Problem ich kann sie zur Zeit nicht ausschalten weil dann die Timerliste wieder leer ist :D wegen der Timer.xls Fehlermeldung :)

      sonnst ging die auch jeden Tag in den Standby betrieb :)
      Deep Standby habe ich mich schon lange nicht mehr getraut weil sie immer wieder mal hängengeblieben ist. Da ich keine Lösung in den Foren gefunden habe lies ich die nur in den Standby betrieb fahren. :)

      mfg
      Laser
    • Hallo,

      ich habe ein Problemm mit meinen AutoTimer. Seit dem ich auf Version 4.x geupdated habe wird die autotimer.xml nicht mehr verwendet und das parsen klappt nicht mehr.
      Es werden keine neuen Sendungen mehr gefunden. Gibt es da einen Lösung wie ich das beheben kann?
    • Ich hab da eine Vermutung.

      Jede autotimer.xml hat eine Versionsnummer, diese gibt an, welche Struktur vorliegt und wie der Autotimer diese einzulesen hat. Ältere Versionen sollten automatisch umgestellt werden.

      Bei dir hat das wohl nicht funktioniert.
      Mir ist aber bislang kein weiterer ähnlicher Fall bekannt.
      SerienServer.de
      github.com/betonme/
      Vodster.de
    • Ich habe das Problem mit den doppelten Folgen auch bei 2 Broke Girls auf Pro7.
      bei mir wird aber immer ein zweiter Timer mit 1 Minute Abweichung erstellt.

      Ich habe im Zusammenhang mit dem SeriesPlugin aber den Eindruck das er diese Einträge wegläßt, wenn ich nur auf "Eindeutigkeit im Titel" suche.
      Druch die Umbenennung des Timers scheint Autotimer damit wohl besser zurecht zu kommen.
      UE55JU6850U, VU+ Solo4K, VU+ Zero, Marantz SR7010
    • Erstmal Frohe Pfingsten all zusammen :)

      habe gerade den Autotimer 4.16 installiert und genau wie im IHAD festgestellt das die Nachricht zu den gefunden Timern in Englisch angezeigt wird. Auch der Austausch der Sprachdatei brachte nix. Im Gegenteil, Danach war erst recht alles in Englisch. Und es ist egal, ob ich die de-Datei in ''AutoTimer .po oder .mo'' umbenenne. Nach Gui-Neustart die Oberfläche des AT komplett in Englisch
      Danach ein Backup mit Autotimer 4.12 geflasht und nur den Ordner SRC darüberkopiert ohne Austausch der Sprachdatei, Danach ist wieder fast das ganze Plugin in Deutsch, bis auf og. Meldung. und zum Beispiel beim importieren eines Autotimers aus dem EPG steht dort : Match Timesspan 09:05 - 11:55 zb.der Rest ist in deutsch. Und in der Chiocebox Punkt 6 ''Clone selected Timer. auch hier der Rest in deutsch.

      Alles nix wildes nur zur Info nur mit der Sprachdatei bin ich gerade ein bisschen ratlos.

      danke
    • Ich habe für einen ORF IPTV Sender einen Autotimer (Soko Kitzbühl) eingerichtet und nach dem Speichern und wieder aufrufen des Autotimer Plugin kommt es zu einem Parsing Fehler der autotimer.xml.
      Die Datei kann man mit xmllint autotimer.xml checken und da wird auch eine fehlerhafte Zeile angezeigt.
      Lösche ich die Zeile bzw. den Autotimer Block ist der Fehler wieder weg.
      Gibt es mittlerweile schon eine irgendwo eine neuere Version des Autotimer Plugins mit der auch IPTV aufgenommen werden kann oder ist das noch ein Fehler im Plugin ?
    • Hi,

      ich habe ein Update auf Version 4.1.6 gemacht, da die Vorgänger Version nichts mehr gefunden hat.
      Diesen Fehler habe ich jedoch noch immer das heisst egal welche autoTimer ich anlege er findet nichts mehr.
      Was kann man da tun?
    • Hi ,

      ich habe es hin bekommen hab alles neu gemacht die autoimer.xml vom Paket genommen.
      Dann die Voreinstellungen überprüft angepasst die Zeiten waren falsch.
      Danach die Zeichkodierung von iso auf utf umgestellt jetzt findet er wieder was^^
    • Sorry für die späte Rückmeldung, ich musste gestern spontan mit einem Arbeitskollege Bier trinken gehen ;-).

      Ich habe gerade mal einen neuen IPTV Autotimer eingerichtet.
      Nach dem speichern des neuen Autotimer wird nachfolgender Block angemeckert:

      Source Code

      1. <timer name="Navy CIS: L.A." match="Navy CIS: L.A." enabled="yes" from="21:55" to="00:40" searchType="exact" searchCase="sensitive">
      2. <serviceref>4097:0:19:132F:3EF:1:C00000:0:0:0:http%3a//apasfiisl.apa.at/ipad/orf1_q6a/orf.sdp/chunklist_w2032200919.m3u8?ip=178.189.161.88&ua=Mozilla%252f5.0+(Windows+NT+5.1)+AppleWebKit%252f537.36+(KHTML%25
      3. <include where="dayofweek">3</include>
      4. </timer>