DUR-line DCR 5-2-4-L4 - Probleme mit RemoteChannelStreamConverter bei Einkabellösung

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • DUR-line DCR 5-2-4-L4 - Probleme mit RemoteChannelStreamConverter bei Einkabellösung

      Hallo zusammen...ich habe mir den DUR-line DCR 5-2-4-L4 Multischalter gekauft. Dieser arbeitet bei mir mit einem Quad LNB. An einem SCR (Einkabelausgang) des Multischalters hängt im Wohnzimmer ein VU+ Solo2. Hier kann ich nun auch wunderbar ein Programm schauen und ein weiteres aufnehmen. Nun aber zu meinem Problem. Im Schlafzimmer habe ich einen VU+ Zero und dort habe ich keine Antennendose, daher nutze ich dort den Remotechannelstreamconverter und habe mir übers Netzwerk (über Lan) die Bouquets von der Solo2 importiert. Ist der Solo2 eingeschaltet, kann ich nun auch ohne Probleme einen Tuner von der Solo2 nutzen und an der Zero alle Programme der Solo2 schauen. Ist der Solo2 aber im Standby, funktioniert es nicht und ich bekomme eine Fehlermeldung "keine Daten auf dem Transponder, Zeit lief beim Lesen der PAT ab". Nun schalte ich an der Zero ein wenig durch die Programme und mit Glück funktioniert es dann plötzlich. Hin und wieder geht es aber auch einfach nicht und ich bekomme immer wieder die Fehlermeldung. Sobald dann mit Glück ein Sender funktioniert, gehen auch alle anderen.
      Schließe ich den Solo2 aber an einem Legacy Ausgang des Multischalters oder direkt an das Quad Lnb an, habe ich nie Probleme beim schauen an der Zero und die Umschaltzeiten sind auch superschnell. In diesem Fall kann ich ja aber leider nur einen Tuner verwenden und nur schauen, wenn der Solo2 im Standby ist. Hat jemand eine Idee woran das liegen könnte? Gibt es noch eine Einstellungsmöglichkeit?

      Meine Tunereinrichtung
      Display Spoiler
      TunerA:
      Einrichtug Erweitert
      Satellit Astra 19.2E
      LNB LNB1
      Priorität AUTO
      LOF Unicable
      Unicable Einrichtung
      Unicable Matrix
      Hersteller Dur-Sat(Dur-Line)
      Typ DCR 5-2-4
      Kanal SCR 0
      Frequenz 1280
      Verbunden Ja
      Verbunden mit Tuner B
      DiSeqC-Modus Keine

      Tuner B:
      Einrichtug Erweitert
      Satellit Astra 19.2E
      LNB LNB1
      Priorität AUTO
      LOF Unicable
      Unicable Einrichtung
      Unicable Matrix
      Hersteller Dur-Sat(Dur-Line)
      Typ DCR 5-2-4
      Kanal SCR 1
      Frequenz 1382
      Verbunden Nein
      DiSeqC-Modus Keine

      The post was edited 1 time, last by hgdo ().

    • Sorry, aber für die Schwierigkeiten mit der auf Standby geschalteten Solo² habe ich sonst keine Idee.

      Ich frage mich allerdings, ob das mit dem Standby so viel Sinn macht. Von meinem E²-Receiver (kein VU+) weiß ich, dass sich der Stromverbrauch im Standby nicht wesentlich von dem im aktiven Betrieb unterscheidet. Signifikant sparsamer ist nur der Deep-Standby. Oder kannst Du die Solo² per WOL aus dem Deep-Standby holen?
    • der Unterschied des Stromverbrauchs ist nicht so hoch, aber ein paar Watt sind es auch ;)
      Ich weiß mittlerweile dass das Streamen bei jemand anderem zu einer VU+ Zero ohne Probleme funktioniert, auch wenn die Serverbox im Standby ist. Er hat auch den gleichen Dur-Line Multischalter. Einziger Unterschied ist, dass er den Multischalter mit einem Quattro LNB betreibt und ich mit einem Quad LNB. Kann dadurch die Schaltung bei mir länger dauern und dadurch kommt bei der Zero die Fehlermeldung "keine Daten auf dem Transponder (Zeitüberschreitung beim Lesen der PAT)"? Mir fehlt dafür das know how, aber alle anderen Konfigurationen habe ich von dem Kollegen mit dem gleichen Multischalter übernommen.
    • Faction25 wrote:

      Einziger Unterschied ist, dass er den Multischalter mit einem Quattro LNB betreibt und ich mit einem Quad LNB. Kann dadurch die Schaltung bei mir länger dauern [...]
      Ich sehe hier keinerlei Zusammenhang. In der Kommunikation Solo² > DCR spielt die Versorgung des DCR keine Rolle.

      Funktionieren an der Solo² selbst, wenn man testweise nur einen Tuner konfiguriert, beide sonst genutzten Frequenzen zuverlässig?
    • ich behaupte mal, dass das mit dem standby ein beobachtungsfehler ist und dass das problem auch im poweron mode existiert.
      der unicable code im vti ist relativ alt und hat noch probleme. bei den open images gibt es schon verbesserten code, der bezueglich unicable wesentlich stabiler laeuft. nehme an, dass der auch im naechsten vti image sein wird.
    • @Faction25
      ich habe den gleichen Multischalter wie du an einem Quad LNB und die gleiche Receiver Konstellation wie du außer statt solo2 ein duo2. Ich habe das Problem nicht, es funktioniert bei mir alles problemlos. Aber eine Vermutung hätte ich und zwar.
      Der Multischalter hat ein Energiesparfunktion. Die Tuner von duo2 werden komplett abgeschaltet, während man eine Aufnahme schaut oder wenn duo2 in Standby ist. Für multischalter bedeutet dass der Receiver aus ist und die Energiesparfunktion greift zu. Das kann man beobachten wenn man eine Aufnahmme anschaut und wieder zurück in Live TV kommt dann dauert es bis Bild kommt oder bei der Led Betrieb an Multischalter selbst. Mich hat das sehr genervt bei der duo2 deswegen habe ich ein Legacy Kabel direkt an den integrierten Sat Tuner von meinem TV angeschlossen. Der integrierte Tuner von TV hält die Spannung dauerhaft solange TV angeschaltet ist somit geht der Multischalter nicht in Standby wenn die Tuner von Duo2 inaktiv sind.
      Wenn man bei Zero durch die Sender von solo2 zappt dann dauert es ein bisschen bis der Multischalter angesprochen wird und von Energiesparfunktion aufwacht. Mit Remotechanelkonverter geht das anstoßen wahrscheinlich nicht so glatt.
      Wie ist es wenn du von PC oder Mobile Geräte streamst während solo2 in Standby ist? Dauert da auch lange bis Bild kommt?

      The post was edited 2 times, last by zarif ().

    • @raceroad
      An der Solo2 treten keinerlei Probleme auf, egal welche Frequenz ich nutze und egal ob ich einen oder beide Tuner konfiguriert habe.

      @2Stein
      Der Fehler tritt an der Zero definitiv nicht auf, wenn die Solo2 im power on mode ist. Wenn Power ON, dann habe ich an der Zero immer sofort Bild nach dem Einschalten. Ist die Solo2 im Standby muss ich an der Zero genau 2 Kanäle hoch oder runterschalten, bis ich ein Bild bekomme. Auf den ersten beiden Kanälen bekomme ich immer die Fehlermeldung.

      @zarif
      Ich habe gerade mal ein Legacy Ausgang an einen integrierten Tuner eines TV angeschlossen, sodass der Multischalter nicht im Energiesparmodus ist (LED Betrieb leuchtet). Der Fehler bleibt der Gleiche an der Zero, wenn ich einen SCR Ausgang des Multischalters an der Solo2 nutze und der Solo2 im Standby ist. Von meinem Handy dauerte es ca. 10 Sekunden bis der Stream startete.
      Habe ich an der Solo2 nur einen Tuner konfiguriert und nutze einen normalen Legacy Ausgang vom Multischalter, bekomme ich auch nie eine Fehlermeldung an dem Zero, wenn die Solo2 im Standby Mode ist.


      Der SCR Ausgang vom Dur-Line nervt ;)

      The post was edited 1 time, last by Faction25 ().

    • 10 sec von Handy bis Bild da ist ziemlich lang würde ich sagen. Solange wartet der Zero nicht und deswegen die Fehlermeldung. Das stimmt was nicht mit SCR Ausgang. Ich würde es austauschen wenn möglich wäre oder eine andere zum testen nehmen.


      PS
      Ich muss mich korrigieren. Ich habe an meinen TV den anderen SCR Ausgang von Multischalter angeschlossen und nicht ein Legacy. Also ein SCR Ausgang an duo2 und der andere SCR Ausgang an TV. Ein Frequenz an TV zuweisen sollte das gleiche Effect haben. So wird es bei dir bestimmt klappen, teste mal.

      The post was edited 3 times, last by zarif ().

    • zarif wrote:

      Das stimmt was nicht mit SCR Ausgang. Ich würde es austauschen wenn möglich wäre oder eine andere zum testen nehmen.
      Kann ich nicht nachvollziehen: Der Unicable-Router merkt doch nicht, ob das angeforderte Signal direkt an der Solo² verwertet oder nur von dieser zur anderen Box weitergereicht wird. Falls es sonst an der Solo² keine Schwierigkeiten gibt (Frage an den TE: Ist das so?), auch keine im Zugriff auf beide Tuner (etwa Parallelaufnahme oder PiP), dann sehe ich hier absolut keinen Hinweis auf ein Problem mit den SCR-Ausgang.
    • Ich habe mich oben korrigiert. Ich glaube auch nicht dass es an SCR Ausgang liegt. Es liegt definitiv an diesem Energiesparzustand was auch im Beschreibung von Multischalter erwähnt wird. Beide SCR Ausgänge von Multischalter gehen definitiv in Ruhemodus wenn kein Zugriff erfolgt. Das Aufwachen dauert lange so um die 10 sec wie Faction25 gesagt hat. Ich hatte das gleiche Problem in Duo2. Wenn ich Movielist verlassen habe, nachdem ich die Aufnahme fertig geschaut habe, hat das ein Ewigkeit gedauert bis Bild da war. Abhilfe hat das nur die Lösung mit der interne Sat-Tuner von TV wie ich oben beschriebn habe - Ein SCR Ausgang oder Unicabel Frequenz an TV Tuner anschliessen um die Energiesparmodus von beide SCR-Ausgänge in Multischalter zu verhindern.
      Mit andere Wörter: SCR-Ausgang von Dur-Line nervt.

      The post was edited 1 time, last by zarif ().

    • hier ist die Antwort von Dura Sat zu dem Thema:

      Wir sind nach den EU-Richtlinien gezwungen solche Energiesparfunktionen einzuhalten.
      Sie haben keine Möglichkeit diese Funktion am Schalter zu umgehen.
      Alternativ könnten Sie jedoch über die Foren die Entwickler der Linux Software kontaktieren.
      Diese könnten das Image so anpassen, dass es zu keiner Energiesparfunktion kommt.
      Es tut mir Leid, dass ich Ihnen in diesem Punkt leider nicht weiterhelfen kann.

      Mit freundlichen Grüßen


      Habe ich über das VTI Image irgendwie eine Möglichkeit, dass sich der Multischalter nicht schlafen legt?
      Bin schon am überlegen, ob die mir einen anderen Multischalter + Technisat Minirouter hole, oder werde ich da auch das gleiche Problem haben? Hat da jmd. Erfahrung?
      Die Variante mit dem anderen SCR Ausgang am TV integrierten Tuner sagt mir noch nicht so zu und habe ich noch nicht getestet.
    • Dauer es denn für die direkte Nutzung der Solo² an einem daran angeschlossenen TV auch gefühlt ewig, bis man Empfang / ein Bild bekommt? Sofern das nicht so ist, geht jedwede Diskussion um die Energiesparfunktion total am eigentlichen Problem vorbei.

      The post was edited 1 time, last by raceroad ().

    • 2Stein wrote:

      beim tv geht der switch nicht in den energiesparmodus, solange der tv eingeschaltet ist.
      Dem Einkabelmultischalter ist es herzlich egal, ob der Fernseher eingeschaltet ist oder nicht. Gesteuert wird die Standbyfunktion über die angeschlossenen Empfangsgeräte, hier also (u.a.) durch die Solo². Und die sollte, wenn auf Standby geschaltet, nach Erledigung evtl. Hintergrundaufgaben (EPG) die LNB-Spannnung deaktivieren und damit den Einkabelumsetzer in den Standby schicken, sofern nicht anderweitig eine Spannung anliegt.

      Außerdem: Der wake-up eines (Einkabel)Multischalters braucht < 1 Sekunde. Ich vermag nicht im geringsten nachvollziehen, wie man Schwierigkeiten beim TE ausschlließlich mit dem Streaming auf den Einkabelbaustein bzw. dessen Standbyfunktion schieben könnte.
    • raceroad wrote:

      Der wake-up eines (Einkabel)Multischalters braucht < 1 Sekunde
      nicht bei DUR-line DCR 5-2-4-L4 und nicht mit diesem Energiesparfunktion . Ich kann das Problem jederzeit hier zu Hause reproduzieren. Der integrierte Tuner meine TV hält die Spannung an SCR Ausgang dauerhaft an sogar wenn er in Standby ist. Bei Solo2 oder Duo2 ist das nicht der Fall. Sobald die in Wiedergabemodus oder Standby sind werden die Tuner komplett abgeschaltet und dann hat man das Problem mit dem 10 sec Denkpausen bis der Multischalter reagiert.

      @Faction25
      Technisat Minirouter hatte ich auch in Einsatz bevor ich DUR-line DCR 5-2-4-L4 gekauft habe. Hatte damit keine ähnliche Probleme, überhaupt keine Probleme.

      The post was edited 2 times, last by zarif ().