Angepinnt HD Picons Transparent

    • Neu

      Hallo Leute !

      Ich habe mich heute mal mit den Picons für "HDMI In" befasst und mir hier ein paar Exemplare herunter geladen.
      Der werte Kollege @GaborDenes hatte es schon mal angemerkt:

      GaborDenes schrieb:

      Moin, moin
      Ich hab mal die Picons von hier: HDMI-IN picon in meine Liste übernommen und auf die Ultimo4k übertragen als HDMI IN.png
      und es wird im l4l-Screen angezeigt, jedoch in keiner Infobar von 3 skins:
      Fluid, noch mit KravenFHD oder mit FULL_HD_1080
      Ich habe nur ein picon Verzeichnis in
      /usr/share/enigma2/picon und das entsprechend konfiguriert

      Klappt die Anzeige bei euch und wenn ja, habt ihr einen Hinweis, was falsch sein könnte?

      Die Anfrage ist dann untergegangen.

      Bei mir gibt es im iFlatFHD v5.4 ein noch seltsameres Problem:

      Rufe ich die Senderliste auf, dann wird mir das Picon angezeigt (siehe Screenshot). Es erscheint auch auf dem Display der Ultimo 4K (Foto lasse ich mal weg,...ihr glaubt mir das).
      Wähle ich jedoch in der Senderliste den Eingang "HDMI IN", dann wird nach dem Umschalten die dazugehörige Infobar schwarz (siehe Screenshot 2) und auch das Picon im Display der Ultimo 4K verschwindet (auf ein Foto wird erneut verzichtet).
      Es sollte also nicht am Picon (Größe, Farbtiefe,...) liegen. Evtl. wie schon im Zitat vermutet am Skin ?!
      Hat noch jemand eine Idee ?

      PS: Ich schreibe hier, weil @GaborDenes die Frage hier schon aufgeworfen hatte und das/die Picon(s) von hier stammen. Sollte die Anfrage hier unpassend sein, dann bitte gerne verschieben oder einen eigenen Thread daraus machen, lieber @NaseDC oder sonstige Mods und Admins !

      EDIT: OKAY ! Hier bin ich jetzt gelandet. Von mir aus. Ich habe nochmal zwei Picons angehängt, damit man mal testen kann.
      Dateien
      • HDMI_IN_Senderliste.jpg

        (123,83 kB, 31 mal heruntergeladen, zuletzt: )
      • HDMI_IN_IB.jpg

        (66,9 kB, 22 mal heruntergeladen, zuletzt: )
      • HDMI IN.png

        (7,91 kB, 215 mal heruntergeladen, zuletzt: )
      • HDMI IN.png

        (12,32 kB, 208 mal heruntergeladen, zuletzt: )
      Herzlichen Gruß,
      theos2

      ___________________________________________________________________________
      >Kein Support per PN<

      :319: "Kabel Deutschland" mit der VU+ und Picons für "Kabel Deutschland"

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von theos2 ()

    • Neu

      Ich habe die frage zwischenzeitlich selber vergessen und bin auch auf iflatHD 5.4umgestiegen.
      Ich habe eine HDMI-IN.png, die als picon angezeigt wird, wenn mich nicht alles täuscht. sobald ich zuHause bin, schaue ich nach und lade das picon dann hier hoch.
      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.
      [url='https://de.wikipedia.org/wiki/Universal_Serial_Bus']USB-Spezifikationen[/url]
    • Neu

      Das wäre super nett. Ich habe übrigens nach dem Verschieben des Beitrags durch die Mods die Anfrage noch einmal editiert und die Picons angehängt. Ich glaube persönlich nicht, dass es ein Picon-Problem ist. Die werden ja abhängig vom Menüpunkt sowohl im Skin als auch im Display der Box mal angezeigt und mal nicht.
      Herzlichen Gruß,
      theos2

      ___________________________________________________________________________
      >Kein Support per PN<

      :319: "Kabel Deutschland" mit der VU+ und Picons für "Kabel Deutschland"
    • Neu

      Mein HDMI-In.png wird doch nicht angezeigt(nirgends), war offensichtlich einbildung, sorry.
      Das helle von @theos2 habe ich gerade ausprobiert, wird in der Kanalliste angezeigt, aber weder in der Infobar, noch auf dem LC-Display
      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.
      [url='https://de.wikipedia.org/wiki/Universal_Serial_Bus']USB-Spezifikationen[/url]
    • Neu

      Hmmm, bei mir zumindest auch im Display, wenn ich die Kanalliste aufgerufen habe. Nach der Auswahl des Kanals/Eingangs: schwupp und weg... ;huh:
      Herzlichen Gruß,
      theos2

      ___________________________________________________________________________
      >Kein Support per PN<

      :319: "Kabel Deutschland" mit der VU+ und Picons für "Kabel Deutschland"