Angepinnt Problemlösung für: skin ragt über die TV-Ränder hinaus

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • steht doch oben dran?

      ach ja: wir wiederholen :D
      Threads zu den Plugins zu finden im Bereich Plugins
      oder klick links auf Homepage für FS-Plugins - downloads, details, ...
      webradioFS, PictureCenterFS, PlanerFS, mspFS-Schichtplan, camoFS, HeizölpreiseFS, timFS-mein Menü, VolPlusFS und mehr
    • Bei Sony: Anzeige->Bildschirm einstellen->Anzeigebereich auf "Vollpixel" für HD und "+1" bei SD.
      VU+ Ultimo mit Quad DVB-C Tuner (8 HD-Aufnahmen auf 4 Frequenzen gleichzeitig)
      Vodafone Kabel Deutschland Smartcard G09 mit Basic, Premium und Premium Extra im CCcam

      Skin: MetrixHD | Autotimer | EMC | EPG Refresh | Media Portal | MQB | Navibar | Second Info Bar
    • danke, hab es geändert
      Threads zu den Plugins zu finden im Bereich Plugins
      oder klick links auf Homepage für FS-Plugins - downloads, details, ...
      webradioFS, PictureCenterFS, PlanerFS, mspFS-Schichtplan, camoFS, HeizölpreiseFS, timFS-mein Menü, VolPlusFS und mehr
    • Ich habe da etwas praktischer gedacht. Weil der Overscan ja nur minimal zoomt so spräche ja eigentlich nichts dagegen, dass die Skins so positioniert werden, dass sie in jedem Fall ins Bild passen und beides gut aussieht (mit und ohne Overscan).


      schomi schrieb:

      VTi Panel/Erweiterungen/Menü positionieren
      Skin so verkleinern das er mit und ohne Overscan passt.

      Das klingt doch schon interessanter. :thumbsup: Danke. 8o

    • Das klingt doch schon interessanter
      das stand vorher schon in Beitrag 1, da hat es dich aber nicht so erfreut ?(

      und zu den skins: es ist offenbar beabsichtigt, das die skins nicht flimmernde TV-Ränder übrig lassen, sowas mögen nämlich mehr Leute nicht als welche die Overscan brauchen ;_)
      Threads zu den Plugins zu finden im Bereich Plugins
      oder klick links auf Homepage für FS-Plugins - downloads, details, ...
      webradioFS, PictureCenterFS, PlanerFS, mspFS-Schichtplan, camoFS, HeizölpreiseFS, timFS-mein Menü, VolPlusFS und mehr
    • Problemlösung für: skin ragt über die TV-Ränder hinaus

      Und so minimal ist der Overscan auch nicht...
      VU+ Ultimo mit Quad DVB-C Tuner (8 HD-Aufnahmen auf 4 Frequenzen gleichzeitig)
      Vodafone Kabel Deutschland Smartcard G09 mit Basic, Premium und Premium Extra im CCcam

      Skin: MetrixHD | Autotimer | EMC | EPG Refresh | Media Portal | MQB | Navibar | Second Info Bar
    • Hab da was beobachtet.

      Ich habe 2 Boxen bei mir am eigenen TV eingerichtet (Samsung UE55H6600). War einmal eine Solo SE v2 und einmal eine Zero.
      Hier wurde/wird Mediaportal korrekt dargestellt.

      Die Zero hängt an einem Sony-TV, die Solo SE v2 ebenfalls an einem Samsung der H6-Serie.
      Jedenfalls ist bei beiden anderen TVs das Mediaportal verschoben, aber auch nur das.

      Kann es sein, dass das Mediaportal bei der initialen Einrichtung diesbezgl. irgendwas speichert?
      Durch Einstellungen an den TVs konnte ich es nicht beheben, nur durch einen anderen Skin der allgemein schmaler aufgebaut ist.
      TV: Samsung UE55H6600, Vu+ Solo² - VTI, Xtrend XT4000 - PLI, Ariva 102e
      Audio: Onkyo TX-NR636, Denon DCD-325, Jamo 608 HCS 3, Nubert AW-993
      XBMC: RaspberryPi B - OpenElec Milhouse builds | Raspbmc Miapa builds
      NAS: Synology DS413
      Mobil: Acer Iconia A501, Acer Aspire V5-131, Samsung Galaxy Note 3, Harmony One
      Div: Hyperion mit 100 WS2801s LEDs am RaspberryPI
    • Thema verfehlt, setzen, 6 ;_)

      oder anders: hat absolut nichts mit diesem Thread-Thema zu tun...
      Threads zu den Plugins zu finden im Bereich Plugins
      oder klick links auf Homepage für FS-Plugins - downloads, details, ...
      webradioFS, PictureCenterFS, PlanerFS, mspFS-Schichtplan, camoFS, HeizölpreiseFS, timFS-mein Menü, VolPlusFS und mehr
    • Genau darum geht es doch in diesem Thread? Und genau dieser Thread ist auch im 2. Beitrag des Mediaportal-Threads verlinkt? ;)

      Ich versuche nur zu helfen. Wenn ich die Box neu flashe und direkt am dem zu nutzenden TV einrichte, ist dieser Fehler NICHT existent.
      Ansonsten bitte ich einfach mal höflich um Aufklärung und Hilfe, anstatt einer schnippischen Antwort.

      Ich konnte mir ja in diesem Fall selbst helfen, aber vielleicht ist es für die Entwickler interessant oder andere Forenteilnehmer.
      TV: Samsung UE55H6600, Vu+ Solo² - VTI, Xtrend XT4000 - PLI, Ariva 102e
      Audio: Onkyo TX-NR636, Denon DCD-325, Jamo 608 HCS 3, Nubert AW-993
      XBMC: RaspberryPi B - OpenElec Milhouse builds | Raspbmc Miapa builds
      NAS: Synology DS413
      Mobil: Acer Iconia A501, Acer Aspire V5-131, Samsung Galaxy Note 3, Harmony One
      Div: Hyperion mit 100 WS2801s LEDs am RaspberryPI
    • anstatt einer schnippischen Antwort
      du hast zwei Antworten bekommen - sicherheitshalber
      und offenbar magst du es nicht auf die spaßige Art - dann sei ernst und verhalte dich so das man es ernst nehmen soll:


      hier geht es um kein Plugin, nicht mal ansatzweise, auch nicht um bestimmte skins - einzig ein generelles Anzeigeproblem wird behandelt
      Ich versuche nur zu helfen
      ah, ich kann leider die Stelle mit den TV-Einstellungen nicht finden, welche ich oben nachtragen soll
      (und nur darum geht es hier!)
      Threads zu den Plugins zu finden im Bereich Plugins
      oder klick links auf Homepage für FS-Plugins - downloads, details, ...
      webradioFS, PictureCenterFS, PlanerFS, mspFS-Schichtplan, camoFS, HeizölpreiseFS, timFS-mein Menü, VolPlusFS und mehr

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von shadowrider ()

    • Ok, dann lösche die Beiträge einfach. Teilnahme sowie Hilfe ist ja anscheinend nicht gern gesehen.
      Da bekommt man doch fast ein schlechtes Gewissen mal was gespendet zu haben.

      Wenn der Fehler nicht am TV zu finden/suchen ist, kann ich hierzu auch keine Einstellung preisgeben, da die Geräte schon so eingestellt sind wie im ersten Post zusammengefasst.
      TV: Samsung UE55H6600, Vu+ Solo² - VTI, Xtrend XT4000 - PLI, Ariva 102e
      Audio: Onkyo TX-NR636, Denon DCD-325, Jamo 608 HCS 3, Nubert AW-993
      XBMC: RaspberryPi B - OpenElec Milhouse builds | Raspbmc Miapa builds
      NAS: Synology DS413
      Mobil: Acer Iconia A501, Acer Aspire V5-131, Samsung Galaxy Note 3, Harmony One
      Div: Hyperion mit 100 WS2801s LEDs am RaspberryPI
    • da bekommt man doch fast ein schlechtes Gewissen mal was gespendet zu haben
      gehts nocht? was hab ich mit irgendeiner Spende an Media-Portal-Leute zu tun??

      das und warum deine Post's hier falsch sind habe ich nun ausführlich erklärt - offenbar magst es nicht verstehen
      (und das dieser Beitrag verlinkt ist, resultiert wohl daraus das er einigen Leuten hilfreich ist)
      Threads zu den Plugins zu finden im Bereich Plugins
      oder klick links auf Homepage für FS-Plugins - downloads, details, ...
      webradioFS, PictureCenterFS, PlanerFS, mspFS-Schichtplan, camoFS, HeizölpreiseFS, timFS-mein Menü, VolPlusFS und mehr
    • immer ruhig blut , ihr beiden ^^

      @k1lla1nVan1lla : wenn du das Problem nur mit dem Mediaportal hast, dann bist du hier im Thema definitv falsch. bitte in den Mediaportal-Themen nachfragen.
      Außerdem ist es immer auch eine Sache des von dir verwendeten Skins, ob Mediaportal geskinnt ist oder nicht.
      Mediaportal speichert da keine Screen positions soweit mir bekannt ist.
      es kann auch eigentlich nicht sein, dass ein Skin mit allen Menüs auf den Bildschirm passt nach den Einstellungen in Post 1 und dann das MediaPortal nicht. Ist dann entweder ein Problem im Mediaportal oder im Skin selbst.

      PS : stimmt deine Signatur noch ? VTi 8.x ?