Das neue Timeshift - VTI 9.0.2

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Es funktioniert(e) auch mit VTi. Zumindest mit dem Extra-Plugin "permanenttimeshift" hatte ich damit nie Probleme. Leider funktioniert das Plugin selber nicht mehr, so dass man auf die im Vti integrierte Timeshift-Funktion zurückgreifen muss.
      Und dort scheint es zu wenige User zu geben, die sich daran stören, weshalb dieses Problemchen wohl nicht angefasst wird. Oder vielleicht geht es auch gar nicht, aber da hat man leider auch nichts zu gehört.
      Der menschliche Körper ist genial. Wenn man sein Ohr ganz langsam auf eine heiße Herdplatte legt, kann man riechen wie blöd man ist!
      Letzte Änderung der Signatur vor 15 Minuten.
    • Ich glaube nicht dass man das nicht implementieren könnte (korrigiert mich falls ich falsch liege, aber das "Sendungswechsel Event" abfangen und Timeshift bei bedarf wieder starten sollte doch möglich sein?!), es müsste halt jemand tun. Da das VTI ja scheinbar auch closed source ist (habe zumindest nichts gefunden) und dein erster Post zu der Angelegenheit schon 2 Jahre alt ist, gehe ich mal davon aus, dass da auch nichts mehr kommen wird. Schade eigentlich.

      The post was edited 1 time, last by hgdo: Unnötiges Zitat entfernt ().

    • Ich habe da mal ne Frage zum Timeshift, denn ich habe eingestellt:

      Verhalten wenn die Live TV Sendung wechselt: Timeshift fortsetzen

      Nun sieht das im Timeshift Verzeichnis aber so aus:
      Display Spoiler


      root@vuultimo4k:/hdd/Timeshift# ls -l
      -rw-------1 root root 647995956 Jun4 18:20 pts_livebuffer.1
      -rw-r--r--1 root root 888 Jun4 18:13 pts_livebuffer.1.eit
      -rw-r--r--1 root root94 Jun4 18:13 pts_livebuffer.1.meta
      -rw-------1 root root 917512380 Jun4 18:30 pts_livebuffer.2
      -rw-r--r--1 root root1065 Jun4 18:20 pts_livebuffer.2.eit
      -rw-r--r--1 root root76 Jun4 18:20 pts_livebuffer.2.meta
      -rw-------2 root root 775797792 Jun4 18:38 pts_livebuffer.3
      -rw-r--r--1 root root2137 Jun4 18:30 pts_livebuffer.3.eit
      -rw-r--r--1 root root87 Jun4 18:30 pts_livebuffer.3.meta
      -rw-------1 root root 797384892 Jun4 18:06 pts_livebuffer.4
      -rw-r--r--1 root root 761 Jun4 17:59 pts_livebuffer.4.eit
      -rw-r--r--1 root root89 Jun4 17:59 pts_livebuffer.4.meta
      -rw-------1 root root 645685812 Jun4 18:13 pts_livebuffer.5
      -rw-r--r--1 root root 522 Jun4 18:06 pts_livebuffer.5.eit
      -rw-r--r--1 root root92 Jun4 18:06 pts_livebuffer.5.meta
      -rw-------2 root root 775797792 Jun4 18:38 timeshift.UI8Zkb
      -rw-r--r--1 root root372736 Jun4 18:38 timeshift.UI8Zkb.sc
      root@vuultimo4k:/hdd/Timeshift#
      Ich hätte angenommen, da liegt dann nur eine Datei. Diese einzelnen Dateien für jede Sendung würde ich bei "teilen & behalten" erwarten.

      Denn das Timeshift macht hier immer wieder Probleme:

      - Mal springt es einfach bei einem Sendungswechsel ans ende wo das Live TV gerade ist.
      - Spule ich zurück um eine vorherige Sendung zu schauen und starte dann die Wiedergabe, dann springt er am ende der Sendung wieder auf zurückspulen.
      - Das Spulen ist sehr kompliziert, wenn es über Sendungen hinweg erfolgen muss.
      - Habe ich einfach nur mal Pause gedrückt und schaue dann weiter, dann friert die Wiedergabe beim Sendungswechsel immer für einige Sekunden ein (ca. 3 Sekunden).

      Timeshift startet hier automatisch nach 1 Sekunde, die Daten liegen auf einer SSD.

      Was muss ich einstellen, damit einfach stumpf in eine Datei geschrieben wird und ich darin spulen kann, oder ohne dieses einfrieren weiter schauen kann?

      Das stört extrem, weil ich das Timeshift hauptsächlich im Bereich von 17:00 bis 20:00 Uhr auf KiKa benötige und da verdammt oft die Sendungen wechseln.

      Würde mich über einen Tipp freuen!

      The post was edited 1 time, last by hgdo ().

    • @S.Raudi

      Die Dateien stammen vom PTS--Plugin, das hat seine eigenen Einstellungen und macht auch sowieso nie eine einzige große Datei. Die Einstellung, die du zitierst, bezieht sich auf das VTI Timeshift. Da hast du also einiges durcheinander geworfen.

      Empfehlung: Das PTS Plugin deinstallieren und danach das VTI Timeshift richtig konfigurieren.
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
      Tipps:
      Screenshots erstellen VU+ Wiki

      The post was edited 1 time, last by Dibagger ().

    • Oh, ich hätte nicht erwartet, dass da das PTS Plugin installiert war, war mir nicht bewusst. Habe es deinstalliert und werde beobachten, danke für den Tipp!
    • Hallo, ich hab mal eine Frage. Warum kann ich obwohl Timeshift aktiviert wenn ich während einer laufenden Sendung auf Pause drücke nicht zurückspulen, vorspulen geht?

      Gruß
    • Dibagger, wo aktiviere ich das?
    • Hallo zusammen, trotz Suche finde ich leider nirgendwo, wie ich beim Time Shift wieder schnell ins Livebild zurück komme. Habe ich beispielsweise eine halbe Stunde zurückgespult, die gewünschte Szene angeschaut, wie komme ich dann schnell wieder ins Livebild, ohne wieder ewig zu spulen? Gruß Jürgen
    • Hallo,

      ich habe „starte timeshift automatisch nach 1 Sekunde“ eingestellt.

      Wenn ich aber das erstmal die live Sendung anhalte, kann ich nicht zurückspulen.
      Offensichtlich wird timeshift nicht automatisch gestartet, sondern erst durch Drücken der Pausetaste.
      Bediene ich das falsch oder habe ich eine Einstellung übersehen?
    • Soweit ich weiß, wird das permanente Timeshift erst nach dem ersten Umschalten gestartet.
      Das kannst Du ja mal ausprobieren: Box neustarten, Umschalten und dann nach ein paar Sekunden testen.

      Timeshift nach 1 Sekunde starten hat bei vielen schon zu Problemen beim Zappen geführt.
      Empfohlen wird da eine Einstellung von 10 Sekunden.
    • So isses, die Einstellung „1 Sekunde“ kann dazu führen, dass, nach einem Neustart der Box, das Aufnahmemedium zu diesem Zeitpunkt noch nicht bereit ist und der TS-Startbefehl ins Leere läuft.

      Also entweder einen höhere Wert einstellen (Du kannst ja testen ab wieviel Sekunden der TS nach einem Neustart sicher anläuft) oder nach einem Neustart erst einmal umschalten...
    • RickX wrote:

      Soweit ich weiß, wird das permanente Timeshift erst nach dem ersten Umschalten gestartet.
      Das wäre mir neu ... ;(

      Ist das bei den nruen Imageversionen tatsächlich so?
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
      Tipps:
      Screenshots erstellen VU+ Wiki

      The post was edited 1 time, last by Dibagger ().

    • Ich verwende permanenten Timeshift schon länger nicht mehr. Als ich es noch verwendet hatte, war es auf jeden Fall so und ist hier auch diskutiert worden.

      Kann natürlich sein, dass ich von der Entwicklung überholt wurde ;)

      Gerade schnell mal probiert. Permanent Timeshift wird nach dem Neustart auch ohne Umschalten gestartet. Da war ich nicht auf dem neuesten Stand.

      Das Problem des TE ist daher vermutlich nur die sehr kurze Startzeit von 1 Sekunde.

      The post was edited 1 time, last by RickX ().