Problem with recordings Duo2 VTi 9.x.x

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem with recordings Duo2 VTi 9.x.x

      I wonder if anyone else is having the same problem?

      Whenever I record something, and try to watch the file on my Duo2 (which is the source with the HDD and the box that does all the recording) the counter starts and freezes at -00.00.00, plays the file for a couple of seconds, and then reboots GUI.
      If I, however, first start watching the file on my client (VU Solo2 VTi 9.x.x with the HDD mounted through NFS) then the file plays without any problem on my Duo2.

      The box doesnt't crash, it just reboots, so I have no crashlog to submit.

      Some files work if I start them in cutlist editor, or uses the option "reset play progress" but thats like 1 out of every 10 recordings.
      This makes me think that there is something wrong with how the box writes the file when it is done recording, because I have also tried to move the file to external USB and then back, and if I do that the file will work.

      Since the files work flawlessly on the other box through the network, I have ruled out that there is something wrong with the HDD.

      I have also had problems connecting to the sourcebox through the network sometimes (when streaming recorded movies to phone or tablet), but streaming the same file from the "clientbox" to phone or tablet works flawlessly

      Anyone else that have experienced the same problems?
      Or have a solution apart from the ones I have already tried?

      Thanks in advance
    • Through the crashlog plugin. But I think the problem with the recordings is fixed after the update from january 20th.
      I have a couple of more files to test but it seems to be working as it should now.

      Skickat från min Nexus 7 via Tapatalk