[Closed] Probleme bei Plugin installation

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Closed] Probleme bei Plugin installation

    Hallo Kollegen,

    ich habe per ftp das Plugin Albatros installiert, Wenn ich auf ERweiterungen gehe dann kommt die Fehlermeldung "Einige Plugins sind nicht verfügbar Albatros (Cannot import name Infobarscreensaver)
    Könnt Ihr mir da helfen?
  • dem Plugin fehlt was
    Cannot import name Infobarscreensaver
    ============================================================================================
  • ich habe eine Vu+ Solo SE V2

    ob das Plugin was fehlt weiss ich nicht. Ach übrigens ich habe das VTI 8.2.3. drauf. Die vorherige Version lief auch von Albatros. Was noch mein Problem ist das ich den livestreamersrv nicht installiert bekomme vielleicht liegt es daran?
  • Plugin was fehlt weiss ich nicht.
    hab ich dir grad geschrieben, die fehlermeldung ist eindeutig
    (warum es fehlt - Pluginersteller fragen)
    ============================================================================================
  • ja, dieses teil was fehlt könnte auch vom Image geliefert werden und ist halt hier nicht dabei
    (man kann sowas auch nicht ohne weiteres mischen, aber soweit ich erinnere ist dieses Plugin sowieso nur ne veränderte Kopie von eonem hiesigen - was macht es denn?)
    ============================================================================================
  • man wendet sich in solchen Fällen an den programmer der das Plugin macht ;)
    ============================================================================================
  • Ich wollte heute auch Albatros installieren.
    Voraussetzung dafür ist ja livestreamersrv und livestreamer. Ich kann jedoch beides nicht installieren.Weder per putty noch per ipk.
    Installiert habe das VTI (Stand 23.1.2016). Beim OpenATV kann ich es problemlos installieren.
    Jemand eine Idee woran das liegt?
  • man wendet sich in solchen Fällen an den programmer der das Plugin macht
    ============================================================================================
  • Wenn es bereits Probleme mit der Installation von livestreamersrv und livestreamer gibt, es das kein reines Problem vom Programmierer des Plugins.
    Das man vielleicht nicht gut auf den ein oder anderen Programmierer zusprechen ist, kann ich verstehen, aber das man sich dann gleich alles abwimmelt...
  • ich bin auf niemanden so oder anders "zu sprechen"

    du kannst jedoch nicht irgendwas von irgendwo holen, und den Support dann hier erwarten
    dann musst du bitteschön auch dahin gehen wo du es her hast

    und "abwimmeln" lass ich mir mal gar nicht vorwerfen, denn ich unterstütze bei meinen Plugins unentwegt alle möglichen Boxen und Images ;cursing:
    (ja, die kommen dann zu mir mit Problemen weil ich da zuständig bin)
    ============================================================================================
  • Naja, so solltest du das nicht auffassen. Ihr macht eine tolle Arbeit, das beschreite ich doch gar nicht.
    Aber auf dem Feed liegt Albatros bei euch leider nicht, daher muss ich es ja woher holen.
    Schade das es dafür keine Unterstützung gibt. Das Problem habe ich ja nicht mit Albatros sondern mit dem livestreamer Zeug.

    Aber sei es wie ist...
  • Aber auf dem Feed liegt Albatros bei euch leider nicht, daher muss ich es ja woher holen.
    wenn du das dort holen kannst, dann kannst du auch dort fragen - ich seh das Problem nicht ?-(

    Aber auf dem Feed liegt Albatros bei euch leider nicht
    und das hat seinen Grund
    ============================================================================================
  • ich muss aber auch mal fragen wieso sich auf einer VU+ Duo2 die beiden Plugin Dateien 

    livestreamer_1.12.1-r0_all.ipk
    livestreamersrv_0.3-r0_all.ipk

    nicht installieren lassen. insbesondere livestreamersrv_0.3-r0_all.ipk bricht mit einen Fehler ab. Habe es bei meiner 7020HD mal getestet da ging es ohne Probleme. Also scheint es ja ein VU+ spezifischer Fehler? zu sein . Evtl kann jemand was näheres dazu sagen.
    Hier die Fehler Meldung
    Collected errors:

    * get_header_ar: Invalid magic
    * pkg_init_from_file: Malformed package file livestreamersrv_0.3-r0_all.ipk.
  • Falls nicht erwünscht ... löschen

    Wollte das plugin Albatros, leider fehlgeschlagen

    Kann jemand einen tip geben woran das liegen kann?

    Gruß

    Ps. Über telnet Abhängigkeiten nachinstalliert, bis auf livestreamer und livestreamersrv hier werden Fehlermeldungen ausgegeben