Backuptool für Vuplus NFI-Images inkl. USB-Support

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hallo,

      bin hier recht neu unterwegs und möchte eigentlich von der "junfreulichen Box" vor dem Ändern des Image ein Backup erstellen.

      Dazu habe ich die Datei - enigma2-plugin-systemplugins-vuplus-nfibackup_1.1_mipsel.ipk - ins tmp-Verzeichnis geschoben und wollte sie dann installieren. IPKG geht nicht, deshalb habe ich OPKG verwendet und erhalte aber auch da eine Fehlermeldung bei der Installation.

      root@vuultimo4k:/# opkg install /tmp/*.ipk
      Not selecting enigma2-plugin-systemplugins-vuplus-nfibackup 1.1 due to incompatible architecture.
      Unknown package 'enigma2-plugin-systemplugins-vuplus-nfibackup'.
      Collected errors:
      * opkg_install_cmd: Cannot install package enigma2-plugin-systemplugins-vuplus-nfibackup.
      root@vuultimo4k:/#

      Was ist zu tun?
      Hat da jemand einen Rat für einen "Blinden"?

      Danke bereits vorab.
    • Herzlich willkommen!

      Aber: dafür gräbst du einen 9 Jahre (!) alten Thread wieder aus? :crazy2:

      Was da nicht passt, steht doch schon da: incompatible architecture.

      Was du bräuchtest, wäre so ein Tool für die ARM Architektur. Ob's das beim Original-Image gibt: keine Ahnung. Ich lege dir ans Herz, das VTi-Image (ganz oben verlinkt: vuplus-support.org/wbb4/vtisof….0.03/Vu%2B%20Ultimo%204K) für deine Box zu installieren. Keine Ahnung wovon du ein Backup machen möchtest, ich würde einfach mit dem VTi Image neu anfangen. Und wirf dafür auch mal einen Blick ins ebenfalls oben verlinkte Wiki: wiki.vuplus-support.org/index.php?title=Hauptseite.

      Übrigens kann man das Original-Image von hier: code.vuplus.com/index.php?acti…image=30&model=vuultimo4k jederzeit herunterladen und installieren, wenn man möchte.

      The post was edited 2 times, last by rdamas ().

    • Danke für die "Erleuchtung". Doch ganz so alt ist er Thread dann doch nicht. Der letzte Beitrag war von 2016. Ist zwar auch schon etwas älter aber wenigstens nicht steinalt.

      Na gut. Dann eben ohne Backup vom Original. Das mit dem Backup vor eventuellen Änderungen ist eben etwas von der "alten Schule", so in die Richtung Gürtel und Hosenträger.

      Danke nochmals und noch schönes Rest-WE
    • Danke für Deinen Hinweis.

      Ich hatte zwischenzeitlich die Bouquet's mit dem Open Webif sichern (exportieren) wollen. Das ging aber auch erst einmal schief.

      Habe jedoch nun den Fehler und eine Lösung gefunden.

      Es fehlte im Grundzustand der Box die Datei /etc/tuxbox/cables.xml.

      Die Lösung
      vuplus-support.org/wbb4/index.…ostID=1897171#post1897171

      Nun werde ich Deiner Empfehlung folgen und nun das VTi-Image aufspielen.

      Danke und schöne Woche.