[tvOS] vu+TV App (AppleTV) Support Thread

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • New

      Ja, das scheint so zu sein in manchen Fällen. Leider habe weder ich noch meine Tester das entdeckt.

      Eigentlich sollte VLCKit das URL-encoding übernehmen, scheint aber nicht immer der Fall zu sein. Ich werde das umgehend fixen und spätestens kommendes Wochenende sollte der Update verfügbar sein.
    • New

      So - kurz bevor AppStoreConnect heute seine Pforten schließt, habe ich neue Betas fertig gemacht: 1.5.3 (tvOS) und 1.2.3 (iOS)
      • fix des URL-encodings für die Wiedergabe von Aufnamen
      • das EPG manche Sender enthält auch im Titel HTML-Entities, diese werden jetzt auch konvertiert.
      Ich hoffe, dass die Betas von Apple zügig freigegeben wird und dass der Test-Zyklus schnell abgeschlossen werden kann.
    • [tvOS] vu+TV App (AppleTV) Support Thread

      New

      Zu meiner Schande muss ich gestehen, dass ich beim Testen der 1.2.1 und 1.51? die paar wenigen Aufnahmen die ich überhaupt habe durchgeklickt hatte und keine ging. Da ich aber fast nie was mit Aufnahmen mache hatte ich dem keine Beachtung geschenkt
      Auf der Box gehen alle, mit der 1.2.1 auf iOS nicht. Auf der aktuellen Beta für tvOS auch keine.


      Gesendet von iPhone mit Tapatalk
    • New

      hallo jabbela,
      Habe nun auch das Problem dass keine Aufnahme mehr geht. Wenn ich eine anwähle wird mir nur die Info aus dem epg angezeigt, aber der stream startet nicht.
      Ist sowohl auf dem ATV als auch IPad so.
      die Auflistung allerdings ist gut geworden;-)
      Grüße
      Praktiker
    • New

      Wie gesagt, das Problem habe ich bereits gefixt. Bei Apple war nur der AppStoreConnect Service „off-duty“, das hatte Apple letzte Woche angekündigt.

      Mittlerweile gibt es neue Betas für iOS und tvOS, die eine wurde gerade eben frei gegeben, die andere war schon vor ein paar Stunden verfügbar.

      Damit sollte es jetzt gehen.