[tvOS] vu+TV App (AppleTV) Support Thread

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • [tvOS] vu+TV App (AppleTV) Support Thread

      Danke dir. Schon klar, wenn‘s einfach wäre, hättest du diese Festures sicher schon längst implementiert.
      Aber letztendlich stimme ich dir zu, wichtig ist das Live-streamen, und das funktioniert ja bekanntlich super!
      Der Rest ist Makulatur und falls sich da noch Optimierungen ergeben, auch gut.


      Gesendet von iPhone mit Tapatalk
      99% aller Fehler sind Bedienungsfehler!
      Geht nicht-Gibt`s nicht!
    • Ich nutze die App erst seit ein paar Tagen auf einem Apple TV 4K im Schlafzimmer und bin absolut begeistert. Vielen Dank für die Mühe. Das einzige was wirklich etwas krampfhaft ist, ist das spulen in einer Aufnahme. Aber das wurde hier ja bereits erwähnt. Wäre klasse wenn ihr da noch ne Lösung finden würdet.
      Wie auch mehrere meiner Vorredner wäre ich bereit die App oder extra Funktionen dafür zu bezahlen. Auch Projekte nach Feierabend können ja honoriert werden wenn sie so klasse sind.
    • Moin,
      ich teste gerad mit meinem neuen aTV 4k und ner DB900 ... bin gerad dabei die Picons via WebIF bereit zu stellen.

      Magst du mir verraten welchen Pfad du genau abfragst?
      Ich war von /picon/sREF.png ausgegangen?!

      Danke

      Edit:
      okay ... hat sich erledigt :) es geht nun ... ich musste die app nur ein mal kicken und wieder installieren ... jetzt hat er die Picons auch von der DB geladen ...
      Cool wäre noch wenn man optional im Top Shelf die STB Infobox ausblenden könnte und nur die Sender hat!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo ()

    • Sorry, ich war hier länger nicht online, einfach zu viel um die Ohren.

      @stub Ich verstehe deine Meldung nicht so ganz. Für iOS gibt es die App nur imBeta-Test- mit langsamen Fortschritt. Daher weiß ich nicht, wie du zu der Fehlermeldung kommst. Mir ist nicht bekannt, dass eine Box mit Enigma2 und OpenWebIF nicht unterstützt wird, auch wenn es bei manchen Schwierigkeiten wegen OpenWebIF gibt. Kann es sein,dass deine Box noch nicht von OpenWebIF unterstützt wird? Dann müsstest du dich an die Autoren wenden. Ich wüsste, wo man das anpassen kann, aber ich kann deren Source nicht verändern.

      @blameman: Ja das mit dem Spulen ist eine Schwäche,ichhabe das hier immer wieder erläutert. Ich kann bei einem HTTP-Stream nicht sagen, springe einfach mal 30 Sekunden voraus. Das geht nur bei HLS, das wiederum unterstützt die Vu+ nicht. Ich werde da immer mal wieder experimentieren, aber ich habe noch keine Lösung gefunden. Ich würde auch gerne die Wiedergabe einer Aufnahme da fortsetzen, wo ich sie beim letzten Mal beendet hatte. Das geht aber nur, wenn ich die Aufnahme auf das ATV herunterladen, und dann ist es schnell voll.

      @Die PIcons werden in der Regel alle paar Stunden neu geladen, das mache ich nicht ständig, weil sonst der Traffic zu hoch sein kann um ein sauberes Streaming zu ermöglichen.

      Sonst geht es derzeit nur langsam voran. Für iOS gibt es eine 2.beta, ich schaffe aber nicht einmal die Dritte fertig zu machen. Bezüglich Full-EPG haben sich die "Freiwilligen" Helfer nicht mehr bei mir gemeldet. Das hängt also alles ein wenig in der Luft und alles schaffe ich nicht alleine. Also müsst ihr leider noch ein wenig Geduld haben...
    • Hy - ich hab mich mega gefreut das APP im Store zu finden da ich bis Dato immer über das SmartIPTV App direkt auf meinem Samsung Fernseher geschaut habe und mich das nicht sehr glücklich gemach hat.

      Die APP läuft wunderbar - selbst der HD Stream läuft tadellos und baut sich schnell auf - nur folgender Sachverhalt stellt mich noch vor ein ungelöstes Problem:

      Ich benutze das APP auf ATV im Schlafzimmer und stelle mir normalerweise am TV einen Sleep Timer damit die Kiste nicht die ganze Nacht flimmert. Per HDMI-CEC würde der Samsung das ATV ja abschalten können nur wenn das Vu+ APP Läuft funktioniert das leider nicht und somit läuft mein ATV und der Stream bis am nächsten Morgen immer durch was ich nicht so sinnvoll finde.

      Gibt es hier einen anderen Lösungsansatz wie ich das vernünftig lösen kann? Oder ist eventuell eine Sleep Funktion im APP geplant ?

      Hab gelesen das es einige mit einem Zeit gesteuerten Stromschalter realisieren - aber einfach den Saft abdrehen bei finde ich alles andere als eine saubere Lösung :)
    • @stub Dann bin ich ja beruhigt ;)

      @owXT1: Ich verstehe dein Setup jetzt gerade nicht so ganz. Nur um sicher zu gehen. Du hast irgendwo einen Vu+ Receiver und im Schlafzimmer möchtest die via ATV am Samsung Live-TV schauen - mit meiner App. Ander Box zum Beispiel hängt ein anderer TV aber das tut nichts zur Sache.
      Das Problem ist, dass bei der Wiedergabe das VLCKit den Auto-Sleep deaktiviert, sonst würde beispielsweise auch der ScreenSaver während der Wiedergabe starten. Wenn aber der Screensaver blockiert ist, dann ist auch der Stand-By vom ATV deaktiviert.

      Ich müsste also einen Sleep-Timer in die App einbauen, der nach einer auswählbaren Zeit die Wiedergabe beendet. Dann würde auch den ScreenSaver aktivieren und am Ende auch das ATV in den Stand-By schicken und könnte auch deinen Samsung via HDMI CEC deinen TV abschalten.

      Die Frage ist nur, wo bringe ich diese Option unter? Dann ließe sich ein Alert darstellen, in dem man ein paar Optionen für die Dauer auswählen kann. Dann wird ein Timer gestartet, der die gleiche Aktion ausführt wie die Menu-Taste während der Wiedergabe. Die App selbst beenden darf ich nicht laut Apple Richtlinien.

      Eine Anfrage dazu auf meinem Redmine-Server habe ich bereits. Ich hatte dem aber bisher keine Priorität gegeben.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jabbela ()

    • @jabbela: Ja genau so sieht mein Setup aus und ja genau so etwas in der Art wäre eine super Lösung. Aber mir ist klar das es nicht so einfach sein wird mit den Apple Richtlinien.

      Ansonsten bin ich sehrglücklich mit der APP :) Live TV läuft spitzenmäßig und auch die ZAPP Zeiten finde ich fü einen Stream sehr knackig wenn ich es mit dem SmartIPTV APP von Samsung vergleiche :)
    • Also erstmal vielen Dank für die App. Läuft wirklich sehr cool.
      Ich bin gerade erst vom Fire TV 4K auf das Apple TV 4K gewechselt.

      Eine Sache ist mir aber aufgefallen und zwar funktioniert das streamen von UHD-Sendern so gut wie gar nicht. Es fängt kurz an, dann friert das Bild ein und der Ton läuft weiter.

      Seltsamerweise ist die Netzwerkanbindung beim Apple TV aber deutlich besser als beim Fire TV. Dort hatte ich immer so um die 50 MBit Datenrate, beim Apple TV nun 150 MBit.
      Trotzdem liefen die UHD-Sender mit dem Dream Player auf dem Fire TV weitgehend einwandfrei, während es auf dem Apple TV gar nicht geht.
      An der Datenrate kann es also eigentlich nicht liegen.
      Ich nutze einen VU+ Solo 4K zu streamen.
      Gibt es da irgendeinen Trick um es hinzubekommen oder geht das mit der App aktuell einfach nicht?
    • [tvOS] vu+TV App (AppleTV) Support Thread

      Ich hab auch beide Geräte im Einsatz und das Verhalten ist genau so wie du sagst.

      Es liegt sicher nicht am Gerät bzw. der Netzwerverbindung, sondern an der App.

      Aber solange keine brauchbaren 4K Inhalte verfügbar sind, stört es mich nicht.

      Aus meiner Sicht wir eh das ganze 4K Geraffel überbewertet.

      Klar, mir geht’s meist auch ums Prinzip. Man freut sich wenns funktioniert, aber hey - momentan gibt es da nichts zu sehen, was interessant wäre.




      Gesendet von iPhone mit Tapatalk
      99% aller Fehler sind Bedienungsfehler!
      Geht nicht-Gibt`s nicht!
    • Ich hab seit einiger Zeit Tonstörungen bei Sky Sendern, da kommt nur ein Knattern/Rausche. Bei anderen Sendern funktioniert den Ton problemlos.

      Hab schon mit verschiedenen Toneinstellungen an der Box probiert, aber das ändert alles nix.

      HILFE !!!
    • [tvOS] vu+TV App (AppleTV) Support Thread

      Seit dem letzten Update Apple TVOS 11.3 hat sich im Audioverhalten etwas geändert. Schalte mal Passthrough aus im vu+ App, dann sollte der Ton wieder funktionieren.


      Gesendet von iPhone mit Tapatalk
      99% aller Fehler sind Bedienungsfehler!
      Geht nicht-Gibt`s nicht!
    • Eigentlich nicht. Die Box sollte die Aufnahmen bei der entsprechenden Anfrage schicken. Also in der ersten Anfrage die Speicherorte (pfade inkl. unterpfade). Dann die Aufnahmen pro Pfad.

      Wenn man die im OpenWebIF korrekt sieht, sollte das auch in der App funktionieren. Aber ich kann dir gerne per PM weiter helfen, indem ich die die URLs der jeweiligen Anfragen tum Testen im Browser schicken kann.
    • Danke für diese Hammer App, läuft mit Apple TV 4K und Zero 4K einfach perfekt!!!
      :happy4:
    • @fragged: Danke für dein Lob, freut mich, dass es bei dir so rund läuft.
      Es gibt grad eine noch offene Beta mit aktualisierten VLCKit sowie Lokalisierung für Polen. Feedback gibt es dafür aber leider nicht. Auch eine Beta für iOS ist im Umlauf, auch da kein Feedback.

      Ansonsten kam leider nichts von den beiden, die an der App gerade bzgl. Full-EPG mitarbeiten wollten. Naja, der eine hat mittlerweile seine eigene App im Store. Nun bastle ich halt selbst am Full-EPG, aber da gibt es sowohl in der Darstellung wie auch im BackEnd (Datenbank) noch Probleme. Aber es geht langsam voran...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jabbela ()

    • Neu

      Hi.

      Die App ist echt super danke schon einmal dafür.
      Ich habe hoffentlich nur ein kleines Problem und zwar werden mir aus einem Bouquet keine Sender angezeigt obwohl sie im Openwebif zu sehen sind.
      Ich habe die App auch nochmal neuinstalliert aber das hat leider nichts gebracht.

      Habt ihr eine Idee?

      Gruss