[tvOS] vu+TV App (AppleTV) Support Thread

    • so also von Gestern zu heute nichts geändert - nur heute habe ich die VU+ nicht im Standby gelassen sondern einfach mal angemacht - und siehe da Bild da - ist das so - soll das so sein das die VU+ auf irgendeinen Kanal läuft? nun die App ist der Hammer - dennoch kommisch da ich sonst bei allen anderen auch aus dem Standby modus streamen kann. Viel Erfolg weiterhin Kai
    • mehrere Probleme mit vuplusTV

      Moin,

      ich will mit meinem Apple TV 4 auf meine VU+ ZERO zugreifen, zum einen um streamen zu können und zum anderen Sendungen aufnehmen bzw. anschauen zu können.

      Folgendes geht bisher:
      • Ich kann das Programm der ARD sehen.
      • Aufgezeichnete Sendungen kann ich mir anschauen
      Folgendes geht noch nicht:
      • Alle anderen Sender funktionieren nicht. Ein Umschalten zeigt keine Wirkung.
      • Wie im angehängten Screenshot zu sehen, werden keine Senderlogos angezeigt. Das ist auch in der Senderliste so, wenn ich die App starte.
      • Aufgezeichnete Sendungen hängen sich bei der Wiedergabe immer wieder auf, die Wiedergabe stockt. Das ist so leider nicht verwendbar.


      Meine Konfiguration: Das Apple TV hängt per LAN am Netz, ebenfalls die VU+ ZERO. Die Aufnahmen werden auf einer CIFS Freigabe auf meiner Synology DS416Play gespeichert. Ach ja, auf der VU+ ZERO läuft das aktuelle VTi Image vom 20.12.

      Lässt sich da was optimieren?
      Dateien

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von hgdo ()

    • Neu

      @fabfrodo: hast du zap on stb aktiviert? Schau in den Settings der App. Du hast eine Box mit nur einem Tuner, daher läuft auch nur der eine Sender, der auch gerade am TV zu sehen ist. Mit ZapOnSTB wird der Sender auf der Box umgeschaltet, bevor der neue Stream gestartet wird.

      Das Ruckeln bei der Wiedergabe von Aufnahmen dürfte daher kommen, dass es keine interne Festplatte ist, sondern ein CFIS-Share. Das Netzwerkprookoll ist da nicht für das Streamen von Filmen optimiert. Da kann zwischendurch schon mal die Bandbreite einknicken. In deinem Fall würde ich dir empfehlen, die DSVideo App zu benutzen - oder eine Festplatte an deine Zero anzuschließen.

      @Blackei: für AppleTV seit ca. 2 Jahren, mittlerweile Version 1.4.2. Da musst du auf dem aTV im AppStore suchen. Für iOS gibt es eine sehr frühe beta, das wird noch dauern.

      @calliance: also eigentlich sollte es der App egal sein, ob deine Box an oder im StandBy ist, wenn antworten von der Box kommen, sollte alles funktionieren. Kann es eventuell sein, dass der Tuner durch eines der anderen Geräte belegt ist? Auch wenn das keinen Unterschied machen sollte, ob die Box dann an oder im Standby ist...

      Vielleicht hilft mir da das m3u. Öffne am Rechner das OpenWebIF im Browser. Inder Senderübersicht klickst du auf das Fernseher-Symbol links neben dem Bouquet-Namen. Dann sollte ein Download mit dem m3u starten. Das m3u enthält dann die URLs aller Sender in dem Bouquet.
    • Neu

      jabbela schrieb:

      @calliance: also eigentlich sollte es der App egal sein, ob deine Box an oder im StandBy ist, wenn antworten von der Box kommen, sollte alles funktionieren. Kann es eventuell sein, dass der Tuner durch eines der anderen Geräte belegt ist? Auch wenn das keinen Unterschied machen sollte, ob die Box dann an oder im Standby ist...

      Vielleicht hilft mir da das m3u. Öffne am Rechner das OpenWebIF im Browser. Inder Senderübersicht klickst du auf das Fernseher-Symbol links neben dem Bouquet-Namen. Dann sollte ein Download mit dem m3u starten. Das m3u enthält dann die URLs aller Sender in dem Bouquet.
      mmm bei aller Liebe - wenn ich Streame jetzt über OpenWebIF am Browser öffnet isch ein Link im download - würde Dir gern dei URLs zur Verfügung stellen - nur keine Ahnung wie :) - anbei Screen Shot von meinem Interface
      Dateien
    • Neu

      @calliance: Das neue Design vom OpenWebIF kenne ich auch noch nicht so genau, aber probiere mal ob du eine m3u Datei bekommt, wenn du auf das TV Symbol links von „Schatzis“ klickst, eim alten Design hat das so geklappt.

      Ansonsten kannst du mir die UR einfach per PN schicken oder die m3u in einem Texteditor öffnen und den Inhalt in eine PN kopieren.

      @fabfrodo: eigentlich sollten die PIcons geladen werden, wenn sie dem üblichen Namensschema folgen. Öffnet mal im Browser das OpenWebIF und führe dann einen Rechts-Klick auf eines der angezeigten PIcons und öffne dieses dann in einem neuen Tab. Davon bräuchte ich dann die URL.
      Wenn die aber schon im OpenWebIF nicht angezeigt werden, dann liegt das Problem schon daran, wie du die PIcons auf deiner Box installiert hast.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jabbela ()