[tvOS] vu+TV App (AppleTV) Support Thread

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ich habe noch VTi 13, da gibt es keine Updates mehr. Ich weiß nicht welches OpenWebIF mit dem aktuellen Image installiert wird, aber das wäre ein Versuch mehr. In der Beschreibung von VTi 14 habe ich dazu nichts gefunden.
    • Thanks for your fast reply. So I managed to figure it out. It seems to be a specific phone problem in mine case: using an iPhone XS Max latest ios version and no sound on the recordings, live stream plays perfect with sound. When I use my iPad also on latest ios version I have audio on my recordings and live streams. Really weird but didnt manage to get it working yet on my iPhone XS Max, driving me crazy. Tried different settings but with no luck.
    • Hallo,

      ich habe gestern durch einen Zufall von einem Kollegen von der VuplusTV App gehört und mir diese gleich Abends auf den AppleTV sowie auf das iPhone installiert. Ich möchte hier einfach mal ein großes Lob an den Ersteller senden und mich für die tolle App bedanken. Sie funktioniert super und sehr performant (zumindest bei meiner HW). Ich konnte keine Fehler feststellen und auch die Einrichtung ist sehr schön.

      Kleiner Verbesserungsvorschlag: Ist es möglich, in der App initial im Heimnetzwerk nach VU Geräten suchen zu lassen? Ich habe halt die IP Adresse des Gerätes eingetragen mit Port, User und Pass und fertig - kein Problem. Eine aktive Suche im Heimnetzwerk würde es nochmal vereinfachen. Aber wirklich nur ein kleiner Verbesserungsvorschlag.

      Ich wäre auch bereit einen kleinen Betrag an den Ersteller zu spenden - die App ist wirklich super und ich finde es traurig, dass genau solche Apps im AppStore nicht beworben werden.

      Echt klasse - vielen Dank !

      Gruß

      HW:
      VU+Duo2
      AppleTV4
      iPhoneX
    • @lordofwarez: Die Such im Netz nach „Bonjour“-Geräten ist relativ aufwändig.
      Du kannst aber die VTi Erweiterung „bonjour“ aktivieren. Damit wird die Box im Nerzwerk propagiert. Dann kannst du den Hostnamen verwenden (seit Version 1.1). Meine box heißt im Netz (eventuell an Router nachschauen) vusolo2 - also kann man anstelle der IP-Adresse vusolo2.local eingeben.

      @henryold: Ich habe davon gehört, dass es Probleme mit der Wiedergabe auf den Late-2018 Geräten von Apple gint. Meist klappt da der Ton nicht. Dein Problem habe ich noch nicht gesehen. Die App versucht sich mit deiner Box zu verbinden. Könnte es sein, dass du ein Passwort aber keinen Benutzer eingetragen hast? So sieht es wenigstens aus. Führe einen Force-Quit der App durch (App-Switcher) und versuche es noch mal, die Daten einzugeben. Wenn du ein Passwort benutzt, dann muss es auch einen User geben. Bei mir root - pass. Wenn du den Login in OpenWebIF ohne Login zulässt, dann lasse Benutzernamen und Passwort leer.

      Insgesamt, danke für das Lob. Das motiviert mich, an der App weiter zu arbeiten. An der Unterstützung durch Apple im Store kann ich nicht viel ändern - vielleicht wäre das auch politisch inkorrekt für Apple, die wollen eher ihre TV.app hervorheben. Aber die Werbung via Mundpropaganda funktioniert auch und wenn ihr eine Möglichkeit habt, meine App noch ein wenig zu pushen - gerne.

      The post was edited 1 time, last by jabbela ().

    • [tvOS] vu+TV App (AppleTV) Support Thread

      Insgesamt, danke für das Lob. Das motiviert mich, an der App weiter zu arbeiten. An der Unterstützung durch Apple im Store kann ich nicht viel ändern - vielleicht wäre das auch politisch inkorrekt für Apple, die wollen eher ihre TV.app hervorheben. Aber die Werbung via Mundpropaganda funktioniert auch und wenn ihr eine Möglichkeit habt, meine App noch ein wenig zu pushen - gerne.


      Ich war sehr erstaunt, als ich die App im Store fand und austestete.

      Selten habe ich eine so genial und intuitiv nutzbare App getestet.
      Das ist eine wirklich großartige Umsetzung.

      Respekt!




      Gesendet von iPhone mit Tapatalk
    • Danke nochmals. Wie du dem einen Review im AppStore entnehmen kannst, gibt es einzelne, deren Intuition nicht ausreichte, um die Untertitel aktivieren zu können ;)

      Ich werde mich wohl bald dran setzen und mir über neue Features Gedanken machen...
      FullEPG steht ja noch immer im Raum, die Probleme muss ich endlich mal in den Griff bekommen. Dann vielleicht entweder ein Widget für iOS analog zum TopShelf auf tvOS oder doch mal mit Siri-Shortcuts experimentieren...
    • hi
      habe neue screenshots zum iPad Pro 2018

      komme jetzt schon weiter ;)
      IMG_0078.jpgIMG_0079.jpg

      Bild 1 zeigt meine Kanalliste
      Bild 2 Der Kanal ? , wenn ich auf den markierten Punkt drücke ist der Schirm nur schwarz und kein Ton :(

      danke
      henryold
      Vu+ Duo2
      48PFS8159 /8100 series Philips 48''

      The post was edited 2 times, last by henryold ().

    • @henryold: Der rote Punkt ist eigentlich dafür gedacht, die Wiedergabe zu beenden. Das EPG-Info Feld sollte sich von alleine ausblenden nachdem die Wiedergabe gestartet wurde. Man kann die Anzeige des Feldes beim Start der Wiedergabe aber auch abschalten (Einstellungen). Man kann es auch ausvlenden, wenn man außerhalb des Feldes tippt.
      Während der Wiedergabe blendet ein Tipp auf den Screen das Feld wieder ein, damit man auch die Wiedergabe beenden kann.

      Die App versucht die Wiedergabe zu starten und läßt VLCKit winige Sekunden Zeit - fragt VLCKit, ob der Strem schon läuft. Eigentlich sollte vom VLCKit eine Benachrichtigung kommen, aber das klappt nicht immer. Nach drei Fehlversuchen, geht die App wieder auf den Auswahl-Screen, also nach ca. 30 Sekunden.

      Aber die Wiedergabe scheint schon zu starten, aber es kommt kein Ton? Handelt es sich im ein iPad Pro Late 2018, also ein Modell, welches im Herbst vorgestellt wurde? Da gibt es Probleme mit VLCKit, wobei die Ursache auch in den Treibern von iOS liegen kann. Apple hat da zumindest was gemacht im kommenden Update. Einer hatte geschrieben, dass der Ton geht, wenn man nicht die „schnelle API“ (Einstellungen) benutt, der Tusammenhang ist mir aber nicht klar. Es könnte auch ein Bug im Thread-Scheduler im iOS Kernel sein. Einen Bug-Report habe ich an VLC bereits geschickt, sie konnten es aber nicht reproduzieren. Ich kann mir von den Erlösen der App aber kein neues iPad leisten und eigentlich brauche ich auch keines. Das Problem soll auch die neuen iPhone Modelle betreffen.

      Ich hoffe, der bevorstehende iOS Update behebt das Problem, sonst muss ich mir etwas überlegen, wie ich die Ursachen des Problems finden und beheben (lassen) kann. Es kommt mir einfach sehr seltsam vor: da kommen neue Geräte, die um ein vielfaches performanter sind wie mein alter iPad Air 2 - und dann geht das nicht. Da glaube ich, Apple hat das was falsch gemacht...
    • jabbela wrote:

      @henryold: Da glaube ich, Apple hat das was falsch gemacht...
      ich glaube das auch
      ich habe mehrere apps die meine vu+ abspielen und keines funktioniert mehr ;( .
      Habe schon geschrieben aber du bist der erste der antwortet
      danke :)

      bei einer app kommt das :

      Bildschirmfoto 2019-01-18 um 20.51.20.png
      Vu+ Duo2
      48PFS8159 /8100 series Philips 48''
    • Interessant: zuerst nutze bitte Port 8001, statt 8002. Manche Receiver machen Fehler beim Transkodieren der Streams. Ist ein Problem mit dem gstreamer. Mag sein, dass das auch nur bei bestimmten Kanaälen passiert, hängt zB davon ab, ob der Stream verschlüsselt ist und womit er entschlüsselt wird (Karten-SW, OSCAM Version).

      Das der Stream aber gar nicht klappt...

      Leider klappt das mit dem Logging nicht so richtig. Bitte installiere dir die VLC for Mobile App und versuche die Streams damit zu öffnen. Da bekommst du dann ein Log, das du mir oder videolan schicken kannst. Es scheint nur nach wie vor, dass von den videolan Leuten keiner eines der neuen iPads oder iPhones hat.

      Auf der anderen Seite wird es morgen hoffentlich ein aktualisiertes VLCKit geben, da werde ich eventuell kommende Woche mal eine beta basteln. Einer meiner Tester hat ebenfalls ein neues iPad Pro.
    • Hallo,

      finde die App wirklich großartig und nutze Sie fast täglich. Mir ist aufgefallen, dass der Ton nicht ganz synchron ist wenn ich die Airpods mit dem Apple TV verwende. Soweit ich mich einlesen konnte ist das ein Thema des VLCkit. Ist dafür bereits etwas in Arbeit bei VLC, wird es dafür eine Lösung geben oder einen Workaround vllt. auch in der App?

      Vielen Dank und viele Grüße
      Tron85
    • Hallo jabbela,


      ich kann die vielen Vorredner nur besättigen, die AppleTV App ist dir sehr gut gelungen und ich schaue nur noch darüber TV.
      Wenn du einen Donation-Link hast geb einfach mal bescheid.

      2 Anregungen hätte ich da noch:
      1. Es wäre super, wenn beim Navigieren in der Senderliste das vorherige Programm noch im Hintergrund laufen könnte, vielleicht etwas transparent (Wie auch in der VU, beim navigieren durch die Bouquet)
      2. Im Menü unter Aufnahmen, wäre das Navigieren durch Ordner auch super, bei mir kann ich nur auf die erste Ordnerebene zugreifen.
      Mach weiter so, die App ist perfekt.
    • @Tron85 Es haben schon einige bei videolan über dieses Problem geschrieben, meines Wissens wurd noch nicht spezifisch daran gearbeitet. Es kommt aber bald eine neue Version vom VLCKit.
      Beim HomePod soll es übrigens ganz übel sein. Ich kann aber bei tvOS nur VLCKit nehmen, weil tvOS alleine nur Http-LiveßStreaming beherrscht.

      @flame4ever Du kannst das untere HUD verwenden, wenn du umschalten willst. Dann läuft das aktuelle Programm einfach weiter. Das HUD bietet aber natürlich nicht die Übersicht.

      Wenn du die Ordner mit den Aufnahmen auf der Box (Fernbedienung oder OWIF) angelegt hast, dann sollte er alle Ordner anzeigen, analog wie die Bouquets für TV oder Radio. Werden sie nicht angezeigt, dann hast du diese Ordner vielleicht per FTP angelegt. Die OWIF-API gibt mir nur die Ordner an, die in einer Datei vermerkt sind und diese wird nicht angepasst, wenn man zB FTP verwendet. Ärgerlich, dass OWIF die Ordner erkennt und man sie auch öffnen kann, dazu verwendet OWIF aber eingene Algorithmen (ander als in der API) und daher muss man sich im OWIF durch geschachtelte Verzeichnisse auch durch navigieren. Lege mal per OWIF einen Prdner an und verschiebe den Inhalt eines „unsichtbaren“ Ordners... dann sollte es klappen...