Pinned VTi 9.0.x Vu+ Solo (Support Thread)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Versuch es nochmal, geht doch wieder oder?
      Weniger ist manchmal mehr!

      Mein Setup: aktuelles VTi Image mit MuteSpectator-MOD Skin. OScam-Update. Plugins: OpenWebIF, GraphMultiEPG, EPGRefresh, EPGImport, EPGSearch, TMDb. Interne HDD 1TB. LAN an Fritz!Box 7580. HD+02. EPG.dat, Picons, Image Backup, und BackUpSuite Daten im Flash. Dur-Line UK-124 Unicable LNB für Astra 19.2E (8 Tuner), Dur-Line UK-124 Unicable LNB für Astra 28,2E (4 Tuner), Inverto IDLB-QUDL42-UNI2L-1PP für Hot Bird 13E (4 Tuner), Dual DVB-C/T2 Tuner. FCC=Off.
    • Hong Kong wrote:

      Guten Morgen,

      ich habe ein seltsames Phänomen seit dem ich auf VTI 9.0.2 upgedatet haben:

      Beim Abspielen von Streams aus dem Mediaportal stürzt die Box nach einiger Zeit ab, dh keine Taste der FB funktioniert mehr, ich muss den Stecker ziehen.

      Es beginnt mit Flimmern am oberen Bildschirmrand und wenn ich dann den Stream beende ist die Box tot.

      Dasselbe habe ich bei Streams vom IPlistupdater, da beginnt das Flimmern aber schon beim 1. Stream und wenn ich den Stream beende,

      hilft nur mehr Netzstecker.

      Irgendwelche Idee was das sein könnte? ?-(
      Hi,das hatte ich auch zunächst.
      was geholfen hat, war die Bildwiederholrate (Systemeinstellungen > A/V Einstellungen) von "multi" auf 60Hz oder 50Hz zu ändern.
      Und die HDMI Auflösung auf 1080i einzustellen. Danach lief es einwandfrei.
      (Bei einer SOLO).
      Cu, Wichtl
      1 x Vu+Duo2 - 2 x Vu+Solo - VTI 9.x
    • Probleme mit mpg Filmdateien seit Umstellung auf VTI 9.0.3

      Ich habe die SOLO komplett neu aufgesetzt (ehem. VTI 8..).
      Alle Plugins mit "Pluginmover" auf den USB Stick ausgelagert.
      SWAP ebenfalls.
      Aktuell 26MB freier Flash Speicher.
      Alle VTI Updates gemacht.
      Die SOLO per Netzwerkfreigabe mit der DUO 2 verbunden. (über LAN)
      Der SOLO gesagt, dass die DUO2 die Festplatte für Aufnahmen ist.

      Alles soweit prima.
      Egal ob mit dem „normalen“ Mediaplayer oder dem EMC (Enhanced Media Player), laufen von den Boxen gemachten Filmaufnahmen (*.ts) einwandfrei über das Netzwerk zur SOLO.

      Und jetzt kommt es...
      Ich habe aber auch einen Extra-Ordner mit *.mpg Filmen auf der DUO2 (Serien).
      Wenn ich diese starte auf der SOLO, dann wird zwar der Film sofort abgespielt, aber in der linken oberen Ecke kommt erstmal der VTI typische Verlaufsbalken und jegliche Eingabe an der SOLO ist unterbunden.
      Auch beispielsweise eine „Sprungmeldung“ (wollen sie zum letzten Stopp der Aufnahme springen) erscheint sofort, lässt sich aber nicht mit Nein oder Ja bestätigen/ausführen.
      Die Box wirkt wie eingefroren und der Zähler der Sprungmarke bleibt bei „8“ stehen.
      Das Ganze dauert so ca. 30-40 Sekunden. Dann sind wieder Eingaben möglich.
      Diese Verhalten der *.mpg Filme habe ich erst seit der Version VTI 9.0.3
      Mit VTI 8 hatte ich damit keine Probleme.
      Fehlt mir noch irgendein Treiber oder ist die Netzwerkfreigabe fehlerhaft oder könnte optimiert werden?
      Für eine Hilfe wäre ich sehr dankbar.
      CU, Wichtl
      1 x Vu+Duo2 - 2 x Vu+Solo - VTI 9.x

      The post was edited 2 times, last by Wichtl ().

    • @plnick

      die mpg's waren mal ursprünglich VOB Dateien einer DVD. Aber auch mit anderen mpg Filmen aus dem Netz haben ich das Problem.
      Die Duo2 ist über NFS mit den beiden Solo's verbunden. Samba Server ist auch auf der Duo2 installiert und gestartet.
      Wie gesagt, es geht ja mit *.ts Filmen einwandfrei. Nur eben mit den mpg's seit Umstellung von VTI 8 nach VTI 9 nicht mehr so problemlos.

      Ich habe mir jetzt mal beholfen, in dem ich ALLE mpg's in ts umgewandelt habe. Jetzt läuft es zwar EINWANDFREI nur leider sind die ts Filme doppelt so groß :(
      1 x Vu+Duo2 - 2 x Vu+Solo - VTI 9.x
    • Bitte testen : LINK
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Hi Jungs,

      war jetzt einige Jahre hier nicht mehr aktiv. Habe eben meine alte SOLO ausgebudelt. Die hat noch ein 2011er Image drauf. Kann ich das 9er VTI gefahrlos flashen? Oder braucht es einem Bootloader Update?

      LG,

      Mamba
      checking for long long... yes<br>
      checking for long double... yes<br>
      +++ Divide By Cucumber Error. Stopping. +++<br><br>
    • Danke! Dann flashe ich das mal.

      Gesendet von meinem Nexus 7 mit Tapatalk
      checking for long long... yes<br>
      checking for long double... yes<br>
      +++ Divide By Cucumber Error. Stopping. +++<br><br>
    • Wenn vorhandenes Image kleiner als Vti 4.0.0 oder Original 6.0.0 solltest vor dem Flashen vom aktuellen VTI den Bootlader aktualisieren.
      Bootloader – Vu+ WIKI

      Ansonsten gilt, beim Flashen vom aktuellen VTI 9.0.3 immer den freien Flashspeicher im Auge haben.
      Unter Umständen speicherintensive Plugins auf USB Stick via PluginMover auslagern.
      Picons auf USB Stick speichern und eine Swapdatei kann zur Erweiterung des RAM auch nicht schaden.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • Solo läuft jetzt mit VTI9. Perfekt. Jetzt kommen dann noch die Ultimo, die Duo und die Solo2 dran.

      Gesendet von meinem Nexus 7 mit Tapatalk
      checking for long long... yes<br>
      checking for long double... yes<br>
      +++ Divide By Cucumber Error. Stopping. +++<br><br>

      The post was edited 1 time, last by mamba0815 ().

    • Yep. Das Wiki ist ne 1A Quelle für solche Infos.

      Gesendet von meinem Nexus 7 mit Tapatalk
      checking for long long... yes<br>
      checking for long double... yes<br>
      +++ Divide By Cucumber Error. Stopping. +++<br><br>