Serien Recorder 3.7.0 (15.07.2018)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo,

      ich habe bei der neuen Beta eben einen chrash gehabt.

      wollte bei den Bergrettern die Timer manuel erstellen
      d.h. ich habe bei sendeterminen geschaut und timer erstellen geklickt und dann > crash > die timer wurden aber angelegt.

      kann mir jemand sagen was passiert ist bzw woran es liegt?

      vorab besten DANK
      Dateien
      Nur wer sich traut eine Frage zu stellen kann auch eine Antwort bekommen.
    • SerienRecorder 3.6.14-beta

      Ab sofort ist wieder eine neue Betaversion verfügbar - der Link dazu wie immer im ersten Beitrag.

      Änderungen:
      • Kein Absturz mehr beim Anlegen von manuellen Timern aus der Sendetermine Ansicht
      • Tastenanzeige in der Sendetermine Ansicht korrigiert
      • Fehler bei der Event-Programmierung behoben (Timer werden jetzt mit den korrekten Namen angelegt)
      • Behandlung von Aufnahmeverzeichnissen für Spielfilme korrigiert
      SerienRecorder - Unterstützung per Paypal oder einen Amazongutschein: macdisein@gmx.de
      SerienRecorder Anleitung

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MacDisein ()

    • Habe mit der Beta 14 ein Problem. Habe einen manuellen Scan gemacht und er hat mir jetzt in ein paar Timern den Aufnahmepfad auf /media/hdd/movie/ geändert.

      Anbei mal der Screenshot vom SR Log:

      1_0_19_132F_3EF_1_C00000_0_0_0.jpg

      Woher kommt das?
      Anbei auch noch das letzte SR-Log

      Gruß Charly
      Edit: Betrifft vor allem mal CSI Miami am Dienstag.
      Edit2: Soll ich in den Timern die Pfade anpassen? Oder warten auf Rückmeldung von MacDisein.
      Dateien

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von charly700 ()

    • Da hat sich dann wohl ein Fehler eingeschlichen, ich hatte gestern noch einen Punkt in meiner Änderungsliste vergessen (habe ich eben noch ergänzt) - ich habe die Behandlung von Verzeichnissen für Spielfilme geändert - da muss auch etwas bei den Serien kaputt gegangen sein.
      Mist - kannst du mir vielleicht mal deine Datenbank per PM schicken?!
      SerienRecorder - Unterstützung per Paypal oder einen Amazongutschein: macdisein@gmx.de
      SerienRecorder Anleitung
    • Hi, Habe dir die Datenbank geschickt (Konversation). Kann ich in den Timern das Aufnahmeverzeichnis ändern oder soll ich noch warten? Timer sind schon Heute Nacht.

      Gruß Charly

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von charly700 ()

    • @charly700: Ich denke, dass ich den Fehler gefunden habe - du hast noch einen "alten" Marker "CSI: Miami" in der Datenbank (mit dem Doppelpunkt). Deswegen wird bei Marker beim Ermitteln des Aufnahmeverzeichnisses nicht in der Datenbank gefunden, weil nach dem "bereinigten" Namen (ohne Doppelpunkt) gesucht wird. Dann nimmt der SerienRecorder (durch meine Änderungen in der Beta 14) an, dass es sich um einen Spielfilm handelt und nimmt die Einstellungen für Spielfilm.

      Ich guck mal ob ich das auf die Schnelle noch gelöst bekomme. Es betrifft vermutlich auch nicht soo viele User.
      EDIT: Ich habe dir eben eine PM geschickt.
      SerienRecorder - Unterstützung per Paypal oder einen Amazongutschein: macdisein@gmx.de
      SerienRecorder Anleitung

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MacDisein ()

    • roller50cm schrieb:

      ich versuche den serienrecorder einzurichten und bleibe aber bei dem Email Passwort hängen.
      wie kann ich das Sonderzeichen "~" über der fernbedienung eingeben?

      Habe mal was dazu in die Anleitung geschrieben, wie man das auch über PC eingeben kann.

      Siehe dazu das Changelog in der Anleitung
      ---------------------------------------------------------------------------------------------

      NEUE Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:
    • Serien Recorder 3.6.0 (03.12.2017)

      Hi,

      eventuell kommt diese Fehlermeldung ja garnicht von VMC sondern vom SR:
      Seitdem ich die Serie über den SR aufnehme erscheint diese Meldung des öfteren.
      Der Ordner liegt auf meinem NAS

      Die Serie „Silicon Valley“ nehme ich auf dem NAS über das Plugin auf. Da kommt die Meldung nicht.

      Wer weiß Abhilfe?

      IMG_0766.JPG


      Gesendet von iPhone X mit Tapatalk Pro
      VU+ Ultimo 4K, VTI 13.X, NVIDIA Shield Pro 2017, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic TX-65DXW784
    • @dogfight76

      Der SR macht ja nur einmal am Tag seinen AC, also sollte es doch ein leichtes sein, herauszufinden, ob diese Meldung immer dann kommt, wenn der SR seinen AC zur eingestellten Zeit macht.

      Ansonsten muss es mMn an was anderem liegen.
      ---------------------------------------------------------------------------------------------

      NEUE Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:
    • Serien Recorder 3.6.0 (03.12.2017)

      Aber gesehen hast sowas auch noch nicht ?

      Bedeutet die Meldung nicht eigentlich das der Ordner korrekt erstellt wurde ?

      Gruß


      Gesendet von iPhone X mit Tapatalk Pro
      VU+ Ultimo 4K, VTI 13.X, NVIDIA Shield Pro 2017, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic TX-65DXW784
    • Ich würde mal behaupten wollen, dass die Meldung nicht vom SerienRecorder kommt, weil der solche Meldungen ins Log ausgegeben würde und nicht als Hinweisfenster.
      Die Meldung ist aber genau das Gegenteil von deiner obigen Annahme, die Verzeichnisse konnten nicht angelegt werden.
      SerienRecorder - Unterstützung per Paypal oder einen Amazongutschein: macdisein@gmx.de
      SerienRecorder Anleitung

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MacDisein ()

    • Serien Recorder 3.6.0 (03.12.2017)

      Ok, dann doch vom VMC
      .....da antwortet leider niemand

      Aber den Ordner gibt es ja auch schon. Und Aufnahmen landen auch dort .


      Gesendet von iPhone X mit Tapatalk Pro
      VU+ Ultimo 4K, VTI 13.X, NVIDIA Shield Pro 2017, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic TX-65DXW784

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von dogfight76 ()

    • Eine kleine Rückmeldung.

      Die Event-Timer werden jetzt korrekt mit Doppelnamen bezeichnet. Auch das Anlegen eines manuellen Timers verursacht keinen Crash mehr. Danke! :)

      Allerdings scheint die Tastenbezeichnung in den Sendeterminen immer noch nicht richtig zu funktionieren.

      In der Marker-Ansicht sind alle Tasten da.

      screenshot_2018-06-18_20-36-43.jpg

      In den Sendeterminen wechselt es noch immer.

      screenshot_2018-06-18_20-36-47.jpg screenshot_2018-06-18_20-36-57.jpg

      Oder ist das eine Skin-Sache?
    • @dogfight eben, das Verzeichnis ist da und wird trotzdem versucht, anzulegen.

      heisst ja übersetzt sowas wie aussergewöhnlicher oder evtl. unerwarteter Fehler.
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • Genau, beim Programmieren werfen (throw) manche Funktionen Ausnahmen (exceptions) - der Programmierer hat dann zwei Möglichkeiten:
      1. Er fängt (catch) die Ausnahme und reagiert entsprechend darauf (z.B. mit einem Hinweisfenster) oder ignoriert sie. Es wird eigentlich immer ein Fehlercode mitgeschickt, so kann man auf verschiedene Ausnahmen unterschiedlich reagieren
      2. Er fängt sie nicht, dann "fallen" sie so weit bis jemand sie fängt - im schlechtesten Fall bis zum Betriebssystem, was dann immer einen Absturz (Greenscreen) bedeutet.

      Ich vermute auch, dass versucht wird die Verzeichnisstruktur anzulegen (mit makedirs) und dass es dann eine Exception gibt, weil die Ordner schon vorhanden sind - es wird aber trotzdem ein Hinweisfenster von denen gezeigt. Was in anderen Ausnahmefällen dieser Funktion auch richtig ist, nur eben bei dieser Ausnahme nicht.
      SerienRecorder - Unterstützung per Paypal oder einen Amazongutschein: macdisein@gmx.de
      SerienRecorder Anleitung
    • Doppeler Episodennamen und doppelte Staffel- und Episodeninfo im Dateinamen

      Seit einiger Zeit (ca. 10.4.) habe ich den Episodennamen und Die Staffel- und Episodeninfo doppelt, sieht also so aus:

      62FAE806-1999-4B7C-A25E-280EDC118E9F.jpeg

      In den SR Einstellungen steht schon immer für Timername <Serienname> - SnnEmm - <Episodentitel>

      Hat jemand ne Idee, wieso das seit Monaten doppelt ist?

      Hab den Beitrag falsch platziert, könnte das vielleicht ein freundlicher Mod in der Serienrecorder-Thread verschieben? Danke!