Serien Recorder 3.5.0 (13.08.2017)

    • Das verstehe ich gar nicht.... muß also wieder Hand anlegen :think1:

      ---------' Aktualisiere Timer '-------------------------------------------------------------------------------
      ' Robot Chicken - S07E11 - Die vielen Gesichter des Erfolgs - /media/hdd/movie/Robot Chicken/ '
      Name wurde aktualisiert von Robot Chicken - S07E12 - Die vielen Gesichter des Erfolgs auf Robot Chicken - S07E11 - Die vielen Gesichter des Erfolgs
      Beschreibung wurde aktualisiert von S07E12 - Die vielen Gesichter des Erfolgs auf S07E11 - Die vielen Gesichter des Erfolgs
      ' Robot Chicken - S07E12 - Die vielen Gesichter des Erfolgs - /media/hdd/movie/Robot Chicken/ '
      Name wurde aktualisiert von Robot Chicken - S07E11 - Die vielen Gesichter des Erfolgs auf Robot Chicken - S07E12 - Die vielen Gesichter des Erfolgs
      Beschreibung wurde aktualisiert von S07E11 - Die vielen Gesichter des Erfolgs auf S07E12 - Die vielen Gesichter des Erfolgs

      Timer sieht dann wie folgt aus:


      Robot Chicken - S07E12 - Die vielen Gesichter des Erfolgs Do 14.09.2017 00:05 - 14.09.2017 00:40 DMAX
      S07E12 - Die vielen Gesichter des Erfolgs
      wartend
      Robot Chicken - S07E12 - Die vielen Gesichter des Erfolgs Do 14.09.2017 00:05 - 14.09.2017 00:40 DMAX
      S07E12 - Die vielen Gesichter des Erfolgs
      wartend


      Nein, habe keinen Schluckauf.. echt 2x drin mit gleichen Daten.... :8|

      WL Schuld?
      - Vu+ Duo² - 3x DVB-C
      - VTi Team Image
      - Telecolumbus Cable

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von blackwolfi ()

    • wassa schrieb:

      was will mir der SR sagen? :

      Unerwarteter Fehler beim Überprüfen der SerienRecorder Version
      Check mal deinen Netzwerk-Status. Hatte sowas auch schon und die SR-Anzeige war gestern fast leer. Der Spinner hörte jedenfalls nicht auf, aber die Box stürzte nicht ab. Hab dann mein WLan aufgerufen und schon gesehen, daß keine Verbindung war. Hab dann das Netzwerk irgendwo in den VU-Einstellungen restartet und schon war die SR-Anzeige wieder mit aktuellen Serien gefüllt.

      @blackwolfi
      Schau mal ins EPG, wie dort die Serie heißt und ob da Punkte, Komma oder Doppelpunkte drin sind.
      vorinstallierte Plugins per VTi-11.x: EPG Search| GraphMultiEPG | OpenWebIF
      installierte Plugins: Autotimer | CutListEditor | EPG Refresh| FileBrowserVTi | OSCamButler | PiconManager | SerienRecorder

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sellerie0815 ()

    • @Sellerie0815,
      nope nix bei.. also hat der SR ja erst rumgesponnen bei der Automatischen Umbenennung..
      EPG:
      Robot Chicken
      00:15 - 00:25 (10 min.)
      Der Schredder und das Biest
      &
      Robot Chicken
      00:25 - 00:45 (20 min.)
      Die vielen Gesichter des Erfolgs

      Keine Sonderzeichen oder Doppelpunkte usw... War komischerweise letzte Woche auch schon so...
      - Vu+ Duo² - 3x DVB-C
      - VTi Team Image
      - Telecolumbus Cable

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von blackwolfi ()

    • wassa schrieb:

      Inet keine Problem ... ebenfalls keinen nennenswerten Spinner dabei
      screenshot_2017-09-13_17-12-48.jpg

      Hatte ich auch beim Verlassen des SerienRecorders.

      blackwolfi schrieb:

      @Sellerie0815,
      nope nix bei.. also hat der SR ja erst rumgesponnen bei der Automatischen Umbenennung..
      EPG:
      Robot Chicken
      00:15 - 00:25 (10 min.)
      Der Schredder und das Biest
      &
      Robot Chicken
      00:25 - 00:45 (20 min.)
      Die vielen Gesichter des Erfolgs

      Keine Sonderzeichen oder Doppelpunkte usw... War komischerweise letzte Woche auch schon so...
      Steht im log etwas über Marker-Update bei Robot Chicken? Ähnlich diesem?

      Brainfuck-Quellcode

      1. ' Criminal Minds Beyond Borders - S02E13 - Alte Feinde - Sat.1 - 15.09.2017 02:40 - 15.09.2017 03:20 - [ Serie ] '
      2. ' The Tonight Show Starring Jimmy Fallon - S04E201 - Julianne Moore, Shawn Mendes, Maren Morris (OmU) - One - 15.09.2017 02:40 - 15.09.2017 03:20 - [ Serie ] '
      3. ' Once Upon a Time - Es war einmal - Serien Marker erzeugt '
      4. ' Once Upon a Time - Es war einmal - TV-Planer erlaubte STB -> Update 65535 '
      5. ---------' Verarbeite Daten vom Server - Zeit abgelaufen - voller Suchlauf '----------------------------------
      6. Active threads: 5
      7. ' Once Upon a Time - Es war einmal - TV-Planer Marker ist Duplikat zu Once Upon a Time - Es war einmal - TV-Planer Marker wird wieder aus Datenbank gelöscht '
      8. ' Once Upon a Time - Es war einmal - TV-Planer Marker ist Duplikat zu Once Upon a Time - Es war einmal - TV-Planer Marker konnte nicht gelöscht werden '
      9. ' Once Upon a Time - Es war einmal - SerienMarker 'Once Upon a Time - Es war einmal\xc2\xa0' -> 'Once Upon a Time - Es war einmal' - Korrektur erfolgreich '
      10. ' Once Upon a Time - Es war einmal - Timer nutzen neuen Namen '
      11. ' 2 Broke Girls - S02E04 - Cupcake Wars ' - Staffel nicht erlaubt -> ' S02E04 ' -> ' [ab 6] '
      Alles anzeigen
      Wenn das passiert, habe ich auch 2 Timer. Allerdings betrifft es dann die Startzeiten, welche für den speziellen Aufnahmesender angepasst sind und vom globalen Vor- und Nachlauf abweichen.

      Den Marker über die Suche (1) neu anlegen hilft bei mir. Bin aber nicht sicher ob es der gleiche Fehler ist.
    • @MacDisein
      Der SR legt ja zu jeder Serie ggf einen Serienordner an, bei dem sämtliche Punkt- und Sonderzeichen fehlen. In meinem Fall lautet der Ordner auf "Navy CIS LA".
      Nach welchem Namensschema legt die GIT-Version die Timer an und speichert die Aufnahme ab? Ich hab für diese Serie inzwischen DB-Einträge, die auf "Navy CIS: L.A." und "Navy CIS L.A." lauten und da jetzt anscheinend der Name ohne Doppelpunkt aktuell ist, werden mir ganze Staffeln unnötigerweise erneut aufgenommen. Bei den Staffeln mit Doppelpunkt sind die einzelnen Folgen auf der HDD beginnend mit "Navy CIS_ L.A." gespeichert und werden in der Aufnahmeliste korrekt mit Doppelpunkt angezeigt.
      vorinstallierte Plugins per VTi-11.x: EPG Search| GraphMultiEPG | OpenWebIF
      installierte Plugins: Autotimer | CutListEditor | EPG Refresh| FileBrowserVTi | OSCamButler | PiconManager | SerienRecorder
    • @readonly,
      Na bei mir wurde ja die kompletten Episoden umbenannt... :( Im Log stand gar nichts von der Serie auch nichts vom Marker.
      Habe jetzt die beiden Episoden im SR als schon gesehen gelöscht und im Timer auch gelöscht. Dann im SR den Seriensuchlauf {EPG]neu gestartet. Leider fand er dann Robot Chicken gar nicht mehr.
      Habe die beiden Timer jetzt von Hand erstmal angelegt. Kommen ja nur einmal dir Woche und werde es nächste Woche wieder beobachten.

      Komisch ist, das es schon die 2te Woche ist wo der SR Probleme mit der Serie ja.. alle anderen laufen bis jetzt ohne Probleme.
      - Vu+ Duo² - 3x DVB-C
      - VTi Team Image
      - Telecolumbus Cable
    • Serien Recorder 3.5.0 (13.08.2017)

      Ja Autotimer dafür nutzen ;)
      Der SR kann das dann nicht...
      Duo2 mit IflatFHD / Uno4K mit Fluid Next und Zero mit MyMetrix (OpenATV Skin)
      Sky Film /Welt+HD - DigitalTV ALLSTARS +HD und die Privaten HD+ Sender (V23 Unitymedia Karte) mit Oscam über das BP Plugin
      Aufnahmen direkt auf den HP N54L ProLiant G7 MicroServer
      Boblight mit Ardulights 50er Set
      Logitech Harmony One / Ultimate mit Hub
      Amazon Echo Dot mit VU+ Skill von hmmmdada

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von anz ()

    • fuldi schrieb:

      Hi,
      ist doch bei WL gelistet. Such mal unter "Lego Star Wars"

      OK, danke. Die haben das einfach als 6. Staffel von der Serie verpackt. Auch gut, muss man erst mal darauf kommen. Danke!!!
    • Habe mich jetzt bei Wunschliste registriert und auch eine Liste erstellt der Serien die ich gerne aufnehmen will.

      Allerdings ist mir dabei was aufgefallen, die unterstützen, anscheinend, keine HD Sender.

      Wenn ich im SR die Serien zur Aufnahme einrichte und den Timer setzen will, bekomme ich immer die Aussage " Sender im STB nicht gefunden"
      Was mir auch klar ist, ich habe nur eine Favoritenliste und diese ist nur mit den HD Sendern gefüllt.

      Für mich bedeutet das nun das ich die Sendungen nur in "analog" angeboten bekomme.
      Muss ich jetzt noch eine Liste mit den SD Sendern anlegen, obwohl die meisten Serien als HD gesendet werden ?

      Oder habe ich irgendwo im SR die Möglichkeit dies ein zu stellen.

      Auf Wunschliste sehe ich nur die SD Sender in der Auswahl.

      Sollte dies schon in diesen langen, oder in einen anderen, Thread beantwortet sein, bitte ich um einen Link dazu.
      Über die Suche habe ich es nicht gefunden, oder auch die falschen Suchparameter verwendet. :think1:
    • Wunschliste ist auch nicht für irgendwelche Sender in HD oder SD zuständig ,die listen nur auf wo es läuft
      Den jeweiligen Sender in HD zuzuordnen machst du selbst im SR bei der Senderzuordnung.
      Der sender der dort hinterlegt wird ,der wird zum aufnehmen genommen.

      Mach im SR deine Senderzuordnung und hinterlege dort für deine Sender aus deiner Liste die richtigen Sender und die Serien werden dann auch mit diesen aufgenommen.
      Duo2 mit IflatFHD / Uno4K mit Fluid Next und Zero mit MyMetrix (OpenATV Skin)
      Sky Film /Welt+HD - DigitalTV ALLSTARS +HD und die Privaten HD+ Sender (V23 Unitymedia Karte) mit Oscam über das BP Plugin
      Aufnahmen direkt auf den HP N54L ProLiant G7 MicroServer
      Boblight mit Ardulights 50er Set
      Logitech Harmony One / Ultimate mit Hub
      Amazon Echo Dot mit VU+ Skill von hmmmdada
    • Neu

      SR 3.5.0 kommt nicht gut damit zurecht, wenn der Server nicht erreichbar ist.

      Beim automatischen Update crasht dann die Box (Crash Log siehe ein paar Einträge vorher) und beim manuellen Update hängt die GUI, bis ich Exit drücke.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sidamos77 ()

    • Neu

      Sagt mal, ich habe die 3.5.2 beta drauf und wenn ich mir die Log-Files so anschaue, dann wird der SR zu irgendwelchen Zeiten ausgeführt aber nicht zu der programmierten.

      Eingestellt ist eigentlich 13:00 Uhr, gestern war es dann um 21 Uhr, heute dann um 4 Uhr.
      Nicht sonderlich vorhersagbar. In Verbindung mit der WL-Mail finde ich das nicht gerade optimal, denn ein Suchlauf macht ja fast ur Sinn, wenn die Mail schon im Kasten ist.

      Ist das bei euch auch so?
    • Neu

      Ich hatte das vor ein paar Tagen schon einmal beschrieben, viele User beschäftigen sich nicht mit dem SerienRecorder, deswegen gab es das Problem, dass viele die Auto-Check Uhrzeit nicht geändert haben, so gab es zu einer bestimmten Uhrzeit immer Verbindungsprobleme, weil der Server die gleichzeitigen Anfragen nicht bearbeiten konnte.
      Deswegen wird die Uhrzeit für den Auto-Check per Zufall bestimmt, wenn der Benutzer diese nicht ändert. Du musst also eine Uhrzeit für den Auto-Check auswählen, am besten nicht eine volle Stunde, weil eine bestimmte Uhrzeit (ich glaube 2 Uhr) wirkt wie nicht eingestellt.
      SerienRecorder - Unterstützung per Paypal oder einen Amazongutschein: macdisein@gmx.de