VU+ Solo2 - VU+ USB Tuner Turbo DVB-C wird nicht erkannt

    • VU+ Solo2 - VU+ USB Tuner Turbo DVB-C wird nicht erkannt

      Hallo,

      ich brauche ganz dringend eure Hilfe. Ich habe mir einen VU+ Turbo USB DVB-C/T2 Hybrid Tuner zugelegt und dachte er wird automatisch erkannt. Dem ist aber leider nicht so. Kann mir bittte jemand helfen, damit ich den externen Tuner zum Laufen bekomme? Habe schon gesucht, ob ich irgendwelche Treiber installieren kann, aber leider nichts gefunden. Meine Vu+ ist im Netzwerk und ich komme entweder über Total Commander oder Dreambox Control Center auf die Daten.

      Gekauft:
      VU+ Turbo USB DVB-C/T2 Hybrid Tuner

      Ich habe:
      VU+ Solo2 DVB-S2 Tuner Twin Receiver
      Vti 5.1.0
      Kernel 3.3.6-1,2
      CCcam 2.3.0

      Wäre echt super, wenn mir jemand behilflich sein kann.

      LG Marion
    • Mach mal das aktuelle Vti drauf. Kaum jemand wird hier noch wissen, ob in Vti 5 die Treiber für deinen Tuner enthalten sind.
    • also ich habe die Vu+ Turbo auch. Erkannte die Box damals auch nicht beim ersten anschließen.
      Hast unter Einstellungen - Kanalsuche/Tuner-Einrichtung schon mal geguckt ob du dort den Tuner konfigurieren kannst?
      Was willst du eigentlich empfangen, DVB-C oder DVB-T/T2?
      Davon abgesehen würde ich mal VTI selber auf eine neuere Version bringen.
      Kann nämlich schon daran liegen, weil es diese Box erst seit VTI 8er Zeiten gibt...
      Also mach mal ne Imagesicherung und versuche dann upzudaten

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von c0b41n ()

    • Ich habe ihn gegen den Sundtek getauscht, einfach Sundtek ab, Vu+ Turbo dran, Box neu gestartet und sofort lief das Teil, alle Programme waren da und funktioniert bestens das Teil!
      "Am Ende wird alles gut. Wenn es nicht gut wird, ist es noch nicht das Ende."
    • Marioenle schrieb:

      Vti 5.1.0
      Das Image ist zu alt, das sind mit Sicherheit die erforderlichen Treiber nicht enthalten.
      Wie man manuell die Treiber einbinden könnte (falls die mit der alten VTI-Version überhaupt
      zufriedenstellen arbeiten wollen) entzieht sich meiner Kenntnis.
      Lt. Profil hast auf der Duo² ja auch das aktuelle VTI drauf.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()

    • Also ich habe den Sundekt hin und Wieder für PIP benutzt, das hat mit jedem Image meist geruckelt, nicht viel aber ich bin da sehr empfindlich,
      mit dem Turbo ist das nicht mehr der Fall, für mich hat sich die Investition auf alle Fälle gelohnt.
      "Am Ende wird alles gut. Wenn es nicht gut wird, ist es noch nicht das Ende."
    • Hallo zusammen,

      ich habe heute die vu+ Turbo Erweiterung an meiner Solo2 eingerichtet. Da ich gestern bereits einen Image-Update (von 6.... auf 11.0....) durchgeführt habe ging das auch weitgehend problemlos. Da in der Übergangsphase von den öffentlich Rechtlichen ARD und ZDF bereits zur Verfügung stehen (in der Knalliste mit UHD gekennzeichnet...wieso eigentlich UHD?) habe ich diese neben den SD-Sendern in die neu erstellte Favoritenliste (Bouquet) für die terrestrischen Sender übernommen. Nun ist die Situation wie folgt: SD-Sender funktionieren alle, die HD-Sender nicht. Genauer gesagt, Ton kommt an, Bild leider nicht (Bildschirm bleibt schwarz). Hat jemand da eine Idee?
      Als Antenne besitze ich eine Dipol-Antenne mit Kathrein-Antennenverstärker für UKW und DVB-T. Muss ich da noch etwas machen?

      Gruß
      Gauss
    • DVB-T2 HD verwendet HEVC für die Videocodierung, das beherrscht die Solo2 nicht, also kann sie es nicht darstellen. DVB-T2 funktioniert also nicht mit der Box, man benötigt eine der 4k-Boxen, die den Videocodec verarbeiten können.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Just Me ()