VMC Anleitungs und Fragethread

    • Mist, schon wieder zu spät zum ändern. Warum wird das nicht endlich abgeschafft mit der kurzen Zeitbegrenzung !

      Ich weiss jetzt welche Serie das ist:XIII Die Verschwörung. Aber ich kann da nichts finden zum neu zuordnen.

      Alles wieder im Lot. Hatte vor Jahren die falsche valierie ID genommen. Sowas dummes aber auch.
      VTi 13 / Uno 4k se / Interne Festplatte Hitachi HGST Travelstar EA 5K1000 1 TB /Harmony One Ultimate Fernbedienung mit Hub
    • VMC->Benutzeroberfläche->"Film-Pfad anzeigen" auf ja.
      Dann siehst du, welche Datei welcher Serie (falsch) zugewiesen wurde.VMC-Serienpfad.jpg
      ab anno MMXII amatissimus tyrannus cucinae
    • MIr fehlt ja hier im Forum eine Suchfunktion innerhalb eines Thread, daher Verzeihung, ich habe nicht alle 138 Seiten gelesen und Wiki und Anleitung sind ja nicht ganz up to date. Aber die Frage kam bestimmt schon mal...

      Für Neuinstallation steht hier in Post 2 sinngemäß settings Datei bearbeiten (s.o.). Da steht aber nichts entsprechendes oben. Heißt das innerhalb der Settings Datei alles, was mit config.plugins.VMC anfängt, zu löschen? Denn bei meiner Erstinstallation hat er nur Kraut und Rüben erkannt. Zwischenzeitlich gelernt, Serien-Unterordner mit "Season" klappt nicht. Also jetzt umbenannt und neuer Versuch fällig.

      Und geht es irgendwie, dass man Screenshots von einzelnen Episoden innerhalb von Serien bei den einzelnen Folgen anzeigt?
    • Legt vmc neuerdings eine Datei an

      Hallo,

      ich habe ein neues NAS. Nun, nachdem ich alle Filme etc, vom alten NAS auf das neue übertragen hatte, stellte ich heute fest,
      das neurdings eine neue Datei in z.B. Filmeordner ist.Das ieht dann bei jedem Fim z.B. so aus:

      Warm.Bodies.avi (das ist der Film mit dem VLC Player Symbol)
      Warm.Bodies.avi.vmc (das ist die neue Date-Symbol weisses Blatt rechte obere Ecke abgeknickt. Immer 12 Bytes gross).

      Das war auf meine Qnap nicht. Kommt das vom NAS oder neuerdings von vmc ?
      VTi 13 / Uno 4k se / Interne Festplatte Hitachi HGST Travelstar EA 5K1000 1 TB /Harmony One Ultimate Fernbedienung mit Hub
    • Django80 schrieb:

      Wieso stellst du die Frage nicht im vmc thread?
      Sollte eigenlich so sein, hatte nur den falschen Button geklickt :whistling:

      Ansonsten: ich hatte in vmc nicht verstellt, halt nur die Pfade neu erstellt
      und diese Zusatzdateien hatte ich definitiv nie auf dem alten NAS.
      Nun gut, wollte es nur gerne wissen.Danke.
      VTi 13 / Uno 4k se / Interne Festplatte Hitachi HGST Travelstar EA 5K1000 1 TB /Harmony One Ultimate Fernbedienung mit Hub

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von joshia ()

    • Vielleicht hatte deine Vu auf dem alten NAS schlicht und ergreifend keine Schreibberechtigung.

      In der Datei steht einfach nur die ID aus der Online Datenbank drin. Wenn du irgendwann Mal deine DB neu aufbauen musst, wird so direkt der richtige Film gefunden.
    • Neu

      Hallo,
      nachdem ich die Box die als VMC Master fungiert neu aufgesetzt habe und dabei auch die Freigaben von "classic" auf "autofs" geändert hatte, komme ich auf der Clientbox nur noch ins Setup. Au der Masterbox läuft VMC super wie vorher. Freigaben wurden auch auf der Clientbox auf "autofs" geändert und funktionieren alle. Auch mehrere Neustarts halfen nicht. Im Setup der Clientbox sind noch alle gemachten Einstellungen vorhanden. VMC wurde auf der Clientbox auch nochmal neu installiert, trotzdem nur die Anzeige des Setup Menüs.
      Hat eventuell jemand noch einen Rat für mich?
    • Neu

      Danke, Neuinstallation von VMC hatte ich schon gemacht, aber die Settings bewusst nicht gelöscht.
      Nachdem ich mir die VMC Einträge in der Settings Datei angesehen hatte, war ich der Meinung das kein Eintrag davon mit meinem Problem der Verbindung von Client zu Master zu tun hat. Aber werd sie trotzdem mal löschen, man weiß ja nie.
      Ich tippe irgendwie auf die Kombination von CIFS Mounts über autofs, denn die Verbindung CIFS Mounts und „klassisch“ funktionierte einwandfrei.
      vielleicht hat ja hier jemand die Kombi CIFS Mounts als autofs Freigaben und betreibt erfolgreich VMC Master und Client.

      @Django80
      So weit ich mich erinnere verwendest du NFS Freigaben, oder?
    • Neu

      Wie ich es befürchtet hatte, auch das Bearbeiten der Settings nach der Deinstallation und eine Neuinstallation danach brachte keinen Erfolg. VMC startet auf der Client Box nur mit dem Setup. Werd noch etwas warten, vielleicht schreib ja jemand noch seine Erfahrungen, der CIFS Mounts und autofs benutzt, ob VMC Master und Client bei ihm funktioniert. Ansonsten werd ich auch diese Box als Master nutzen müssen.
    • Neu

      Das Jahr dahinter packen. „Es (2017).mkv“

      Hat er bei mir sofort gefunden.
      Hard-Software
      2x VU+ Solo4k
      VU+ Zero
      Samsung UE65JU7090 4kUHD
      Teufel Impaq 7300M
      Samsung SPF-107h
      Netatmo
      HD+ HD02
      Hyperion
      -------------------------
      VTi 11.0.x
      Fluid Skin
      VMC
      AutomaticFullBackup
      Serienrecorder
      Netatmo
      LCD4Linux
      MQB
      EMC
      OScam 1.20 rev: 11277
      OscamButler

      Use Filebot!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bonzaii12 ()