Sky + Duo2 (Originalimage)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Sky + Duo2 (Originalimage)

      Hi,

      ich bin auf diesem Gebiet, ein wenig Neuling. Ich habe eine VU+ Duo2 mit Sky sowie dem CI-Modul von Sky (das habe ich gestern bekommen) bis dato habe ich die Premiere-Karte A02 gehabt mit einen universal-CI-Modul.
      Auf der Box läuft natürlich - so sollte es auch bleiben - die Offizielle Software von VU-plus mit der Firmewareversion: Experimental 2015-03-19 und dem Kernel 3.13.5 sowie der GUI-Version: 2015-03-12-vuplus_experimental.

      Auch nach einer Stunde habe ich die Fehlermeldung 509 am Bildschirm stehen.

      Vielleicht hat ja jemand einen Link, was ich tun kann.

      Dnake
    • Das VTI Image flashen!

      Sky Module, egal welche, laufen nicht mit dem Original Image.

      Am besten wäre gewesen, Du hättest die neue Karte niemals mit dem CI Modul irgendwo reingesteckt... Sondern gestern oder vorgestern hier gefragt. Dann hätte man noch was "retten" können. Jetzt ist die Karte mit dem Modul verheiratet...

      Um ein anderes IMage kommst Du aber so oder so nicht rum. Oder kein Sky mit der Duo2.

      The post was edited 2 times, last by derdmue ().

    • Ob sich die Karte mit den CI+ Modul (in der VU-Box) verheiratet hat kann man zum jetztigen Zeitpunkt
      nicht definitiv sagen. Mit etwas Glück ist da nicht unbedingt Hopfen und Malz verloren.
      Wie die Vorredner aber schon geschrieben haben, mit den original-Image wirst nicht sehr glücklich werden,
      wobei man dieses aber jederzeit wieder auf die Box flashen könnte. ;_)

      The post was edited 1 time, last by Radar ().

    • Sorry, aber warum geht Sky mit Originalimage nicht?

      Ich hatte den Satreciver nur ca.1 Stunde aufgedreht gehabt.
      Brauche ich das CI-Modul dann gar nicht, oder kann ich es dennoch verwenden?
      Ich nehme mal an dass ich das vti verwenden sollte, oder? Installationsanleitungen finde ich eh im Forum?

      Was mache ich wenn das Modul verheitratet ist?
      LG Dieter

      The post was edited 1 time, last by dieter1972 ().

    • Du solltest zunächst Vti flashen und dann Oscam und Oscambutler installieren.

      Weitere Infos über diese Linksammlung: Linksammlung OSCam: Erste Anlaufstelle bei Fragen/Probleme/Info/Configs
    • vuplus-support.org/wiki/index.….2B_Duo.C2.B2_mittels_USB
      Das CI+ Modul von Sky konnte zu einen späteren Zeitpunkt, wenn auch mit Restriktionen interessant sein.
      Derweil würde ich die Smartcard aber im internen Kartenleseer und mit Oscam benutzen wollen.
      OSCamButler (ab VTI 6.x.x) Support Thread
      Natürlich muss man sich da ein wenig einlesen, was sich aber, meiner Meinung, durchaus lohnt. D:
    • Aber egal was Du machst. Geduld haben.

      Erstmal VTI 8.2.1 flashen, dann "Oscam 10660 unstable (update)" laden über das VTI Panel unter Softcams. Anschließend noch den "Oscam Butler".
      Wenn Du das gemacht hast, kannst Du Dich wieder hier melden. ;) Das ist zum Anfang genug.

      Aber GANZ WICHTIG: Zieh die Karte und das Modul aus der Box raus, die brauchen wir erst wieder wenn Du obriges gemacht hast. Leg sie zum bestaunen in den Schrank. ;)
      So verhindern wir erstmal das auch nur irgendwas auf die Karte geschrieben wird, falls das noch nicht der Fall ist hast Du Glück und es läuft nachher mit Oscam ohne das Modul und Du bist glücklicher als mit Modul.

      Aber wie gesagt dazu erst später mehr. Flash erstmal das VTI etc.

      The post was edited 1 time, last by derdmue ().

    • Danke mal für die Infos. Interessanter Weise funktioniert die alte Premierekarte A02 tadellos bis auf den ORF...
      Werde mal alle Filme von der HDD auf meine NAS kopieren. Am Montag mache ich das gemeinsam mit einen Freund der Linuxspezialist ist - Eigentlich sollte ich das auch sein, allerdings habe ich mich mit (SuSE-)Linux das letzte mal vor ca. 5 Jahren intensiv beschäftigt. Seither eher mit C#....

      LG Dieter
    • Ich hab mich mit garnix beschäftigt,braucht man auch nicht.Einfach probieren und lesen lesen lesen !!!! Oder denkst du hier sind nur Programmierer ???
    • Hallo zusammen,

      ich würde mich gerne mal hier anhängen.

      Bei mir steht auch der Austausch der Karte an und ich möchte mich vorbereiten. Oscam und Butler sind installiert, HD+ konnte ich bereits damit schauen. S*y ist noch dunkel, da ich die Config für die neue Karte schon mal eingetragen hatte. Ich hoffe ich habe damit der alten Karte nicht geschadet. Beim Wechsel zurück auf Scam bleibt es bei S*y nämlich dunkel.

      Meine Frage bezieht sich aber mehr auf das CI+ Modul das zugeschickt wird. Ich lese immer wieder, dass es Einschränkungen / Restriktionen gibt, wenn dieses benutzt wird. Was ich aber noch nicht gefunden habe welches die Einschränkungen sind. Kann ich das irgendwo nachlesen? Vor dem ganzen loggen und freischalten habe ich ziemlichen Respekt, auch wenn es gut beschrieben ist.

      Ich brauche kein Sharing oder sonstiges, ich möchte nur schauen bzw. aufnehmen und ggf. mal auf dem PC schauen.

      Danke und Grüße

      Ralf
    • Hallo elral!
      Ich habe über die Boardsuche diesen Thread gefunden:
      CI+ Unterstützung (Duo2, Solo2, SoloSE) allgemeine Fragen
      Vielleicht ist da ja eine Info für Dich mit drin.
      Herzlichen Gruß,
      theos2

      ___________________________________________________________________________
      Kein Support per PN

      :319: Vodafone KD mit der VU+ <> Picons für Vodafone KD <> Mirror Glass Picons für Vodafone KD
    • Hallo Ihr Beiden,

      vielen Dank schon mal, die Einschränkungen lohnen dann wohl erstmal einen Oscam Versuch.

      Ich habe jetzt auch umgestellt, HD+ funktioniert, S02 bleibt dunkel.
      Muss ich da in der Konfiguration noch etwas einstellen?

      Wie blocke ich das Abschaltsignal? In der oscam.server Einträge wie bei S13/14 vornehmen?

      Danke und Grüße

      Ralf
    • oscam.conf
      Display Spoiler

      [global]
      disablelog = 1
      logfile = /tmp/oscam.log
      pidfile = /tmp/oscam.pid
      unlockparental = 1
      nice = -10
      maxlogsize = 100
      waitforcards = 0
      preferlocalcards = 2
      dropdups = 0
      usrfile = /tmp/user.log
      cwlogdir = /var/log/
      emmlogdir =
      lb_mode = 0

      [dvbapi]
      enabled = 1
      au = 1
      user = dvbapi_local
      boxtype = dreambox


      [webif]
      httpport = 83
      httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255,::1
      httposcamlabel = Oscam WebInterface

      oscam.server
      Display Spoiler


      # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r10670
      # Read more: streamboard.tv/svn/oscam/trunk…/doc/txt/oscam.server.txt

      [reader]
      label = SKY_DE_S02
      description = S02 (Nagra)
      protocol = internal
      device = /dev/sci0
      caid = 1702,1833
      boxkey = 1122334455667788
      detect = cd
      mhz = 450
      cardmhz = 2700
      group = 1
      emmcache = 1,2,2,0
      saveemm-u = 1

      [reader]
      label = HDPLUS_DE_HD0X
      description = HD01 or HD02 (NAGRA)
      protocol = internal
      device = /dev/sci1
      caid = 1830,1843
      boxkey = A7....7C
      rsakey = BF....D5
      detect = cd
      mhz = 450
      cardmhz = 2700
      group = 2
      emmcache = 1,2,2,0

      [reader]
      label = emulator
      protocol = emu
      device = emulator
      caid = 0D00,0D02,0D03,0D05,090F,0500,1801,0604,2600,FFFF
      detect = cd
      ident = 0D00:000000,000004,000010,000014,000020,0000C0,0000C4,0000CC;0D02:000000,00008C,0000A0,0000A4,0000A8;0D03:000000,000004,000008,000024,000028;0D05:000000,000004,000010;090F:000000;0500:000000,030B00,023800,021110,007400,007800;1801:000000,007301,001101;0604:000000;2600:000000;FFFF:000000
      group = 1
      emmcache = 1,1,2,1
      auprovid = 030B00


      oscam.user
      Display Spoiler


      [account]
      user = dvbapi_local
      au = 1
      betatunnel = 1833.FFFF:1702
      group = 1,2


      Grüße Ralf

      /edit: Ich hatte erst die config für eine S13/14 gemacht aber die S02 drin stecken gehabt
      WevIf sagt CARDOK(no entitlements)
      Beim umschalten auf HD+ kommt unten rechts CAID...., beim umschalten auf S*Y dort aber nichts

      /edit2: Immerhin ist diese Datei mit wenig Inhalt angelegt worden: SKY_DE_S02_unique_emm.log, also doch unique emm's erkannt

      /edit3: Soll ich nicht besser einen neuen Thread im Bereich SoftCams aufmachen oder an einen dran hängen? Ich frage lieber bevor ich "Ärger" wegen Doppelposting bekomme ;)

      /edit4: Ich mache dann mal im richtigen Bereich weiter: HD+ und S02 mit Oscam

      The post was edited 4 times, last by elral ().