Enhanced Movie Center (EMC) - Supportthread

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ich hab gerade EMC komplett deinstalliert weil im Ordner: Neuste Aufnahmen, rein gar nichts mehr angezeigt wurde,
      dann hab ich Enigma mit init 4 gestoppt und alle EMC Sachen in der settings unter etc/enigma2 gelöscht
      Enigma wieder gestartet.
      EMC vom Feed geladen mit den aktuellsten Dateien aus dem git überschrieben und alles wieder eingerichtet dann Neustart.
      Letzte Aufnahme Ordner aufgerufen und jetzt kommt der Dauerspinner über 5 Minuten und dann hängt sich alles auf, nur noch Netzstecker drücken hilft.
      Wir haben die Option sehr sehr oft genutzt, da ich viel aufnehme und nicht immer die komplette Pfade aufrufen möchte.
      Ich brauchte bitte dringend Hilfe sonst flippt Frau aus.
      :keule1;

      The post was edited 2 times, last by HavanaClub ().

    • soweit ich weiß, darf man die Version 3.x nicht mit der GIT Version mischen. Müsste auch im ersten Post stehen, das die alte Version deinstalliert werden soll.

      Gesendet von meinem Android Handy
      ---------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      aktuelle Release Version 4.2.5

      *guckstdu* Installation von Betas

      Martins FHD SR-Skin

      The post was edited 1 time, last by Marti_win7 ().

    • Die vom Feed ist doch keine 3er.
      Ich hab komplett neu geflasht und nun wird es angezeigt. Spiele ich aber meine Einstellung zurück mit VTI Backupsuite ist wieder alles weg, ich muß mir das noch mal heute Abend angucken, war zu spät

      Mobil gesendet ...

      The post was edited 1 time, last by HavanaClub ().

    • seit VTI 11 kommt das Skin immer klein, kann man da was machen, was passend zum aktuellen Vti passt, habe ein vu solo SE V2
    • Enhanced Movie Center (EMC) git20151003 betonme

      wenn ihr einen FHD Skin nutzt, dann benötigt ihr auch einen FHD Skinpart für den EMC.

      Die im EMC standardmäßig enthaltenen screens sind nur für SD geskinnt und deshalb so klein.


      Gesendet von iPhone mit Tapatalk
    • Enhanced Movie Center (EMC) git20151003 betonme

      Gibt es für den Standard Skin nicht ein Skin für EMC wo man es nachträglich hinzufügen kann.
    • Solange du oder ein anderer keinen Skinpart erstellt, gibt es den nicht.

      Im Standard-Skin wird eben nur der Standard von VTi, nämlich Movielist, unterstützt.
    • Hallo zusammen,

      ich hab meinen DUO2 jetzt auf die aktuellste VTI Version hochgezogen (Neu Installiert) und dann das aktuelle EMC installiert, alles geht soweit wieder aber ich habe folgendes Problem:

      Beim Wechsel der Frequenz (von z.B. 50 Hz TV Programm auf 24 Hz (MKV) bleibt nach der Umschaltung der Frequenz das Bild schwarz, Ton läuft. Dann stoppe ich die Wiedergabe, TV Programm geht wieder und Bild kommt...
      Nach 2-4 Versuchen Pakt er den Wechsel dann endlich und ich habe Bild.

      Ich hab nochmal mein VTI7 Backup m. altem EMC installiert, dort habe ich das Problem nicht.

      Habt ihr eine Ahnung woran das liegen könnte?
    • Kann der Standard Player MKVs?
      Probiere ich morgen früh gerne, nutzen bisher immer nur das EMC.
    • Nach VTi 11.0 update keine Filme mehr im EMC

      Hallo,
      Hab meine Zero per onlineupdate von VTi 9.0.3 auf VTi11.0 upgedated.
      Hat soweit alles geklappt.

      Wenn ich nun das Enhanced Movie Center aufrufe, habe ich aber keine Filme mehr.
      Die Zero greift per NFS auf die HDD der Solo2 zu.
      Vor dem Update klappte das noch problemlos.
      Wenn ich auf der Zero die Boxeninformationen aufrufe, wird mir die HDD auch absolut richtig und als eingehängt angezeigt.
      Nur im EMC sind keine Filme mehr?

      Hat sich da mit VTi 11.0 was geändert?
      DANKE!