Announcement [BOOTLOADER] VU+ Zero (Ethernet Probleme)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Clemens wrote:

      vuplus.com wrote:

      If you have any problem with Ethernet on Zero, please update CFE.
      If your set is working properly, PLEASE DO NOT UPDATE IT.

      Siehe Zitat. Würde nicht updaten, wenn es läuft.
      ┌─────────────────────────────────────────────────────┐
      "Zwei unterschiedliche Kanäle zur selben Zeit. Wahnsinn. Moderne Zeiten." M. Reif
      └─────────────────────────────────────────────────────┘
    • Ja habe ich schon gelesen, leider kann ich im Moment nicht überprüfen mit wie viel Mbit/s sie verbunden ist da sie nicht an meinem Router hängt.
      Dachte es sei nur generell besser aktuelles zu flashen, wegen Bugfixes etc.
    • Moin,

      ich habe das Problem auch (gehabt).

      Trotz Bootloader Update keine Chance an einem HP Procurve Switch. Ich hab den Port jetzt auf die Fritzbox gelegt und siehe da, die Box läuft absolut geschmeidig.

      Sie scheint also auch nicht jeden Switch zu vertragen.
    • Hab mit meiner VU Zero sehr große Netzwerkprobleme. Hängt direkt mit Kabel an Speedport 921V
      Im Log sind folgende Meldungen

      Source Code

      1. 10:25:17 vuzero user.info kernel: bcmgenet bcmgenet.0 eth0: link down
      2. 10:25:19 vuzero user.info kernel: bcmgenet bcmgenet.0 eth0: link up, 100 Mbps, full duplex
      3. 10:27:48 vuzero user.info kernel: bcmgenet bcmgenet.0 eth0: link down
      4. 10:27:53 vuzero user.info kernel: bcmgenet bcmgenet.0 eth0: link up, 100 Mbps, full duplex
      5. 10:27:56 vuzero user.info kernel: bcmgenet bcmgenet.0 eth0: link down
      6. 10:28:04 vuzero user.info kernel: bcmgenet bcmgenet.0 eth0: link up, 100 Mbps, full duplex
      7. 10:28:13 vuzero user.info kernel: bcmgenet bcmgenet.0 eth0: link down
      8. 10:28:17 vuzero user.info kernel: bcmgenet bcmgenet.0 eth0: link up, 100 Mbps, full duplex
      9. 10:28:47 vuzero user.info kernel: bcmgenet bcmgenet.0 eth0: link down
      10. 10:28:48 vuzero user.info kernel: bcmgenet bcmgenet.0 eth0: link up, 100 Mbps, full duplex


      Werde heute abend mal den Bootloader versuchen und rückmeldung geben.
    • Hatte ja schon einmal gefragt ob es sich lohnt den BL zu flashen, jetzt haben sich 2 Probleme eingeschlichen.

      1. Verbindung via FTP geht öfters verloren bzw. braucht eine ewigkeit bis irgendwas passiert
      2. Verliert immer wieder Verbindung zum HS Server (alle anderen Clienten laufen ohne Probleme)

      Sollte man in solchen Fällen jetzt tatsächlich den BL flashen?

      The post was edited 1 time, last by hawlett ().

    • Nach Update auf VTI 9.0.0 ist die Zero im Netzwerk zeitweise nicht zu erreichen

      Hallo zusammen!

      Ich benutze die VZ+ Zero als Server für mein Homesharing Netzwerk. Sie ist direkt per LAN mit einer FritzBox 7490 verbunden.
      Nach dem Update auf das VTI 9.0.0 ha ich nun ab uns zu - in sehr unregelmäßigen Abständen - Freezer auf meinen beiden Clients (1x Solo2 und eine weitere Zero).
      Sollte ich in das Bootloader Update in diesem Fall durchführen oder ist der Fehler eventuell woanders zu suchen?

      Schonmal danke für Euer Feedback.
    • Nabend zusammen,

      habe jetzt mal rausgefunden das meine Zero nach dem Update auf 9.x.x keine 100 MB durchsatz mehr hat und bei mir nur noch die 10MB angezeigt wurden. Meine Zero hängt von Anfang schon immer an der FB 7390 als Repeater und hab da nix geändert. Also liegt der Fehler scheinbar an dem Update auf 9.x.x , denn seitdem wurde das Update für den Bootloader nicht mehr ausgeführt bzw es hat nix geändert. Also bleibe ich mit der Zero erst einmal bei 8.2.3 denn damit läuft alles ohne Probleme.
      Wer einen Räschraibfehler findet darf ihn gern behalten D:
    • Hallo Zusammen,

      wo finde ich eigentlich den normalen Bootloader der Zero?
      Habe schon die Database durchsucht, aber nichts gefunden.

      Würde meine neue Zero erstmal mit dem Standard Bootloader flashen und dann evtl. wenn es Probleme gibt diesen.

      Danke
    • Warum willst du den Standard-Bootloader flashen? Der ist doch bereits auf der Box. Einen Download dafür gibt es nicht.
    • Den Bootloader bei der Zero wird nur benötigt wenn du Netzwerkprobleme hast, z.B. aussetzen oder nur 10mbit Anbindung.
      Lass es erstmals ohne, ich würde es nur Updaten wenn du Probleme hast.

      Kannst ruhig VTi flashen.

      Gruß Dodo
    • Hatte vorher eine 7270 V3. Da gab es keine Probleme. Bei Umrüstung auf 7390 trat das 10 Mbit Problem auf, bei Zwischenschaltung von einem Switch war alles i.O.
      Habe jetzt den Bootloader geflasht und die 7390 ohne Switch neu gestartet: Alles wieder schick, finde es läuft alles flüssiger was NAS-Zugriff angeht und so....

      Danke! :happy4: :happy4: :happy4:
    • Meine ZERO mit VTi 8.2.3 hängt an einer Fritz!Box 7390 und ich habe trotz der Bootloaders 1.04 nur eine 10 Mbit/s- Verbindung und damit ungenügende Wiedergabe meiner Filme der VU+ DUO2 über das Netzwerk. Manchmal hilft ein Neustart des Netzwerkadapters der ZERO, jetzt klappt das auch nicht mehr. Es bleibt bei 10 Mbit/s. DieZERO hängt direkt an der Firtz!Box, also ohe Switch dazwischen. Den LAN-Port habe ich mit Power- und Green-Einstellung getestet, beides ohne jeglichen Erfolg. Ich beneide Euch, die Ihr es mit dem Bootloader hinbekommen habt. Aber was kann ich machen?
      Gruß
      Rainer