Newbie braucht Hilfe mit neuer Duo2 (2x DVB-C) / Kanalsuche findet nichts

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Newbie braucht Hilfe mit neuer Duo2 (2x DVB-C) / Kanalsuche findet nichts

      Hallo zusammen,

      ich brauche mal Eure Hilfe.

      Ausgangslage:
      Heute habe ich mir eine neue Duo2 mit 2x DVB-C (T2TC Tuner (Samsung)) gekauft. Diese hat nach dem Stempel auf dem Blech - neben dem Motherboard - ein Prod. Datum aus Ende Dez. 14.
      Ausgepackt, verkabelt (inkl. Loop Kabel und Einbau HDD) und das VTi 8.0 vom 23.11 aufgespielt, und das Setup (WLAN, Sprache etc.) durchlaufen lassen.
      Kanalscan durchgeführt und -> Keine Sender gefunden! (auch beim Umstellen auf DVB-T)
      Im Anschluss habe ich via SW Update das aktuellste Update der VTi geladen/ laden lassen. Ergebnis -> keine Veränderung

      Nach div. Versuchen die Parameter zu ändern ist ALLES gescheitert. Also habe ich eins der DVB-C Module (B) entfernt und auch die HDD abgeklemmt. Ergebnis nichts!

      Ebenso nach der Installation der ORIGINAL FW aus dem code.vuplus.com DL Bereich. Keine Änderung. (bin jetzt wieder auf der VTi vom 23.11 (ohne Update z.Z.))

      Mein Grad der Verzweiflung ist mittlerweile recht hoch ?-(
      Meine alte HW (Vantage 7100c) lief am selben Kabel bis gestern Abend 100% problemlos.
      Ergänzend muss gesagt werden, dass meine "Verkabelung" ein ehm. KD Mehrfamilienanschuss ist, welcher seit >1Jahr mit einer T-Entertain Lösung via LWL im Gebäude betrieben wird (ich musste an der alten HW nichts ändern). Die Technik (KD->T) wurde im Keller von einer TV-Technik Fa. umgesetzt.

      Da, wie oben beschrieben, mein alter Receiver ein Kabel Receiver war, habe ich natürlich auch wieder die Duo2 als "C" erworben, und nicht als mögliche "S" Variante.
      Das ich bei der Einrichtung jedoch in einem so frühen Stadium schon auf Bugs stoße ist leider sehr blöde! Ich plane noch eine "vernünftige" EMU Lösung zu installieren/ Oscam (für meine S@Y v14).

      Ich wäre also für Hinweise zur Problemlösung *echt* dankbar D:

      ps: gerne reiche ich weitere Informationen rein!

      Gruß
      The-O
    • Oh ja, ich habe x manuelle Suchläufe gestartet. Auch auf einzelnen Frequenzen. Aber auf Grund der o.g. Thematik KD->T habe ich keine aktuellen Frequenzlisten. :(
      Was bringt der Dampfer speziell?

      Gruß
      The-O
    • Der Dämpfungssteller ( Dämpfungsregler 0-20dB) wird dort eingesetzt, wo ein zu starkes BK-Signal oder Antennesignal anliegt und damit Gerätestörungen vermeidet. (z.B. bei extrem kurzen Leitungswegen oder empfindlichen Eingangstuner der TV-Tuner). Durch die IEC-Anschlüsse kann der Dämpfungssteller (ohne zusätzliche Adapter) einfach in die Koaxleitung eingefügt werden.
      "Wer schweigt, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit Idioten zu diskutieren."
      Albert Einstein
    • Leider funtkioniert auch der Dämper nicht. Bin heute bei Conr@d vorbei.
      Es ist auch egal was ich dort für eine Dämpfung einstelle.

      Ich habe langsam keine Ahnung mehr wie die Sender zu finden wären...
    • Wenn du einen autom. Sendersuchlauf gemacht hast, ist/sollte das egal sein. Kabel ist und bleibt ein Buch mit 10 Siegeln. Habe selber Kabel und hier klappt auch nicht immer so wie es soll.
      Ich hätte auf den Dämpfer gewettet. viele meiner Freunde hatten nachdem sie den Dämpfer zwischen gehangen haben ein Bild gehabt.
      Bring das Teil doch einfach zurück ;)
      "Wer schweigt, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit Idioten zu diskutieren."
      Albert Einstein
    • Kpt.Iglo wrote:

      Bring das Teil doch einfach zurück
      Update: mein HD Signal ist allerdings in der Tat zu stark, so dass ich Fragmentierung und totale Aussetzer hatte. Mit dem Dämpfer geht nun einwandfrei!

      Von daher eine doch noch gute Investition :)

      Gruß
      the-o