Angepinnt Firmware Upgrade HMP Combo Tuner - 2015-01-07

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Firmware Upgrade HMP Combo Tuner - 2015-01-07

      Anleitung:
      a) Windows Treiber (HMP_COMBO_USB_WIN_DRIVER_20141212.zip) installieren und PC danach neu starten
      b) HMP Combo Stick einstecken
      c) Datei 2015-01-07_fw_update_hmp_combo.zip herunterladen und am PC entpacken
      d) Datei FWUpdate.exe ausführen
      e) prüfen ob Stick erkannt wird: bei Device muss im FW Update Tool "AVStream TS Capture" stehen
      f) Datei base_t330_150107.lic im Porgamm anwählen (siehe Screenshot, blau hinterlegt)
      g) "Download" Button drücken
      h) wenige Sekunden warten
      i) nach erfolgreichem Upgrade steht in der Zeile Status: Verify Pass!

      ACHTUNG !!!

      - während des Ugrades darf der Stick nicht vom USB Port entfernt werden
      - die Startadresse darf im Firmware Update Tool nicht verändert werden


      CHANGELOG:
      - fix occasional i2c error
      Dateien
    • Flashen hat problemlos bei 2 HMP-Sticks funktioniert. Nun muss ich noch testen, ob dies eine Veränderung bzgl. der Stabilität gebracht hat.



      MM69
    • Edit hgdo: unnötiges Zitat entfernt

      Hat eine Veränderung gebracht. Nach meinem gestrigen Test mit Zapping auf z.B. SAT-Sender und 2 Stunden fernsehschauen, kann ich sagen, dass die Probleme mit dem Firmwareupdate behoben sind.
    • Hallo Kollegen,

      vielen Dank für das Update. Ich werde gleich versuchen, die Firmware zu aktualisieren.

      Nur damit ich nicht dumm sterbe: Gibt es eine offizielle Homepage von HMP auf der man Treiber und Support finden kann oder woher habt Ihr diese Treiber?`

      Vielen Dank
      ETH
    • Post 1? Geht um die Firmware v. Tuner und nicht der Box.
      Der Tuner kann kein FCC
      Vielleicht besser einen Verteiler nehmen als Loopen
      Post 1 aus 2015. Wenn keinen gebrauchten Tuner gekauft hast wird die Firmware
      mehr oder weniger aktuell sein.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Radar ()

    • Vermutlich hast Du ein Verbindungskabel vom internen Kabel-Tuner der Box zum USB-Tuner
      Oder, hat die Box einen Sattuner intus?
      Allgemein, unter loopen verstehen wir hier Antennenkabelverbindung v. Tuner zu Tuner
      & keine direkte Verbindung zur Antennendose.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)
    • Die vu uno se 4k hat ein sat Tuner der USB Kabel

      Der
      HMP Combo Tuner ist vom Empfang nicht der Burner mit Signal Stärke von 36.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bartsimpsons ()

    • bartsimpsons schrieb:

      mit Signal Stärke von 36.
      Bei Dir, bei Andern könnte das durchaus anders sein.
      Bei mir ein 0815-USB-Tuner & DVB-T SNR 0 in der Infobar,
      trotzdem einwandfreier Empfang.
      Unsere Boxen halt keine Meßgeräte.
      Hat der Tuner alle Sender gefunden?
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Radar ()

    • Wenn Du den Tuner als fehlerhaft diagnostiziert hast, gib den zurück
      & besorg Dir den "Turbo". Im Internetzeitalter ja kein Problem. ;)
      Rumschreien hier, große fette Schrift, löst so ein Problem ja i. d. R. nicht. :)
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()

    • Gleiche Dose & gleiches Anennenkabel wie mit den "Turbo"?
      Unterschiedliche Dosen, unterschiedliche Kabel kann zu unterschiedlichen Ergebnissen
      führen. Automat. Sendersuche über Kabeltuner mit Option "vorher alte löschen = ja"
      findet alle angebotenen Sender?
      Die Box erkennt, daß nicht mehr der Turbo-Tuner dranhängt, sondern ein Anderer.
      In der Info diesbezüglich mal nachgucken. Würde mich wundern wenn beide Tuner
      den gleichen Chipsatz verbaut hätten.
      Bin aber kein "Kabelgepeinigter" & weder Turbo noch anderer für mich nützlicher (DVB-T2 f. Deutsches TV)
      USB-Tuner aktuell in Betrieb. Vielleicht meldet sich auch zufällig jemand mit "Deinen" Tuner hier.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()