AAC 6-Kanal Sound nur in Stereo

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • AAC 6-Kanal Sound nur in Stereo

      Hallo,

      laut Changelog sollte AAC passthrough beim Solo2 bereits seit VTi 6.0.4 funktionieren. Ich habe Version 8.0 installiert.
      Mir ist aber aufgefallen, dass bei allen MKV und MP4 Videos mit Multichannel AAC Sound dieser nur in Stereo ausgegeben wird. Ich nutze das EMC.

      AC3 Downmix etc. habe ich natürlich ausgeschaltet und bei Dolby Digital AC3 funktioniert ja der 5.1 Sound auch problemlos. Es gibt keine Option für AAC Downmix abschalten oder?

      Ist für AAC Multichannel irgendeine besondere Einstellung / ein Plugin nötig oder muss ich damit leben, weil es einfach nicht funktioniert?

      Die Videos laufen übrigens einwandfrei mit 5.1 Sound über meinen HTPC mit XBMC. Ich hatte aber gehofft den HTPC mit dem Solo2 ersetzen zu können.

      Wenn nötig kann ich einen Schnipsel aus einem Film scheiden und den zum Testen hochladen.
    • Wie hast du denn "Mehrkanalton (PCM) eingestellt? wenn das auf aus steht, wird bei mir alles in 2-Kanalton ausgegeben, egal in welchem Tonformat das vorliegt.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • OK. Das mit PCM war ein guter Tipp. Allerdings bringt PCM einschalten nichts. Und wenn PCM eingeschaltet ist, wird alles gleichmäßig über die 3 Frontlautsprecher ausgegeben.

      Der Trick beim AAC Sound war während der Wiedergabe die Audioeinstellungen aufzurufen und erst PCM einzuschalten, dann zu warten bis der Ton wieder zu hören ist und dann PCM wieder auszuschalten. Danach kam dann alles über die 6 Kanäle wie es soll. Ist zwar etwas kompliziert, aber die wenigsten Filme sind davon betroffen. Also kann ich damit erstmal leben.

      Danke für die Hilfe!

      Film Sample: goo.gl/1kQ2ox
    • Ich habs mit deinem Sample getestet: im "Ausgangszustand" 2 Kanäle
      nach Multichannel (PCM) ja : 5.1 Kanäle
      zurück auf PCM nein: 2 Kanäle
      (Über HDMI an meinem Onkyo TX-NR626)
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Mit PCM ein kommt zwar Ton über alle Kanäle, aber es ist kein 5.1 Sound. Achte mal drauf wenn die sprechen, dass darf nur aus dem Center Speaker kommen.

      Aber du hast ja die Vu+ Duo, da mag das funktionieren. Bei meiner Box gehts nur so, wie ich geschrieben habe.

      Danke trotzdem für's Testen :)
    • Ich hab ne Duo (1) und die Solo2, probiert hab ich es auf derSolo2 unter VTI 8.0.0 bei VTI8.1.0 gibts die Option nicht mehr
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • haju204 wrote:

      Ich teste morgen auch mal. Kommt mir aber komisch vor.

      Ja, komisch kommt mir das auch vor. Ich kann mir nur vorstellen, dass bei der Solo2 in Zusammenspiel mit meinem AV Receiver durch den oben beschriebenen Vorgang irgendetwas ausgelöst wird, wodurch dann letztlich 1:1 Passthrough funktioniert.
      Fakt ist jedenfalls, dass mit PCM "ein" weder AC3 noch AAC richtig wiedergegeben werden. Es kommt zwar Sound über alle Kanäle, aber, wie schon gesagt, kein 6-Kanal Sound. Die Stimmen hört man z.B. nicht nur auf dem Center Speaker, wie es sein soll, sondern über alle Speaker. Ist dann eben nur Stereo verteilt auf alle Lautsprecher.

      Mich würde mal interessieren, ob das mit PCM "ein" wirklich echter 6 Kanal Sound ist bei jemand anderem
      Ich würde PCM nicht benutzen wollen, weil ich nicht will, dass die Box den Ton decodiert sondern mein AV Receiver. Mit PCM "ein" schaltet man Passthrough ja quasi aus.

      Übrigens, bei dem Sample muss man den ersten Track nehmen. Die Solo2 stellt das falsch dar. Der erste Track ist 6-Kanal AAC der zweiter Track ist 2-Kanal AAC. Das wird bei allen anderen Geräten / Playern richtig angezeigt, nur nicht in der Solo2.

      The post was edited 1 time, last by VirgilVox ().

    • Das ist aber aus meiner Sicht kontraproduktiv. Wenn auch die Vu eine Superbox ist, sollte man aus meiner Sicht alle veränderbaren Merkmale immer an dem Endgerät durchführen. Also Bildeinstellungen sollte der Fernseher verwalten und Toneinstellungen der AV. Wie willst du sonst z.B. ein Stereosignal (2.0) auf ein 5.1 ... System verteilen?
      Unser Morgen wird anders sein, wenn wir das Heute verändern.


    • Da ihr nun schon lange mit den Boxen lebst, könnt ihr mir sicher auch die Frage beantworten. Welche Einstellung an der Box lässt denn nun eigentlich das reine Tonsignal vem Sender unbearbeitet an den AV oder... durchgehen. Ich hab das immer noch nicht begriffen ?-( Bezug hier:vuplus-support.org/wiki/index.php?title=Audiomen%C3%BC
      Unser Morgen wird anders sein, wenn wir das Heute verändern.


      The post was edited 3 times, last by haju204 ().

    • Kommt darauf an. Ich will, dass das Signal von meiner Vu+ so zum Receiver kommt, wie die Vu+ es empfängt.

      ich will aber auch nicht, das mein Receiver aus nem Stereo-Signal irgendein 5.1 Signal zusammenwurschtelt.
    • Mein Interesse ist auch das Signal vom Videomaterial 1:1 zum AV Receiver und zum Fernseher zu bekommen, ohne dass die Box irgendetwas daran ändert.
      PCM beim Solo2 einzuschalten bedeutet definitiv, dass es nicht 1:1 durchgeleitet wird.

      Das ursprüngliche Problem in diesem Thread war, dass der AAC Mehrkanal Sound trotz Abschaltung aller Solo2-eigenen Dekodierung nicht 1:1 beim AV Receiver ankam. Nur durch den oben im 4. Post beschriebenen Workaround konnte ich die Box dazu bringen das zu tun.

      Kann mal bitte jemand mit dem Sample goo.gl/1kQ2ox testen, ob das bei ihm auch so ist?

      Danke!

      The post was edited 1 time, last by VirgilVox ().

    • Hi,

      VirgilVox wrote:

      PCM beim Solo2 einzuschalten bedeutet definitiv, dass es nicht 1:1 durchgeleitet wird.

      Jain. Es ist kein Bitstream aber trotzdem ein unverändertes Original. Theoretisch sollte es durch unterschiedliche Decoder keinen Unterschied geben. Ich würde sagen falls PCM gehen sollte ist es ein guter Kompromiss.

      ciao