Maggys Full FHD VTi v15xxx

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ich bin noch relativ unerfahren und habe eine Frage.
      Ich habe einen VU+ Duo2 mit VTi 15 (alle Updates) und verwende den Skin aus dem Feed Version 7.7.
      Ich möchte gerne auf die aktuelle Version 9.7 updaten.
      Dafür habe ich zuerst den Skin gewechselt (Vu_HD_1080P), dann die ipk von Seite 1 heruntergeladen, auf einen USB Stick gespeichert, den USB Stick gemountet.
      Dann habe ich über "VTi Panel - Manuelle Installation von Paketen - IPKG-Pakete installieren" versucht die ipk vom USB Stick zu installieren.
      Es kommt auch die Meldung "Beendet - 1 Pakete mit 0 Fehlern installiert, aktualisiert oder entfernt"
      aber ich kann die Version 9.7 nirgends finden, nicht in den Skins, nicht in den Erweiterungen.
      Die Version 7.7 ist aber noch in den Erweiterungen.
      Kann mir bitte wer sagen, was ich falsch mache.
    • Also habe den Skin schon von Anfang an und die Neueste Version Funktioniert zu 100 %.
      Nimm zuerst einen Standard Skin.
      Dann die alte Version deinstallieren. GUI-Neustart.
      Dann neueste installieren, GUI-Neustart.

      Unter VTI , VTI Panel , VTI Software Manager , Skins.

      Da siehst Du auch die dann installierte Version.
    • Zuerst danke für eure Hilfe.

      Es geht noch immer nicht, folgendes habe ich gemacht:
      Über "Einstellungen - System - Skin" Skin gewechselt auf Vu_HD_1080P, GUI-Neustart.
      Über "VTi - VTi Panel - VTi Software Manager - Skins" Full_HD Version 7.7 deinstalliert, GUI-Neustart.
      Full HD Version 9.7 von Seite 1 (enigma2-plugin-skin-full-hd_9.7_all.ipk) auf USB Stick gespeichert, den USB Stick gemountet.
      Über "VTi - VTi Panel - Manuelle Installation von Paketen - IPKG-Pakete installieren" die ipk vom USB Stick installiert (mit Meldung "Beendet - 1 Pakete mit 0 Fehlern installiert, aktualisiert oder entfernt"), GUI-Neustart.
      In "Einstellungen - System - Skin" ist die Full HD Version 9.7 nicht vorhanden.
      In "VTi - VTi Panel - VTi Software Manager - Skins" steht immer noch die Full_HD Version 7.7.
    • gerade getestet alles ist ok hier... ?(

      PS: bei (MuliBoot) wenn du kein VTi Image im flash hast wird Full HD nicht installiert
      Kein Support via PN.!


    • Hallo Maggy, leider weiß ich nicht was MuliBoot ist.
      Sollte die Version 9.7 nach der Installation in "Einstellungen - System - Skin" zu sehen sein?
      Oder muß ich den Skin noch über "VTi - VTi Panel - VTi Software Manager - Skins" installieren?
      Wenn ja, kann es sein, daß ich bei "VTi - VTi Panel - VTi Software Manager - Skins" die Version 7.7 angezeigt bekomme, es aber tatsächlich die Version 9.7 ist?
      Wie erkenne ich welche Version ich habe?
    • ok lass bitte dein usb stick bei seite.
      kopieren die ipk datei von 1 seite einfach mit ftp progi nach tmp und installiere den skin von da bitte

      insallieren von Temporäres verzeichnis
      Kein Support via PN.!


    • Hallo Maggy, habe die ipk von Seite 1 mit ftp nach tmp kopiert und installiert.
      Gleiches Ergebnis wie vorher, funktioniert nicht.
      Jetzt habe ich es aber mit einem anderen Skin von dir probiert (enigma2-plugin-skin-zombi.fullhdbymaggy_4.7_all.ipk).
      Und hier funktioniert es tadellos.
      Kann es sein, daß die Full_HD Version 9.7 nicht installiert wird, weil in "VTi - VTi Panel - VTi Software Manager - Skins" die Full_HD Version 7.7 aufgelistet ist?
      Muß ich vielleicht die Full_HD Version 7.7 aus der Liste löschen?
      Wenn ja, wie lösche ich den Eintrag aus der Liste?
    • Ich bin seid 3 Tagen neue Besitzer von Vu+ Duo 4k Se und auf die HDD habe ich noch gewartet,...habe sofort versucht den Skin Full_HD Version 9.7 zu installieren, konnte aber nicht, ging nicht, hat 0 Pakete installiert, als die HDD Tag später drinnen war, gings sofort....

      Danke Maggy für deine tolle Arbeit, SUPER Skin, deine Arbeit wird belohnt, weiter so....

      jetzt zu meine frage, ich benutze gerne den Plugin EMC (Enhanced Movie Center - Plugin) und bis jetzt war alles in Ordnung, weil ich vorher dein anderes Skin (Dark-beauty-hd) benutzt habe, der auch super war, aber für Vti15 nicht mehr von dir supportet wird, wollte ich gerne jetzt mit meiner neuer VU+ auf Full_HD Version 9.7 umsteigen.

      ... wenn ich jetzt auf meine aufnahmen gehe, sehe ich zwar liste, aber keine Beschreibungen der aufnahmen
    • muss ich mir anschauen, EMC - Plugin benutze ich nicht...

      es gibt dafür auch skinparts unter pro
      Kein Support via PN.!


    • New

      Jetzt läuft bei mir auch Full_HD Version 9.8.
      Was habe ich gemacht:
      Bei aktiven Skin Full_HD Version 7.7 aus dem Feed, habe ich einen anderen Skin (enigma2-plugin-skin-black-glass-fhd_2.6_all) installiert.
      Das hat sofort funktioniert, dann habe ich auf diesen Skin gewechselt.
      Danach habe ich noch einmal versucht "enigma2-plugin-skin-full-hd_9.8_all.ipk" zu installieren.
      Und jetzt hat es auf einmal funktioniert, im Feed steht jetzt die Version 9.8.
      Warum es vorher nicht gegangen ist, weiß ich aber nicht.
      Vielleicht darf man beim Installieren nicht den Standard Skin Vu_HD_1080P laufen haben.
    • New

      Mir sind zwei Kleinigkeiten bei der Darstellung aufgefallen.
      1. Im Menü "VTi - Einstellungen System" steht im linken Fenster ganz unten der obere Teil (fast nicht lesbar) der Überschrift der nächsten Unterseite
      zB bei "Tastenbelegung (1/5) steht "HbbTV/Teletext (2/5)".
      Das ist bei anderen Einstellung mit Unterseiten auch so.
      2. Wenn man eine Aufnahme abspielt und mit zB 1, 3, 4, 6, 7, 9 springt oder auf Pause drückt,
      überlagert das eingeblendete Fenster (zB + 15 s) in der Infobar die Zeitleiste, ab ca. der Hälfte der Aufnahme

      Und noch eine Kleinigkeit.
      Im Aufnahme Menü wird GB etwas abgeschnitten.

      A482D4AB-001B-463B-A1E5-F83E05342283.jpeg
      Files

      The post was edited 1 time, last by hgdo ().

    • New

      Hallo Maggy

      erstmal Gratulation zu deiner Arbeit hier. :thumbsup:

      ich möchte nach einigen Jahren mit dem Dark Beauty HD VTI Skin auf diesen jetzt wechseln. Nun gab es bei dem Dark Beauty HD eine Skinerweiterung mit einer Uhr oben rechts.
      Könnte man das bei diesem Skin auch hinbekommen ? Vieleicht kann das auch ein anderer Experte hier beantworten .
      Danke schonmal
      Files

      The post was edited 1 time, last by hgdo ().