Multi QuickButton für VU+ Solo/Duo/Uno/Ultimo Version 2.7.14

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Okay danke erst einmal! Ich habe jetzt ein Macro erstellt wenn ich es jetzt abrufen will kommt immer Fehler Code Fehler: invalid literal for int() with base 10:“


      Mit freundlichen Grüßen
    • Wie sieht das Macro aus - Datei /etc/MultiQuickButton/mqb_macro.cfg ?

      Nach einer Änderung des Macros muss es übrigens neu auf die jeweilige Taste gelegt werden !
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • ich denke das es vielleicht am Skin liegt ?

      Hier ein Crash Auszug....
      Display Spoiler
      crashdate>Thu May 30 00:38:32 2019</crashdate>
      <compiledate>Apr 25 2019</compiledate>
      <skin>FluidNext/skin.xml</skin>
      <sourcedate>2019-04-25</sourcedate>
      <branch>vti-master</branch>
      </dvbapp2>
      <image>
      <stbmodel>ultimo4k</stbmodel>
      <kernelcmdline>root=/dev/mmcblk0p4 rootfstype=ext4 rootflags=data=journal rootwait rw coherent_pool=2M vmalloc=622m bmem=630m@394m bmem=383m@1665m bmem=443m@2625m</kernelcmdline>
      <nimsockets>NIM Socket 0:</nimsockets>
      <vtiversion>14.0.3</vtiversion>
      <imageversion>
      <![CDATA[
      version=01309201803161320
      creator=VTi <info@vuplus-support.org>
      url=http://www.vuplus-support.org/
      ]]>
      </imageversion>
      </image>
      <stb-configuration>
      <configuration>

      The post was edited 1 time, last by hgdo ().

    • Lösch das Macro von der Taste, speichern und nochmals dieser Taste hinzufügen .

      Und versuchs mit dem Standardskin - VU_HD_1080p
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • markusw wrote:

      Lösch das Macro von der Taste, speichern und nochmals dieser Taste hinzufügen .

      Und versuchs mit dem Standardskin - VU_HD_1080p
      Hab ich gemacht geht trotzdem nicht wieder crash.....

      @tantalos ja mit Standard gibt es kein Crash

      The post was edited 1 time, last by Eigen ().

    • Eigen wrote:

      ja mit Standard gibt es kein Crash
      Funktioniert ja - oder ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Im Skinthread mal nachfragen ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Multiquickbutton -- bestimmtes Script auf Taste und Box hängt sich auf

      Hallo,
      habe schon mehrere Scripte auf Tasten gelegt -- ohne Probleme. Dieses hier mit Zeile "wget -q -O - test.mp4" streikt. Sobald ich es über Taste via MQB aufrufe hängt sich die Box mit Spinner auf (getestet mit alter Uno und mit Duo2). Ohne die erwähnte Zeile hängt sich die Box nicht auf. Das Script per Telnet oder Dream-Explorer aufgerufen funktioniert. Grübel grübel -- was kann ich noch testena
      Gruß assel
      Files
      • test.zip

        (251 Byte, downloaded 3 times, last: )
    • Versuchs mal damit :
      Files
      • test1.rar

        (177 Byte, downloaded 6 times, last: )
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Multiquickbutton -- bestimmtes Script auf Taste und Box hängt sich auf

      Du hast die Datei direkt - ohne "Zwischenschritt" mit einem Editor - auf die Box kopiert ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • ja - direkt auf die Box kopiert -- Rechte auf 755 -- ausgeführt -> hängt mit Spinner; ohne MQB (zB via telnet) funktioniert es, wie auch meins