Angepinnt OSCamButler (ab VTI 6.x.x) Support Thread

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Könnte man in dem OSCam-Thread noch oben einen Hinweis bzw. Link zu diesem Plugin festpinnen, falls das in die "Aufbauphilosophie" dieses Forums passt?

      @mc2: bitte im Post 1 unter dem Punkt Pairing zum Schluss den letzten Satz ergänzen: ... "und die Verlängereungs-EMM müssen dann selbst geschrieben werden"!
      850er Technisat Satmann mit Twin-LNB (2 Kabel) + UM-Kabel.
      Vu+ Duo2 mit Dual DVB-S und DVB-C und 2 TB FP.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von brymboubou ()

    • Jawohl Cheffe

      Thread im OSCam Bereich eingerichtet

      Was noch fehlt kommt als Link in das 2. Posting, hat ja erstmal nichts mit dem Plugin zu tun, da es dabei "nur" um Sky geht D:
      Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten
    • Danke !!
      So und jetzt muß ich auch ran. Hab mich vorher noch überhaupt nicht getraut.
      Habe gestern das Paket von S_y bekommen mit neuer blauen V14 Karte.
      Bisher hatte ich eine S02 ccam und VTi 6.08.

      Werde nun wohl auf VTi 7 updaten und mich an den Oscam Butler heranwagen.
      Zur Vorgehenweise. Soll ich das ganze erst mit der S02 (bisher noch freigeschaltet) versuchen oder gleich die neue V14 Karte aktivieren ?
      So wie ich das verstanden habe kann man mit dem Oscam Butler die jeweiligen Karten einstellen ?
      Gruss
      1x VU+SOLO2 Vti 8.09 mit Samsung M8 HN-M500MBB ,
      1x VU+SOLO2 Vti 9.03
      1x VU+SOLO2 Vti 8.00
      Topfield TMS2100,
    • Nimm gleich die V 14, stecke diese erst aber ganz zum Schluss nach Installation von VTI 7, des Plugins und Aktivierung der Oscar rein.
      Die S 02 wird kurzfristig dunkel sein, falls Du diese nicht blockst. Deshalb gleich V 14.
      850er Technisat Satmann mit Twin-LNB (2 Kabel) + UM-Kabel.
      Vu+ Duo2 mit Dual DVB-S und DVB-C und 2 TB FP.
    • Bei mir steht nächsten Monat auch eine Verlängerung meiner Sky V13 Karte an. Bisher läuft sie noch ungepairt in der VU+ solo2 mit Crazyrolfs Oscam. Wenn ich den Oscambutler installiere, wie kann ich dann sicherstellen, dass die Verlängerungs emms auch geschrieben werden.
    • Mal ne Grundsatzfrage, ich habe noch das Oscam von CR am laufen, bin auch sehr zufrieden damit, aber jetzt mal zu diesem neuen Plugin, ist mit dieser Einstellung auch Select buchbar oder wird das auch geblockt?
    • mc2 schrieb:

      Hinweis bezüglich des "pairing": Die OSCam noch nicht starten. Sollten noch irgendwelche alte Configdaten auf der Box sein, besteht die Gefahr, dass die Sky-Karte "gepairt" wird. In den aktuellen OSCam Versionen vom Cam Center ist der 07er Patch enthalten, sämtliche EMM's werden mit diesen Versionen geblockt.


      edit humorator: Ersten Beitrag überarbeitet mit ausführlicher Erklärung
      Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Humorator () aus folgendem Grund: Hinweis auf ersten Beitrag

    • Tastenluder schrieb:

      Moin, moin,

      gibt es das Plugin auch für die VTI 6er versionen? Wenn nicht, warum nicht?

      Gruß


      Momentan nicht, wird wohl auch nicht kommen da der Support für VTI 6.0.x eingestellt ist!
      Gruß

      Günter, der Tattermod :sleeping:



      Bootloader Duo & Solo

      Kein Support per PN oder Mail
    • mc2 schrieb:

      mc2 schrieb:

      Hinweis bezüglich des "pairing": Die OSCam noch nicht starten. Sollten noch irgendwelche alte Configdaten auf der Box sein, besteht die Gefahr, dass die Sky-Karte "gepairt" wird. In den aktuellen OSCam Versionen vom Cam Center ist der 07er Patch enthalten, sämtliche EMM's werden mit diesen Versionen geblockt.

      Also kein S*y Select möglich ,sehe ich das richtig? Ist vielleicht auch für andere User interessant D:

      Edit Humorator: erster Beitrag überarbeitet

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Humorator () aus folgendem Grund: Hinweis 1. Beitrag

    • Hi Leute
      Ich betreibe ja nun auch meine Karte mit dem Oscambutler und alles läuft. Habe jetzt aber was von Verlängerung emms gelesen und selber schreiben. Heißt das jetzt das wenn ich das nicht mache, meine Karte irgendwann dunkel wird? Wie schreibe ich Verlängerung emms und wohin? Hatte bisher nur Cccam 2.3.0 drauf und da brauchte ich nichts tun. Habe halt wegen der Pairing Geschichte auf Oscam umgestellt und weil es mit dem Butler ja nun ein Kinderspiel ist. Wäre über ein paar Informationen dankbar.
      Mit freundlichen Grüßen
    • Deshalb von mir die Bitte, wie in Post 22 beschrieben, den letzten Satz in Post 1 zu vervollständigen, dass manuell geschrieben werden muss. Dann ist es für Neulinge deutlicher was das Böcken der EMM zur Folge hat.
      Das gilt natürlich nicht nur für die Verlängerungs-EMM sondern auch für Sky-Selekt.
      850er Technisat Satmann mit Twin-LNB (2 Kabel) + UM-Kabel.
      Vu+ Duo2 mit Dual DVB-S und DVB-C und 2 TB FP.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von brymboubou ()

    • @Ghost903
      Es schadet Dir nicht, dass Du Dich ein wenig im OSCam-Thread umsiehst und die oben angepinnten Themen, insbesondere die Post 1, durchliest.
      Da findest Du auch wie man EMMs manuell schreibt. Ist dort mehrfach verlinkt.
      850er Technisat Satmann mit Twin-LNB (2 Kabel) + UM-Kabel.
      Vu+ Duo2 mit Dual DVB-S und DVB-C und 2 TB FP.
    • Ja bin ja ein wenig am lesen. Habe erstmal in der Oscam Server die eine Zeile verändert, das Verlängerung Emm's geschrieben werden.

      Diese Zeile habe ich eingefügt bzw. Ersetzt für blockemm-u.





      blockemm-bylen = 1-29,31-35,39-47,50-80,82-107,109-128,130-255