Tonproblem bei Medienwiedergabe seit VTi 7

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ausgangspunkt war, dass der Fehler mit VTi 6.0.8 und früher nicht auftritt und seit VTi 7 mit unveränderter Hardware schon.

      Da helfen dann deine Tipps eher nicht, denke ich. ;)
    • tonskidutch wrote:

      nix für ungut,
      mit so eine aussage von mir bringt man die Fragensteller wieder ein bisschen auf dem Punkt
      damit der Umstand / Aufstellung und Geräte euere Anlage wieder in den Vordergrund rückt

      weil es sollte auch deutlich sein das viele keine Problemen haben und der Unterschied zwisschen beiden sollte dan doch gefunden werden können in zumindest die beschreibung der Anlage
      aber auch welche medien man abspielt
      Ich hatte schon mal vorgeschlagen, dass die Leute die keine Probleme haben sich vielleicht hier von nutzlosen Postings fern halten sollten, damit nur die die tatsächlich das Problem haben (und es gibt das Problem) hier mittels Erfahrungsberichte zu der Fehlersuche beitragen können. Wenigstens versuche ich das meinerseits zu tun.
      Zu der Frage „welche Medien“ habe ich schon geschrieben, dass ich ein „Otto Normal“ Benutzer bin, der nur von dem Gerät selber aufgenommen Aufnahmen abspielt und dabei sehr regelmäßig Tonaussetzer habe (d.h. ein Paar. Mal am Abend)
    • JHP wrote:

      Ich hatte schon mal vorgeschlagen, dass die Leute die keine Probleme haben sich vielleicht hier von nutzlosen Postings fern halten sollten
      und andere User schreiben, dass sich doch mal diejenigen Melden sollen, bei denen
      es funktioniert um Fehler einkreisen zu können
    • nun gut,
      welche Tips meintest du übrigens? Knifte
      habe keine tips dazu gegeben


      Wenn eine Mediendatei ein Audio fehler hat, kann dieser hervorgehoben werden indem man ihm nutzt zur steuerung im gegensatz zu diesen Fehler Überspielen und Ignorieren.
      Neuere Software / Firmware in die Audio Visuelle Geräten sind präziser und regeln tatsächlich automatisch die Lautstärke damit sie die Geräte vor Krachen und Kratzen behüten und schützen.
      (solches stummstellen gibt es auch in Fernseher)


      Also eine Fehlerbehebung um die Spitzen aus der Quelle stumm zustellen damit euere Lautsprecher nicht um die Ohren fliegen ist Normal.
      Aber vergisst bitte nicht die Digitale Signal verarbeitung tut auch noch Ihr werk oben drauf.
      Manche digitalisierte formate / codecs höhren sich schon wie Staccato an.


      also


      Auch wenn dieses durch einsatz von neue Streamer bezüglich dieVTI versionsnummer so aus sieht als unerwünschte nebenwirkung soll das doch gleichzeitig bedeuten das die Audiofehler in der Mediendatei selber sitzen, (an der gleiche stelle beim abspielen wird behaupet )
      Wenn dieses eine ganz andere Art der Störung währe würden wiralle der Gleiche Problematik außgesetzt sein bezüglich AudioAußsetzer.


      Übrigens im Live-Sat Fernsehen sind auch manchmal Audio Außsetzer und die werden hier leider im Topic mit reingemischt.
      Jedoch ist das Phänomen der Audioaußsetzer in euere .TS aufnahmenie ein Problem.


      Ergo es kann nur die Nebenwirkung sein der angekoppelte Geräte und deren fehler Toleranz.


      Es ist bekannt das vor allem in die DD und AC3 Audio Steuerungen solche automatische Lautstärke regelung eingebaut sind.
      Auch quasi-Surround einstellungen nutzen solche Pegelstärke schwankungen zur besseres virtuellem erlebniss von raumtiefe in den Höhrraum.


      Schalte diese Automatische Pegelstärke steuerungen auß und weg sind auch deine Audio Außsetzer die in der Quelldatei miteingebunden sind.


      Und warum jetzt deine MKV Datei und deinen AVR mit Fernseher?
      ja mach mal eine neue MKV mit die letzten upgrades der konvertierungs Software die auch vorher benutzt wurde.
      alte Kühe aus den Graben ziehen macht man nur für ein Schmortöpf

      The post was edited 1 time, last by tonskidutch: leertasten zugefügt ().

    • tonskidutch wrote:

      Übrigens im Live-Sat Fernsehen sind auch manchmal Audio Außsetzer und die werden hier leider im Topic mit reingemischt.
      Jedoch ist das Phänomen der Audioaußsetzer in euere .TS aufnahmenie ein Problem.
      Wenn die Aussetzer in der *.ts wären, müssten sie ja immer an der gleichen Stelle kommen - tun sie aber nicht!

      tonskidutch wrote:

      Ergo es kann nur die Nebenwirkung sein der angekoppelte Geräte und deren fehler Toleranz.
      Genau, das wird es sein! Die angeschlossenen Geräte sind seit Vti 7 einfach nicht mehr tolerant genug :happy1:
      TV: Samsung UE46C7700; PVR: VU+ Uno 4K SE, VU+ Zero; RC: Logitech Harmony 555, Logitech Harmony Companion

      Letztens bei WhatsApp:
      - "Treffen wir uns mal wieder auf 1-2 Bier?"
      - "Gern, aber Zwölf schreibt man ohne Bindestrich!"
    • Weil hier dann die Tonprobleme vermischt wurden. Dieses Problem trat bei manchen sporadisch nicht immer an der selben stelle auf und im Live TV und dann die User, bei denen es fest reproduzierbar in einer Aufnahme drinn war.
      Gruß

      Jürgen
      _________

      DUO 4K
      DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
      UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

      VTi 14.0.aktuell
      V13 und HD02 (Oscam) im Stinger


      The post was edited 1 time, last by bandito1966 ().

    • Hallo,
      Ich wollte mal wieder nachfragen, ob’s zu dem Thema Neuigkeiten gibt?
      Danke euch
    • Tonproblem bei Medienwiedergabe seit VTi 7

      Hallo,
      nachdem mein AppleTV meldete, dass es ein Problem mit der HDR Wiedergabe über HDMI gibt und ich meine Kabel überprüfen soll, habe ich all meine HDMI Kabel ausgetauscht gegen High End Premium HDMI Kabel.
      Und siehe da: AppleTV meldet keine Probleme mehr und ich habe jetzt seit ungefähr 3 Wochen keine Aussetzer bei der Wiedergabe von Aufnahmen gehabt.

      Siehe dazu auch Vu+ Support Forum

      The post was edited 1 time, last by hgdo ().