(erledigt) VU+Duo2 streaming zum Samsung Tab 10.1

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • (erledigt) VU+Duo2 streaming zum Samsung Tab 10.1

      Hallo zusammen,

      nach dem ich stolzer Besitzer eines VU+ DUO2 bin, wollte ich mich daran machen TV auf mein TAB 10.1. zu streamen.
      langsam bin ich am verzweifeln. SD funktioniert wunderbar. Aber HD bekomme ich einfach nicht hin. mal nur Ton, Bild mit Klötzen Bildung oder es funktionier gar nicht.

      hier meine Konfigs,

      1. habe eine 32000 Internetleitung von KD-> also ca. die hälft per WLAN.
      2 Einstellungen am DUO2:
      Port:8002
      Bildwiederholrate:30000
      Bitrate:1000000
      Auto mode (Bitrate/Framerate): EIN
      Auflösung:720p

      3. Einstellungen am TAB in VU+ Player:
      Default Player: BSPlayer Free
      Häkchen bei DISABLE Vibrations RC
      Häkchen bei Enable Remote Streaming

      unter "Receiver Profil Settings" am TAB habe ich folgendes eingestellt:
      bei General Settings:
      no Zap.... Häkchen
      Default Receiver Profil: Häkchen

      bei Connection Setings:
      IP Adresse: ist klar IP vom Receiver
      Port:80

      bei Advanced Settings:
      Streaming Video Port:8001
      Set Transcoding paramenters: Häkchen
      Transcoding Video Port:8002
      Trans.Bitrate (Lan/WAN) : 1000 / 350
      Trans.Framerate: (Lan/WAN) : 30000 / 30000

      wie gesagt SD funktioniert supie aber HD will einfach nicht laufen.

      wo und was muss ich einstellen damit HD Sendungen auch streamen kann?

      besten Dank für Tipps bzw. Anleitungen im Voraus

      Grüße dorr Roller50cm
    • verschoben da es mit der App zu tun hat

      afaik gingen die HD Sender mit dem VU Player immer schon nicht...
      kann sein dass sich da was geändert hat ...
      Fragen in der Shoutbox?
      Goethe sagte mal: ... auch ist das Suchen und Irren gut, denn durch Suchen und Irren lernt man...
      give it a chance!
    • Streamen in SD und HD funktioniert hier mit Nexus7-2012 und Nexus7-2013 ohne Probleme - z.B. mit BS Player free .
      Wie sehen die Einstellungen im BS Player bez. Hardwaredecoding aus ?
      Bist du im eigenen Netz oder gehts um Transcoding von aussen ? .
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Genau...
      Kleiner Tipp an Alle!
      (Du hast ja schon die Meisten Sdchritte richtig gewählt nur HW-Decoder im BS-Player fehlt wohl noch)

      Nimm die original VU+ App um auf Deine Box zuzugreifen...
      Im Menü der App stellst Du dann ein, dass als Abspielgerät NICHT die interne App genommen wird... Die ist leider Kernschrott...
      Nimm als Abspielgerät dann den BS-Player free und stell in dem HW-Decoder ein...
      Dann löppt es... Wenn Dein WLAN stabil genug ist!
      Wer Rechtschreibfehler findet...

      Darf sie behalten.

      The post was edited 1 time, last by olly_b ().

    • ich hab im BS-Player free unter dem HW-Decoder den Hardware modus eingestellt. Funktioniert aber trotzdem kein HD.:-(
    • Dann könnte es natürlich auch an Deinem Netzwerk liegen...

      1. Wie ist die VU Box ans Netzwerk angebunden? WLAN / LAN
      2. Wenn LAN, hast Du GiG LAN oder 10/100er
      3. Wenn WLAN... dann könnte es schon daran liegen... Per WLAN von der Box zum Router und dann per WLAN zum Tablet... Da kann es klemmen
      4. Wenn WLAN, wie weit ist der Router vom Tablet entfernt (bzw. von der VU Box)
      Wer Rechtschreibfehler findet...

      Darf sie behalten.
    • Die Zuordnung aller Dateitypen auch auf HW-Decoding gestellt ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • 1. Wie ist die VU Box ans Netzwerk angebunden? WLAN / LAN
      2. Wenn LAN, hast Du GiG LAN oder 10/100er
      3. Wenn WLAN... dann könnte es schon daran liegen... Per WLAN von der Box zum Router und dann per WLAN zum Tablet... Da kann es klemmen
      4. Wenn WLAN, wie weit ist der Router vom Tablet entfernt (bzw. von der VU Box)

      zu 1. VU Box ist per LAN verbunden

      zu 4. ca. drei Meter
      Die Zuordnung aller Dateitypen auch auf HW-Decoding gestellt ?
      wo stell ich das ein?

      The post was edited 1 time, last by roller50cm ().

    • "Codecs, die im HW-Modus abgespielt werden sollen"
      Files
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Also hier funktioniert der interne Player auch (auf einem Lenovo 10' Lowcost-Tab) - aber egal.

      Ich habe viel herumgespielt mit den Settings und für mich folgende als brauchbar befunden, womit es sehr stabil läuft inkl. HD:

      Bildwiederholrate:50000 (30000 führt u.U. zu starkem Flimmern, v.a. bei 1080i)
      Bitrate:10.000.000 (1.000.000 ist fürs Heimnetz sehr wenig; man sieht dann die MPEG-Kompression im Sekundenraster)
      Auto mode (Bitrate/Framerate):AUS! (bei <EIN> reduziert die App m.E. dauernd runter, wenn die WLAN-Empfangsstärke schwankt und dann oft nicht wieder hoch)
      Auflösung:576p (720p geht evtl. auch noch; man ist da aber schon an der Grenze der Leistungsfähigkeit günstigerer Tablets)

      bei Advanced Settings:
      Transcoding Video Port:8002
      Trans.Bitrate (Lan/WAN) : 10000 / xxx (anstatt 1000/xxx)
      Trans.Framerate: (Lan/WAN) : 50000 / 30000 (anstatt 30000/30000)

      Wenn das bei dir so nicht läuft, hast du evtl. wirklich eibn Problem mit deinem WLAN.
    • Wozu braucht ihr zum Streamen im "Heimnetz" die Transcoding-Settings ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • besten dank an euch alle. Habe eure Einstellungen übernommen und es funktioniert. danke danke dank. ihr seit spitze. :thumbsup: :thumbsup: :thumbsup:
    • Na, das ist doch die Hauptsache...

      Ich habe es auch "tagelang" versucht und dann bekam ich den Tipp mit dem BSplayer!

      Seit dem läuft es nahezu auf allen Androids bei mir...

      Einzig ein Problem ist geblieben:
      Wenn ich zeitgleich ZDF HD auf dem TV schaue und ZDF HD auf den Tablet streame, dann ruckelt es und der Ton ist bis zu 20 Sekunden zu spät unterwegs...

      ABER... Damit kann ich leben ;)
      Wer Rechtschreibfehler findet...

      Darf sie behalten.
    • markusw wrote:

      Wozu braucht ihr zum Streamen im "Heimnetz" die Transcoding-Settings ?
      Weil es Sender mit 1080i gibt, die sich direkt nicht streamen lassen auf billigen Tablets und kleinen Smartphones. Das habe ich auf verschiedenen Geräten (nicht full-HD) erlebt.
    • Gibt aber in fast allen Fällen auch die entsprechenden SD-Sender .
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Nicht bei Sky...

      Ach und dann habe ich bei mir nochwas beobachtet: Habe alle Haken gesetzt bei dem alternativen HW-Decoder. Aber der BS-Player nutzt trotzdem immer den SW-Decoder. Was hat das zu bedeuten?

      Der SW-Decoder jedenfalls schafft auf meinem Tab bei 720p knapp über 30 Frames und bei 1080i knapp unter 30 Frames. Läuft nicht so sehr flüssig.
    • WLAN stabil???

      Oder greifen noch mehr Geräte per WLAN zu?

      Dann mal testweise nur den Tab per WLAN ins Netzwerk lassen...
      Wer Rechtschreibfehler findet...

      Darf sie behalten.
    • Den "Decoding Modus" hast wie im Screenshot ?
      Files
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Und wichtig ist auch die Zuordnung der Videofiles... Sonst rafft das der BSPlayer nicht ;)
      Wer Rechtschreibfehler findet...

      Darf sie behalten.