Pinned [Erledigt] Flashen der Solo SE mit USB Stick

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • meester wrote:

    Es wird immer geraten die Grundfunktionen vor dem Image-flashen zu prüfen, wie weit soll der Test gehen ? Komplettes "Run First Time Installation" wie in den original Manuals ->hier oder Kanalsuche überspringen und später mit VTI ? Danke! Werde bestimmt noch öfter hier oder dort im Forum anklopfen, vor der Netzverbindung habe ich hauptsächlich Bammel;-) Heute kommt endlich meine jungfräuliche Solo SE V2 und Zubehör per DHL, dass VTI nach Anweisung und Empfehlungen bereits auf USB-Stick vorbereitet.

    VU+ eingetroffen, ausgepackt und Grundfunktionen getestet war OK, VTI-image erfolgreich geflasht, ca. 20 Min. Gesamtdauer. Dafür kämpfe ich seit 2h mit Netzwerkverbindung und gehe Off-topic ggf. soll Admin bitte verschieben: Wie um Himmelsewillen kann ich über Fernbedienung die Sonderzeichen für meinen Netzwerkschlüssel (Fritz-Box) eingeben; ich brauche # und +? EDIT: Muss anfangs mit Röhrenfernseher einrichten, also nicht wegen abgeschnitteten Bild wundern.

    Ich Blödian habs gefunden.T`schuldigung!

    The post was edited 1 time, last by meester ().

  • ditschi1691 wrote:

    Für Sticks gibt es keine bestimmte Empfehlung.

    Bist so vorgegangen wie in dieser Anleitung beschrieben, stimmt die Ordnerstruktur auf dem Stick. Hast das richtige Image heruntergeladen?

    Was heißt für die Solo SE V2 gibt es nur ein Omage. Für die Duo2, Solo 4k ist es doch auch nur eine Datei oder?
  • Nö, das mit einer Datei stimmt nicht.

    Das aus der Database heruntergeladene Image für die SoloSE ist ein Ziparchiv, hierin befindet sich ein Ordner /vuplus/ mit einem Unterordner /solose/ worin 5 Dateien enthalten sind.
    Files
    • solose.PNG

      (13.09 kB, downloaded 36 times, last: )
    Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
  • ditschi1691 wrote:

    Nö, das mit einer Datei stimmt nicht.

    Das aus der Database heruntergeladene Image für die SoloSE ist ein Ziparchiv, hierin befindet sich ein Ordner /vuplus/ mit einem Unterordner /solose/ worin 5 Dateien enthalten sind.
    Das meinte ich, entschuldigung. Es sind 5 Dateien, beim Image für die 4k sind es auch nur 5 Dateien.
    Warum steht in der Anleitung zu den jeweiligend Receiver/Flashvorgängen das die Solo SE V2 nur ein Image hat?

    The post was edited 1 time, last by Swp2000 ().

  • @Swp2000 -
    In der Anleitung steht: "Für die Vu+ Solo SE und Vu+ Solo SE V2 gibt es nur ein Image!" Ich verstehe das so, dass die Solo SE und die Solo SE V2 zwei verschiedene Vu+ Modelle sind, aber beide sich das gleiche Image teilen, daher nur ein Image
  • Respekt vor dem Flashen...

    Hallo,

    ich lese mich durch diesen "USB-Flash" Thread, weil ich auch plane meine neue Solo SE V2 auf das aktuelle VTI Image zu Flashen. Momentan läuft noch das original Werksimage, was m.E. auch OK wäre, wenn die Aufnahmefunktion hierbei freigeschaltet wäre. Da dies aber im Original-Image nicht funktioniert (scheinbar ist die Aufnahmefunktion nur "optional" erhältlich - oder ich bin zu unfähig um herauszufinden wie es geht), werde ich wohl oder übel wohl Flashen müssen. Ich habe mir die Step-by-Step Anleitungen durchgelesen, und wie es scheint steht und fällt der Erfolg des Flashens mit dem verwendeten USB-Stick. Da ich aber ungern einmal bei MM das gesamte USB-Sortiment aufkaufen möchte, bis ich einen passenden finde und ich nicht dutzendweise Sticks zu Hause rumliegen habe, wollte ich fragen, ob jemand schon mal (gute oder schlechte) Erfahrungen mit folgendem Stick gemacht hat:

    => Transcend JetFlash 500 4GB Speicherstick USB 2.0 [Amazon]

    Es gibt zwar einen Thread zu brauchbaren Sticks, da ist dieser aber nicht dabei, soweit ich weiß. Ich würde den Stick auch mit dem HP-Tool formatieren, habe aber trotzdem Angst hinterher nur den "Lilanen" zu sehen und sonst nichts weiter. Ich habe zwar gestern ein Full-Backup auf mein NAS erstellt, aber um dieses zurück zu spielen oder das Werksimage wieder drauf zu Flashen bräuchte ich ja wohl auch einen funktionierenden USB-Stick, oder?

    Beim lesen der Threads weiß ich nicht ob positive Erfahrungen oder Probleme beim Flashen überwiegen, daher zögere ich noch (obwohl ich mir bewusst bin, dass nicht jeder nach einem erfolgreichen Flashen einen Thread hierzu aufmachen wird)...

    Danke schon mal für jedwede Hinweise, Tipps, etc.
  • Wenn der Stick nicht funktioniert, gibt es auch keinen lilanen, das Image wird einfach nicht installiert und die Box startet mit dem durch, das auf der Box ist.

    Mit dem HP Tool sollte aber jeder Stick gehen.
    Mitdenken = Freude schenken
  • Hallo mc2,

    danke für die schnelle Antwort. Ich denke ich werde es dann mit HP-Tool-Formatierung und meinem Stick einfach mal wagen. Ich habe hier nur mehrfach schon über Bootprobleme nach dem Flashen (der "Lilane") gelesen. Was kann es denn hierfür typischerweise für Gründe geben, wenn es nicht im Stick liegt?
  • flash die Box nach der Anleitung.
    Jetzt schon nach Ursachen, die nicht vorhanden sind, zu suchen,
    bringt Dich auch nicht weiter.

    Zumal die Ursachen (wenn sie denn mal Auftreten) unterschiedlich sein können
  • Hallo nochmal,

    ich habe mich nun entschieden meine Box (Vu+ Solo SE V2) noch einmal zurück zu schicken, und die gleiche noch einmal bei HM-Sat zu kaufen, da einige Händler doch mit "Garantieverlust" u.ä. drohen, falls die Box geflasht wird. Außerdem hatte ich irgendwo mal gelesen, dass HM-Sat 3 Jahre Garantie gibt statt der üblichen zwei). Wenn die neue Box da ist, frage ich mich, ob man hierfür zuerst eine allgemeine Installation / Ersteinrichtung durchlaufen sollte, oder ob man die Box schon direkt nach dem Auspacken flashen kann (also beim ersten Hochfahren).

    Wie sind da eure Erfahrungen bzw. Empfehlungen?
  • Und zu HM Sat mal hier schauen :thumbsup:
    "Wissen ist Macht!!! Nischt wissen,macht nischt...!!!...zumindest bei uns a dar Äberlausitz"

    Gruß NEO660

    Vu+Duo/Duo2/solo2/solo se/Ultimo4K - Image: VTI aktuell -1m-Gibertini Antenne/INVERTO Prem Quattro LNB/JULTEC JRM 0908A- TVs: LG FLATRON M2262D,LG 32 LN5404 - Router: FRITZ!Box 7490,Repeater 1750E,Fritz!Box 7170 als Repeater - Karten: ORF_ICE,HD+01,oscam

    !!! Bin kein Fachmann.Gebe hier nur meinen Wissensstand und meine Lebenserfahrung wieder,das kann auch zu Fehlern führen !!! :thumbup:
  • bin auch am duchdrehen gewesen, nach unendlichen flashversuchen mit unterschiedlichen Sticks und Images ;cursing: war die Solo se v2 wie Tod. Wollte einfach nicht starten.


    Habe mich dann kurz hier duchgelesen, es hat sofort der erste Versuch nach dem Formatieren mit dem HP USB Tool sofort geklappt.

    Danke für den Tip!

    The post was edited 1 time, last by wiki676 ().

  • Hallo, habe meine Solo SE V2 geflasht, erst hat die Lampe pulsiert, dann geblinkt. Dann habe ich den Stick entfernt und neu Box gestartet. VU+Ti stand dann da, dann zeigte der TV kein Video Signal...... jemand ne Ahnung woran es liegt?

    The post was edited 1 time, last by Blacky1974 ().