Cool TV Guide V7.6 by Coolman

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Es wäre schön, wenn Coolman einen Maintainer einsetzen würd, der die Software halt alle zwei Jahre wieder 'offiziell' aktualisiert. Es ist ansonsten schade um das super Projekt und richtige Alternativen habe ich nicht gefunden, die so Benutzerfreundlich sind.

      Ja, ich habe mir die Software sehr wohl auch angesehen und ziehe den Hut vor der vielen Arbeit.

      Vielleicht taucht Coolman wieder mal kurz auf für einen 'Maintenancezyklus', weil er hat so wie es aussieht für zwei Jahre geplant.
    • @ditschi1691
      Sorry für den Anhang.
      Aber Ist es wirklich nötig über seit Jahren bekannte Fakten zu jammern?
      Und, ist die Benutzung einer Suchmaschine tatsächlich zuviel verlangt?
      Gruß Horst

      Homepage: earlydream.de/ Skinparts: MetrixFHD Mod by Koloss - Skinparts

      The post was edited 1 time, last by earlydream ().

    • Wenn Coolman die Möglichkeit hätte, hier im Thread oder in anderen Boards zu reagieren , würde er es tun, mit Sicherheit.
      Es ist sein Baby, ein ganz tolles und auch heutzutage noch sehr gut funktionierendes Plugin, ich nutze es sehr gerne, auch heute noch ohne "Probleme"... ;)

      Aber vielleicht kommt ja auch wie damals (2016 war das?) ein Update auf eine neue Version....wäre cool... :thumbup:
    • Hmm,

      ich habe mir die letzten Beiträge von Coolman durchgelesen und lese daraus auch, dass er aufgrund seiner Verpflichtungen per se für das erste keine Zeit mehr hatte.
      Er hat das Projekt ins Leben gerufen und es gibt noch viele Menschen die Gefallen daran haben. Das verdient den allerhöchsten Respekt!

      Doch ich persönlich finde nichts verwerfliches daran, wenn etwas von heute auf morgen ohne Erklärung nicht mehr so funktioniert wie gewohnt zu fragen woran es liegt und was man dagegen machen kann.
      Das mildert auch keines Weges den Respekt den man gegenüber dem Programmierer hegt, doch das er eine Automatisierte Updatemeldung raus bringt, ohne ein Update stellt erst einmal mehr fragen, wie Antworten auf.
      Auch die Diskussionen um das es alleinige recht des Programmierers, zu entscheiden wie lange etwas läuft oder nicht, habe ich mir durchgelesen. Und finde, dass es sein recht ist dieses so zu definieren und darzulegen.

      Doch diesbezüglich habe ich leider nichts gefunden, was natürlich nicht heißt man dürfte den Code nun verändern und verteilen. Doch man sollte die Frage stellen, ist nicht mit Veröffentlichen eines Programmes/Tools/Plugins auch eine Verantwortung übergangen von Empfänger und Sender? Ist nicht auch der Programmierer in der Pflicht, wenigstens klare grenzen Aufzuzeigen, am besten von vorne herein. Nach dem Motto, hier habt ihr was, was nach zwei Jahren unbrauchbar ist? Er hat Spenden erhalten für seine Fantastische Arbeit. Was auch in der Form gewertet wird, dass man darauf baut, dass es weiterentwickelt wird.
      Nun funktionierte ja bis gestern alles und auf einmal erhält man die Ominöse Update Meldung die nur dadurch erscheint, weil der Programmierer eine Zeit definiert hat wann spätestens die Meldung erscheint.

      Vielleicht hat er auch vorgehabt, mindestens Jährlich ein Update raus zubringen, hat es aber aufgrund seiner Verpflichtungen nicht geschafft. Oder er hat sich wirklich über Modder/Hacker/interessierte Menschen geärgert und hat Abstand genommen. Doch um das in Erfahrung zu bringen müsste sich der Programmierer dazu äußern.

      Für meinen Teil respektiere ich seine Arbeit weiterhin in dem Funktionsumfang wie ich es gewohnt war. Ich bin sehr dankbar für seinen Gesellschaftlichen Beitrag und hoffe das es ihm gut geht. Er hat mit dem Plugin ja gezeigt, dass er weiß was er tut. Vielen Dank
    • Ich bitte, diese sinnfreie Diskussion zu beenden.

      Was jeder in seinem Kämmerlein mit dem Plugin macht, ist seine Privatsache.

      Coolman hat diese Update-Meldung nicht ohne Grund implementiert. Das wird von uns respektiert, auch wenn der Grund möglicherweise nicht mehr besteht.

      Wir sehen uns dazu verpflichtet, weil wir auch anderen Entwicklern die Sicherheit geben wollen, dass ihre Arbeit respektiert und die damit verbundenen Bedingungen eingehalten werden.

      The post was edited 1 time, last by hgdo ().

    • nofri wrote:

      ich habe die v7.6 vor paar Monaten normal installiert, nix crack ! Normal aus #1 runtergeladen.
      Lese da hier das erste mal von! Datums Bug ?
      Was ist das sonst für eine Meldung mit dem Update von so einer Webseite, die man nicht aufrufen kann?
      Habe diese Meldung seit heute 1.12. Mitternachts... Geht mit exit weg.
      Aber immer wieder nach Aufruf des EPG.

      Zwischenablage01.jpg

      Lässt sich das Problem irgendwie lösen?
      Wird das COOL TV GUIDE eigentlich weiterentwickelt? Wenn ja, auch auf der VU oder nur auf der Dream? Könnte mich da einer mal auf Stand bringen?

      Danke euch
    • Ich bekomme plötzlich "New Version Is Now Availabel, Please upgrade it" Wie mache ich das weg

      Ich bekomme plötzlich bei der CoolTV Version 7.6.0 und VTImage Release V8.0.0
      das folgende Fenster beim Ausschalten von CoolTV

      "New Version Is Now Availabel, Please upgrade it"

      Wie mache ich das Fenster weg ?

      The post was edited 1 time, last by HaJo4711 ().

    • Drücke irgendeine Taste auf der Fernbedienung!

      Gibt im übrigen kein Update.
      Ob und wann ein reguläres Update kommt, ist nicht bekannt.

      Alternativ dem Graphischen Multi EPG und die anderen zum VTI gehörenden EPG Anzeigemodi verwenden!
      Dazu solltest dann vieleicht aber dem Image Deiner Box ein Upgrade auf VTI 14.0.5 gönnen.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!

      The post was edited 1 time, last by ditschi1691 ().

    • Bei mir startet CoolTVGuide nicht mehr.

      Wenn ich die EPG Taste drücke sieht man kurz das das TV Programm als BiB in die rechte obere Ecke geht, dann stürzt das Plugin ab.
      Neuinstallation hat nichts gebracht.

      Hat jemand eine Idee wie man das fixen könnte?
    • Das Plugin funktioniert hier bis auf das besagte Popup ohne Probleme.
      Mal unabhängig davon was in Post 7245 und 7246 geschrieben steht .....

      Welche Box, welches Image?
      Bitte Profil ausfüllen!
      Wenn VTI auf der Box, Image via VTI Panel - Neuigkeiten (Blau-Grün-Grün) auf einen aktuellen Stand gebracht?
      CTVG in der Version OE 2.0 aus Post 1 dieses Threads installiert?
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • da ist der "Reparaturversuch" für die Updatemeldung schief gegangen ;)

      Deinstallieren, neu installieren und nochmal genau nachlesen, wie's geht
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • Cool TV Guide V7.6 by Coolman

      Wenn ich es richtig verstanden habe dann gibt es aktuell keine Möglichkeit dieses Popup zu unterbinden, richtig? Jemand eine Ahnung warum das so ist und welche Intention dahintersteckt? Wenn es nicht weiterentwickelt wird dann verstehe ich den Einbau eines solchen Popup's nicht. Oder steht dieses auftretende Popup mit einem möglichen VTI Update zusammen und nicht mit einem möglichen versteckten "Easteregg"?
      Wie auch immer das Plugin ist wirklich mega aber das Popup ist nervig und nicht brauchbar. Welche Alternativen gibt es?

      Vielen Dank für Informationen und Unterstützungen vom Euch

      Shawn26

      Gesendet von meinem SM-G970F mit Tapatalk
      Vu+ Duo2 (VTI 13.x)
      Samsung GQ65Q7FNG
      VU HD 1080p
      FritzBox 7590
      Synology DS918+ (4 x 4TB WD red)
    • Abgesehen davon, dass diese Diskussion müssig ist, da die Boardbetreiber hier Regeln aufgestellt haben, hat Coolman ja sein Plugin ebenfalls zur freien Verfügung gestellt.

      Was seine Intention war, diese kleinen Fallen einzubauen, weiss nur er.
      Glaube aber definitiv nicht, dass das irgendwie böswillig war.

      Leider weiss ja vermutlich keiner sicher, was aus ihm geworden ist. Sonst könnte man ihn ja fragen.
      Grüße, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • Vielleicht mag ja jemand ein neues basteln?! Ich „vermisse“ es auch ein wenig und nein, ich will nicht dran rum basteln, abgesehen davon dass ich es nicht kann.

      :D

      Grüße
      Frank
    • Leute jetzt ist so langsam aber gut.

      Ich werde im Tagesverlauf alles dass, was nicht mit direktem Support zum Plugin, sondern nur nur der Frage wie bekomme ich das Updatefenster weg, in einen Extrathread verschieben.
      Es ist ja nicht zu glauben, wie viel Einsatz hier im schreiben gegen Pluginersteller- und Forenvorgaben entwickelt wird.

      Es gibt 2 Möglichkeiten (ähm 3)
      • Probiert mal die anderen Möglichkeiten zur EPG-Anzeige aus (z.B. Graphischer Multi EPG)
      • Bastelt im stillen Kämmerlein an der Lösung und behaltet diese für euch
      • Nutzt ein anderes Forum zu diesem Thema, die "Errungenschaften" dieser Foren behaltet auch für euch
      _______________________________________________________
      LG Nase

      Duo 4K DVB-S2x (45308X FBC) / DVB-T2 (BCM3466) ; Samsung HM321H intern ; Synology 218+ ; Inverto Unicable II IDLU-UWT110-CUO1O-32P Multischalter 5/32
      Uno 4K SE DVB-S2 (45208 FBC) ; TOSHIBA MQ01ABD0 extern ; Synology 218+ ; Inverto Unicable II IDLU-UWT110-CUO1O-32P Multischalter 5/32
      Uno 4K DVB-S2 (45208 FBC) ; Synology 218 ; Inverto Unicable II IDLU-UWT110-CUO1O-32P Multischalter 5/32 ; Inverto Pro Wideband IDLP-WDB01-OOPRO-OPP
      Zero 4K DVB-S2x (SI2166) / HMP-Combo DVB C/T2 Hybrid ; Synology 218+ ; Selfsat H30D2 / Maximum UHF 200

      Der Fortschritt lebt vom Austausch des Wissens. (Albert Einstein)
      Wende dein Gesicht der Sonne zu, dann fallen die Schatten hinter dich. (aus Uganda)
    • also wenn es so wie vor 2 Jahren ist dann ist es mit der Updatemeldung ja nicht getan, was ich mich erinnern kann stellte das Plugin ja mit 31.01 seinen Dienst ganz ein und hörte auf zu funktionieren.
    • hs1234 wrote:

      also wenn es so wie vor 2 Jahren ist dann ist es mit der Updatemeldung ja nicht getan, was ich mich erinnern kann stellte das Plugin ja mit 31.01 seinen Dienst ganz ein und hörte auf zu funktionieren.
      Wenn ich den Quellcode richtig interpretiere ab Februar 2021. Das muss sich jeder natürlich gleich mit heraus editieren (neben dem aktuellen Problem). In spätestens 14 Monaten werden wir es wissen...
    • Cool TV Guide zeigt kein Programm

      New

      Hallo in die Forengemeinde,

      ich habe die Suche bereits bemüht, aber leider bin ich aufgrund der aktuellen New Version Diskussion nicht fündig geworden. Es sei denn mein Fehler seht damit in Verbindung?

      Wenn ich die EPG Taste drücke erscheint das EPG mit den Sendern für gefühlt eine Sekunde, allerdings ohne Programminformationen. Es ist also mehr ein kurzes Aufbinken des EPG.

      Danach kommt die bekannte Meldung von der Neuen Version, die mich aber nicht wirklich stört.

      Ich hatte heute Schnee auf der Schüssel weswegen mein Empfang zusammen brach, garkein Empfang.

      Kann es sein das die VU dadurch keine Programmdaten hat und wie kann ich den Fehler beheben.

      Vielen Dank für eure Tipps.