VU+solo hängt sich laufend auf

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+solo hängt sich laufend auf

      Hallo,

      ich habe vor 2 Tagen meine VU+ solo bekommen und voller Erwartungen angeschlossen.
      Leider muss ich nun feststellen dass sich der Receiver pausenlos aufhängt. Teilweise jede Minute, dann funktionierts wieder 30 Minuten lang... sehr unregelmäßig das Ganze.
      Außerdem ist die Art und Weise der Hänger auch nicht immer gleich. Meistens firert das Bild ein (Ton läuft weiter). Aber abundzu wird auch das gesamte Bild schwarz und auch der Ton ist nicht mehr zu hören.
      Mit der Fernbedienung kann man dann auch nichts mehr machen.
      Es hilft dann nur noch den Revoiver vom Strom entfernen und neu anstecken. Dies ist natürlich äußerst lästig wenn dies (wie gestern) in einem Zeitraum von 4 Stunden ca. 15 mal der Fall ist.

      Kann mir da jemand weiterhelfen?

      LG
      braumi
    • Ist sie neu?

      Hast Du sie neu geflasht?
    • Clone oder originale Box. Wenn es eine originale ist, zurücksenden und tauschen lassen. Hast Du mal ein anderes Image probiert oder ist das originale noch drauf?
    • Den Tip das neuste Image zu installieren halte ich nicht für optimal.
      Es wird immer gesagt den neu erhaltenen Receiver mit dem Original-Image auszuprobieren und erst wenn alles klappt ein modifiziertes Image zu nehmen.
      Ich halte es dann für besser die Box nach negativem Test mit dem Original-Image zurückzuschicken.
      Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Erfahrung der bitterste.
    • Ok, ich habe mir schon gedacht dass die Box wohl nen Fehler hat und ich den ungeliebten Qegüber die Reklamierung gehen muss.
      Dachte halt ich frag vorher mal bei den Profis nach.

      Herzlichen Dank für eure Hilfe!
    • starloewe wrote:

      Den Tip das neuste Image zu installieren halte ich nicht für optimal.
      Es wird immer gesagt den neu erhaltenen Receiver mit dem Original-Image auszuprobieren und erst wenn alles klappt ein modifiziertes Image zu nehmen.
      Ich halte es dann für besser die Box nach negativem Test mit dem Original-Image zurückzuschicken.
      Bei Problemen das original Image flashen und zurücksenden. Im übrigen kenne ich keinen seriösen Händler der wegen einem anderen Image irgendetwas verweigerte. Die Boxen sind dafür ja da und bitten förmlich geflasht zu werden.

      The post was edited 1 time, last by tam2010 ().

    • Was ist für dich ein seriöser?
      Wir hatten hier schon Probleme mit einem Aachener Shop der kein unbekannter ist wegem dem VTI.
      Gruß

      Jürgen

      _________

      DUO 4K
      DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
      UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

      VTi 14.0.aktuell
      V13 und HD02 (Oscam) im Stinger