VU+ Solo mit VTI Image 6.0.4 - VU+ WLAN Stick - Box hängt sich auf

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+ Solo mit VTI Image 6.0.4 - VU+ WLAN Stick - Box hängt sich auf

      Hallo liebe Community,

      ich habe für meine VU+ Solo nun extra einen VU+ WLAN USB Adapter gekauft und leider bekomme ich den nicht zum Laufen.

      Er wird in Netzwerk angezeigt und wenn ich ihn aktiviere, hängt die Box sich auf. Gibt es hier auch noch spezielle Modelle die nicht funktionieren,
      oder muß ich noch irgendwelche Treiber installieren?

      Es handelt sich bei dem WLAN Stick um den VU+ 2.4 GHZ IEEE802.11n 150Mbps

      Kann mir jemand Auskunft geben?

      viele Grüße

      Dok-Tore
    • benutze einmal einen Anderen

      also ich benutze immer einen wlan stick aus der bucht und der geht super.....
      LogiLink Nano Wireless N 150Mbps USB Adapter (WL0084B) bitte auf WL0084B achten............. die laufen bei mir mit dem VTI Image super.............

      The post was edited 1 time, last by hotwebnet ().

    • Also ich kann nur sagen das ich bei meiner Schwester u. bei meinen Eltern jeweils so einen drecks Original VU+ W-Lan Stick dran gemacht habe u. es eine KATASTROPHE ist, diese Dinger vernünftig zum laufen zu bringen X(
    • Moin Zusammen,
      also ich habe jetzt eine Möglichkeit gefunden, den VU+ WLAN Stick in Betrieb zu nehmen.

      Mit dem VTI Image 6.00 funktioniert der einwandfrei. Ab 6.01 funktioniert er leider nicht mehr.

      Warum das so ist, das kann ich leider nicht erklären.

      vg
    • 6.05 habe ich noch nicht ausprobiert.

      Aber 6.01, 6.02, 6.03 und 6.04 und da ging der Stick nicht. Die Box wollte zum Teil nicht mal booten.
    • gleiches problem mit meiner solo und dem original wlan stick von vu+
      hat jemand schon eine lösung? oder hilft nur zurück auf < 6.05 ?
    • Meine 3 solos sind heute auch angekommen und bei mir VTI 6.0.5 hängt sich die Box mit den Orginal WLAN Stick auch auf :( ;_( ;_(
    • AVM Fritz Wlan Stick

      Hallo Zusammen,

      habe vu+ solo2 mit VTI 6.0.5 und möchte dies mit AVM Fritz Wlan Stick betreiben aber leider wird das Stick nichtmal erkannt habe nur LAN und kein Wlan
      BITTE um Hilfe
    • Also ich habe zwischenzeitlich auf das VTI Image 6.0.1 umgestellt. Da wird der Orignal WLAN Stick VU+ noch erkennt und funktioniert
      einwandfrei.

      Vll. kann das ja noch jemand bestätigen.
    • Hallo
      Ich hab das Problem, dass mein Original VU Wlan-stick nur in einem unverschlüsselten Netzwerk läuft. Sobald ich eine Verschlüsselung (egal welchen Standards) benutze, bekommt die Box(eine Solo,VTI IMage 6.01) keine IP zugewiesen. Der Router ist ein Speedport der Telekom. Vielleicht hat jemand eine Idee?
      Gruß
      Uli
    • Hallo,
      da in der Nähe der VU+ bei uns noch eine PS3 steht ist beides an einen Wlan Router angeschlossen.
      Vieleicht ist das 'ne Alternative.

      The post was edited 1 time, last by SoerenL ().

    • bugat wrote:

      Hallo
      Ich hab das Problem, dass mein Original VU Wlan-stick nur in einem unverschlüsselten Netzwerk läuft. Sobald ich eine Verschlüsselung (egal welchen Standards) benutze, bekommt die Box(eine Solo,VTI IMage 6.01) keine IP zugewiesen. Der Router ist ein Speedport der Telekom. Vielleicht hat jemand eine Idee?
      Gruß
      Uli
      Hallo Uli,

      schon mal probiert dem Router eine Feste IP zuzuweisen oder den Router mal neugestartet? Speedports hängen sich nämlich sehr gerne auf....
    • Ich hole dieses Thema noch mal raus, da ich gerade überlege meine Solo auf das VTI Image 7 up"zu"daten.

      Hat jemand schon Erfahrung damit? Werden wieder alle WLAN Sticks unterstützt?

      vg
    • Guten Morgen Zusammen,
      also ich war mal so frei und habe das VTI. Image 7 installiert.

      Bei mir funktioniert das Image einwandfrei...
    • Ich habe auch Probleme mit dem WLAN-Sticks von VU+.
      Die Solo läuft mit Lan und dem VTI Image 7.0.X.
      Mit dem Wlan-Stick (wlan300_2.jpg) läuft diese Version auch.
      Mit dem Wlan-Stick (Wlan300_1.jpg) startet die Box, aber das Bild ist nur noch als Standbild zu sehen und der Ton läuft weiter.
      Files
      • wlan300_2.jpg

        (57.92 kB, downloaded 12 times, last: )
      • wlan300_1.jpg

        (15.92 kB, downloaded 158 times, last: )
      VU+ Ultimo; VU+ Solo; Vu+ Solo SE; VU+ Zero