Geschwindigkeit im Netzwerk miserabel

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Geschwindigkeit im Netzwerk miserabel

      Hallo, ich habe hier 2 Stück VU Uno und eine Xtrend et5000.
      Alle Boxen sind im Netzwerk. ( Gigabit ). Außerdem hängen hier noch 2 Fernseher, 2 Blurayplayer ein Zyxel-NAS und ein PC drin.
      Wenn ich vom PC etwas auf eine der beiden UNO oder Xtrend kopiere habe ich eine Geschwindigkeit von ca 11 MByte / sec. Ebenso wenn ich vom NAS auf die Unos oder Xtrend kopiere.
      Aber: Wenn ich eine Aufnahme von der internen Festplatte einer der Unos auf PC oder NAS kopieren will, schwankt die Geschwindigkeit von 7 Mbye / sec bis 0. Es geht immer rauf und runter, wie eine Zick-zack-Linie.
      Bei der Xtrend funktioniert das einwandfrei, ebenfalls mit 11 Mbyte/ sec.
      Ich habe bisher folgende images ausprobiert: VTI 603, Openpli und Openatv, jeweils aktuell. Selbst das original Auslieferungsimage hab ich mal drauf gemacht. Mit gleichem Resultat.
      Ich habe die Standorte und Verbindungspunkte schon hin und her getauscht. Egal wo die Boxen stehen und egal ob am Switch oder direkt an Fritzbox angeschlossen. Diese Schwankungen bleiben.
      Und bei der Xtrend ist es auch egal, ob sie direkt am router oder an einem Switch hängt: Geschwingikeit konstant in Ordnung. Und das, obwohl da nur externe USB-Platte dran hängt.
      Die receiver haben alle feste IP-Adressen.
      Wo kann hier das Problem liegen?
    • Ich bin kein Netzerkprofi nur soviel deine Boxen können kein Gigabit, das heißt diese bis zu 11MBits sind normal.
      Zum vergleich ich habe die Solo2 da zieh ich die Filme so mit gut 45MBits auf meinen PC.
      7MBits und weniger ist auch möglich.
      Mach mal Reset bei deinem Lanswitch, Stecker ziehen...
      Hatte das auch mal das der sich erhängt hatte, bzw. das Gigabitlan nicht mehr in voller Geschwindigkeit zu verfügung stand.
    • Ohne Gigabit LAN Port an den beteiligten Geräten sind 12,5MByte/s oder 100Mbit/s das absolute Maximum. Das beste Gigabit Netzwerk bringt dir nichts wenn du 100MBit Geräte drin hast. Sobald die an einem Transfer beteiligt sind stößt du an besagtes Maximum. 7MByte/s sind zwar immernoch ein Stück unter 12,5MByte/s aber das ist wie gesagt der Maximalwert unter idealen Bedingungen.
      TV: LG 42LH3010
      Receiver: VU+ Solo2 + NFS Einbindung
      Netzwerk: AVM Fritzbox 7490 | ZyXEL GS1900-24E Web-Managed Switch |2x Unifi AP AC Pro | 2x Unifi UAP-AC-M

      NAS: Synology DS918+ | RaspberryPi@Oscam r11392, Sky V13
    • Nochmal zur Verdeutlichung:
      Dass die UNO kein Gigabit-LAN kann ist schon klar.
      Die Xtrend macht in beide Richtungen ca. 11 Mbyte ( nicht Mbit ) , was ja in etwa der Netzwerkgeschwindigkeit von 100 Mbit ( 12,5 Mbyte) entspricht.
      Die Unos machen aber nur max 8 Mbyte. Und das sind auch nicht sporadische Schwankungen. Die Übertragungsgeschwindigkeit geht wie eine Sinuskurve rauf und runter zwische 8 Mbyte bis 0 . Ist 0 erreicht geht es wieder aufwärts bis 7-8 Mbyte. Und wenn die erreicht sind gehts wieder abwärts nach 0. Das ganze Spiel von null auf ca. 8 und wieder runter auf null dauert so ca. 10-15 Sekunden. Und so zieht sich das dann fort. Und bei der Xtrend wie gesagt konstant 11-11,5 Mbyte.

      Ich habe schon alles stromlos gemacht, alles umgestellt, also Uno an gleichem Switch wie PC, Xtrend am weitest entfernten switch u.s.w. Das Resultat ist immer das gleiche.... Selbst wenn ich alle switch weglasse und nur den PC und einen receiver am router habe. Dann schafft xtrend am router 11 und Uno schwankt. Beide. Angeschlossen am jeweils gleichen Port.
    • Andere Computer mit anderer Netzwerkhardware haben das gleiche Problem? Vielleicht liegts an nem eigenensinnigen Netzwerkkartentreiber ;huh:
      TV: LG 42LH3010
      Receiver: VU+ Solo2 + NFS Einbindung
      Netzwerk: AVM Fritzbox 7490 | ZyXEL GS1900-24E Web-Managed Switch |2x Unifi AP AC Pro | 2x Unifi UAP-AC-M

      NAS: Synology DS918+ | RaspberryPi@Oscam r11392, Sky V13