Pinned How To: OpenVPN

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Nachdem ich die vorgeschlagenen Änderungen vorgenommen und außerdem die Passwort-Datei mit einem anderen Format versehen habe, ist das OpenVPN zwar tatsächlich zum ersten Mal erfolgreich gestartet, aber es läuft läuft noch nicht. [/attach]
      Manche Leute führen sich auf, als ob sie ihren Kopf nur haben, um ihre Ohren voneinander zu trennen (Hank Williams)

      The post was edited 2 times, last by Edgar1 ().

    • Ich kenne zwar Chyberghost jetzt nicht wirklich, aber du solltest erstmal die Verschlüsselung ändern.

      Momentan läuft es auf AES-256-CBC

      Ändere dieses auf AES-128-CBC, hat den vorteil das deine CPU der Box nicht so doll belastet wird.
      Bei den meisten Anbietern kann man sich verschiedene configs laden.

      Dann solltest du falls noch nicht gemacht statt UDP TCP wählen, mit UDP gibt es Probleme (müsste eigentlich beim Config download auswählen können) zumindest bei mir und noch paar anderen Leuten mit denen ich meinen VPN teile.

      - VU+Solo 4k/zero
      - Panasonic tx-exw784 /4k/3D
      - logitech Sourrond Anlage
      - 4k Mediaplayer Selbstbau/asrock j3455-itx/8gb RAM/ 60gb SSD/ OS Libreelec
      - Odroid Xu4 Homeserver/ OS Dietpi
      - Kathrein Sat Spiegel 85 cm/Kathrein quattro LNB/ kathrein Multischalter

      The post was edited 2 times, last by VU+user0815 ().

    • Super! Es lag tatsächlich am Passwort. Das unzutreffende Passwort beruhte auf einem Missverständnis meinerseits.
      Nach der Eingabe des zutreffenden Passworts läuft nun das OpenVPN.
      Allerbesten Dank an alle, die mir geholfen haben.
      Manche Leute führen sich auf, als ob sie ihren Kopf nur haben, um ihre Ohren voneinander zu trennen (Hank Williams)

      The post was edited 1 time, last by Edgar1 ().

    • Ich weiß ja nicht wofür du VPN brauchst, aber informiere dich mal über Chyberghost.
      Laut Internet arbeiten die mit Behörden zusammen und geben auch Daten weiter.

      - VU+Solo 4k/zero
      - Panasonic tx-exw784 /4k/3D
      - logitech Sourrond Anlage
      - 4k Mediaplayer Selbstbau/asrock j3455-itx/8gb RAM/ 60gb SSD/ OS Libreelec
      - Odroid Xu4 Homeserver/ OS Dietpi
      - Kathrein Sat Spiegel 85 cm/Kathrein quattro LNB/ kathrein Multischalter
    • Hast du einen Eintrag wg einer logdatei ? Wenn nicht, dann bitte folgendes einfügen in die openvpnvti.conf datei und schauen, was dort erscheint nach dem Abnmelden und Anmelden in der Box. Dateiname der PAssowrt datei stimmt überein und User/Passwort ok ?

      log /etc/openvpn/LOG.txt

      Gruss M.
    • Ist es irgendeinem von Euch gelungen, mit OpenVPN auf der Duo2 einen geogeblockten ausländischen TV-Sender zum Laufen zu bekommen? Ich habe damit bisher keinen Erfolg gehabt. Auf meinem PC wird hingegen jeder unverschlüsselte, geogeblockte Sender hell.

      Ich nutze OpenVPN von Cyberghost.

      Als Beispiel habe ich den US-amerikanischen Nachrichtensender KLFY10News ausgewählt.
      Die Homepage des Senders lautet: live-stream.
      Über den Video Downloadhelper erfahre ich die URL des Streams, die sich aber in gewissen Abständen ändert.
      Gebe ich diesen Stream mit Strg+u in den Windows Mediaplayer ein, wird das TV-Programm mit Bild und Ton dargestellt.
      Füge ich unmittelbar danach den Sender mit dieser Strream-URL mit Dreambox-Edit in meine Senderliste ein und übertrage diese auf meine Duo2 und rufe anschließend auf meiner Duo2 den Sender auf, bleibt der Bildschirm allerdings dunkel. Aus dem Status des OpenVPN geht aber hervor, dass laufend Daten übertragen werden. Ich habe überprüft, dass bis zu diesem Test die Stream-URL noch nicht geändert wurde.

      Vielleicht kann jemand aus dem LOG erkennen, wo das Problem liegen könnte und mir entsprechende Hinweise zur Behebung geben.
      Files
      Manche Leute führen sich auf, als ob sie ihren Kopf nur haben, um ihre Ohren voneinander zu trennen (Hank Williams)

      The post was edited 2 times, last by Edgar1 ().

    • Installiere mal die ServiceApp vom Feed und stelle dann in den Einstellungen auf gstplayer / gstreamer um. Wenn Du dann mal wieder das Mediaportal nutzen willst, musst wieder auf Original umstellen.
      "Wozu Socken, sie schaffen nur Löcher"
      A. Einstein

      Kein Support via E-Mail! No email support!

      The post was edited 1 time, last by Stan2017 ().

    • Leider nichts. Ich habe alle drei Versionen ausprobiert: Original, ServiceApp Exteplayer3 und ServiceApp Gstreamer.
      Sofern sich hier niemand sonst melden sollte, glaube ich fast, dass das mit der Duo2 gar nicht funktioniert.
      Dann würde für mich nur übrig bleiben, mich in dieser Angelegenheit an Cyberghost zu wenden.
      Manche Leute führen sich auf, als ob sie ihren Kopf nur haben, um ihre Ohren voneinander zu trennen (Hank Williams)
    • openvpn hilfe gesucht

      New

      Hallo hab da mal ein paar fragen zu openvpn. Was brauche ich noch ausser die erweiterung vom feed diese habe ich schon installiert. Reicht es wenn openvpn nur auf der Duo4k ist oder muss die fritzbox 7590 auch noch was wissen bzw. eingestellt werden und wie teste ich das ganze? mfg

      The post was edited 1 time, last by vuplusduosupport ().