Kein sauberes Herunterfahren nach NAS Zugriff

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kein sauberes Herunterfahren nach NAS Zugriff

      Hallo zusammen,

      meine Solo2 schicke ich jeden abend um 23.30h mit dem Elektro-Plugin in den Deep-Standbye. Immer wenn ich einen Film vom NAS (Qnap-TS212) geschaut habe friert die Box beim runterfahren ein ?-( . Morgens steht im Display dann immer noch "Vu+ Solo2" und ich muss die Box per An/Aus Schalter resetten. Erfolgt abends kein Zugriff auf das NAS fährt die Box sauber runter.

      Hatte noch jemand dieses Phänomen und hat eine Lösung dafür?
    • Tag,
      schaue dir bitte mal einige beispielen an in sachen mounten per eintrag in die auto.network - das kann dir weiterhelfen

      aber ich vermute mal,
      beim ausschalten mittels das electroplugin wird die NAS nicht rechtzeitig aufgewacht um die EPG.dat zu speichern
      beim einschalten wird die NAS wiederum nicht rechtzeitg afgewacht (ergo timeout > die solo2 bleibt stehen)

      *** wenn du um 23:30 neben der NAS sitzt kannst du das beobachten und die laufwerke höhren + led's an der NAS sehen ***
      da würde ich als Vorschlag mal das electroplugin rausnehmen... und sehen ob bei manueller shutdown dein problem immer noch besteht weil dan wollen wir an die mount prozedur arbeiten.

      Meine NAS läuft auch 24/7 und jeder receiver ist immer noch sauber gestartet morgens...
      Meine QNAP hat auch ein anlaufen der Festplatten wenn die VU+ was will, aber genügend cache während spinnup der Festplatten um die Aufnahmen machen zu können

      Du machst doch nicht die NAS per einstellung um 23:30 auch aus und morgens an? die bräuchte zum booten 4~5 minuten mindestens
      es sollte klar sein das jeder timer nachts nach 23:30, aber auch EPG import, nicht gelingt wenn die NAS nicht läuft.

      ciao
      alte Kühe aus den Graben ziehen macht man nur für ein Schmortöpf
    • Hallo tonskidutch,

      meine Solo 2 geht um 23.00 per Elektro Plugin in den Deep-Standbye. Das NAS um 23.55 Uhr. Da müsste der Zeitpuffer doch ausreichen, oder? Aufnahmen sind nicht aktiv, so dass der Deep-Standbye nicht später durchgeführt wird.
      Zudem ist in die Solo2 eine interne Festplatte verbaut auf der die epg.dat liegt. Das dürfte dann ja eigentlich auch keine Auswirkungen haben.
      Jetzt werde mal mit dem Eintrag "soft" testen bzw. das NAS 24/7 laufen lassen, ob das eine Veränderung bringt.
      Ich berichte dann wieder.

      Gruß

      anwender

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von anwender ()

    • ach schon 5 minuten dazswicchen ;_)

      ich würde dan aber bitte gerne wissen wollen wan die wieder anläuft morgens?
      nene ihr seit alle viel zu sparsam, und das plappert ihr so salop als witz über die Holländer oder Dänen
      ts ts ts

      wohl ein Grünen Troll im Ohr, da sollte man empfehlen zum Artzt zu gehen.

      na ja alles witz und spass
      ich mounte meine VU+ auf ein 24/7 mit fstab (oder auch getestet mit auto.network)
      aber gar nix funzt wenn die NAS nicht Wach ist
      alte Kühe aus den Graben ziehen macht man nur für ein Schmortöpf

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tonskidutch ()