Announcement [HowTo] Duo² VFD Controller Update - 2013/07/22

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hallo,
      ich habe eine Duo² seit 12/2014.
      Installiert ist VTi 9.0.1. Die Box hatte auch den aktuellen Bootloader CFE V2 bereits werksseitig drauf.

      Muss ich jetzt das VFD Controller Update - 2013/07/22 installieren um die FB einigermaßen treffsicher zu machen oder
      sollte bei meiner Konstellation das VFD Controller-Update bereits drauf sein.

      Finde leider keine Info, wo ich die Revision meiner VFD-FW auslesen kann.

      Schönen Abend noch ...
    • ... wollte nur nochmal nachfragen, ob jemand von den Experten meine Frage vom Beitrag 222 beantworten kann ... ?
    • Das frage ich mich auch.

      Hier wurde geschrieben, dass sobald beim Booten CFE v2 steht, wäre der Bootloader schon drauf, aber dieses Update von 2013 ist ja kein Bootloader?!

      Benötigt man das Update? Meine Box ist knapp eine Woche alt.
      Vu+ Duo²