Atile HD für VTi (Support Thread)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hallo,

      ich hätte mal zwei Fragen an die Atile HD Fans hier.

      Hat es schon mal jemand hinbekommen, mit dem aktuellsten EMC, Version git20200513 (über den GithubPluginUpdater), das Bild bildschirmfüllend angezeigt zu bekommen und mit Anzeige des freien Speicherplatzes in der Kopfzeile unter Verwendung des Skins Atile HD?

      Das neue EMC wird bei mir nicht mehr bildschirmfüllend dargestellt und dadurch sind manche Infos abgeschnitten (siehe Screenshot). Ich hatte schon mal im EMC Support Thread nachgefragt und wurde darauf aufmerksam gemacht, dass dies am Skin liegt.

      Und tatsächlich, mit dem Skin VU HD 1080p (Full HD) ist alles in Ordnung, aber den Skin mag niemand in meiner Familie. Und da selbst nach ca. 30 testweise installierten Skins kein Skin im Familienrat als annehmbare Alternative bewertet wurde, bin ich wieder zu Atile HD zurückgewechselt, der der Skin Nr. 1 bei allen Familienmitgliedern ist.

      Was ich aber nicht verstehe, ist Folgendes. Deshalb noch meine zweite Frage:

      Wenn ich im EMC den Punkt "Original EMC-Skin verwenden (muss neu gestartet werden)" auf "Ja" gestellt habe und in Atile HD unter Pro die Option "Xtended Plugin Screens" deaktiviere (alle mit dem EMC zusammenhängenden Optionen sind in Pro ebenfalls deaktiviert, wie EMC 3 usw.), müsste dann nicht der original EMC-Skin zum Tragen kommen und Atile HD im EMC überhaupt keine Rolle mehr spielen?

      Leider machen die genannten Einstellungen keinen erkennbaren Unterschied und es ist auch egal, ob ich im EMC den Punkt "Filmliste ist skinbar" auf "Ja" oder auf "Nein" setze. Und bei allen Änderungen habe ich zwischendurch immer einen kompletten Neustart der Box gemacht.

      Um auszuschließen, dass noch irgendwelche Dateien aus älteren Installationen geladen werden, habe ich das EMC mal komplett deinstalliert, dann manuell den Ordner "EnhancedMovieCenter" gelöscht (unter: \\vuultimo4k\rootfs\usr\lib\enigma2\python\Plugins\Extensions\) und wieder neu installiert, aber ebenfalls ohne eine Änderung.

      Kann mir da vielleicht jemand weiterhelfen?

      LG

      EMC neu.jpg
    • @TomKruhs

      Danke für die Bilder. So hat bei mir die neue EMC-Version nie ausgesehen, egal, was ich eingestellt hatte, außer ich habe einen anderen Skin genommen.

      Hast du evtl. Atile HD Pro ganz deaktiviert? Ich habe da nämlich noch die Infobar für 18 Tuner und das Wetter aktiviert, aber sonst nichts weiter. (Normalerweise allerdings auch noch "Xtended Plugin Screens".)

      The post was edited 1 time, last by TommyG ().

    • Ich habe pro aktiviert, aber was EMC betrifft, habe ich nur "EMCSelection ScrollEPG" aktiviert.

      TommyG wrote:

      "Xtended Plugin Screens"
      Wüßte ich jetzt grad nicht, wo das ist.
    • @TomKruhs

      "Xtended Plugin Screens" ist auch eine Option in Atile HD Pro. Einer der letzten Einträge in der Liste. (Komme grad nicht an die Box, da in Family-Benutzung.) Irgendwo hatte ich hier oder in einem anderen Thread mal gelesen, dass "Xtended Plugin Screens" eine direkte Auswirkung auf das Aussehen verschiedener Plugins hat, deshalb hatte ich die Option testweise mal deaktiviert. Aber das hatte leider auch keine Auswirkung auf die fehlende bildschirmfüllende Anzeige vom neuen EMC.
    • hallo,
      Habe atile am laufen,hätte gerne das mir bei Umschalten angezeigt wird welche Verschlüsselung gerade
      aktiv ist.Z.b. einen Buchstaben wie I für Ideto.
      Kann man das irgendwo einstellen? Oder als Plugin installieren?
      Bei mir wird nur die Oscam Version angezeigt und recht oben eine Art Smartkart die nur anzeigt das
      es sich um ein verschlüsseltes program handelt.
      LG
      satfanman