[Closed] Oscam Status Einstellung

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Closed] Oscam Status Einstellung

    Hallo

    Habe mir das Pluging Oscam Status Installiert und komme mit der Einstellung nicht zurecht , was muss ich wo eintragen , ich nehme an es liegt an der Port Einstellung .
    Files
    • oscamst..png

      (320.33 kB, downloaded 1,264 times, last: )
    Alkohol macht gleichgültig, aber das ist mir egal.

    Isst du abends Zwiebelbrot, sind morgens im Zimmer die Fliegen tot.
  • Klar ! Port einstellen und UN, PW, wie beim WebIF
  • Hab ich,

    Source Code

    1. httpport = 20000 httpuser = userif httppwd = passif


    erscheint trotzdem kurz nach dem Start Erro 401 .
    Alkohol macht gleichgültig, aber das ist mir egal.

    Isst du abends Zwiebelbrot, sind morgens im Zimmer die Fliegen tot.
  • schau mal in deine "oscam.conf", was du im "webif" unter "httpallowed" eingetragen hast?

    evtl. hast du dort eine einschränkung der ip´s, so dass deine vu+ nicht drauf zugreifen darf! ;)
    gruß,

    thomas
  • Source Code

    1. httpallowed = 127.0.0.1,192.168.1.1-192.168.255.255


    Sehe da nichts . Der öffnet ja kurz zeigt dann aber nach einer sec.Erro 401
    Alkohol macht gleichgültig, aber das ist mir egal.

    Isst du abends Zwiebelbrot, sind morgens im Zimmer die Fliegen tot.

    The post was edited 1 time, last by texaner54 ().

  • Das ist Klar , habe es wider deinstalliert , gibt auch andere Mittel zum Kontrollieren ob Oscam läuft und die Logs sind auch auf der Box's .
    Vielleicht hat ja mein Router was gegen mich . :D
    Alkohol macht gleichgültig, aber das ist mir egal.

    Isst du abends Zwiebelbrot, sind morgens im Zimmer die Fliegen tot.
  • Dieser Plugin ist etwas buggy. Er übernimmt die Einstellungen erst, wenn man rausgeht. Habe ich auch jedesmal. Die gelbe Taste für zum GS. Aber sonst geht es.
  • texaner54 wrote:

    Hab ich,

    Source Code

    1. httpport = 20000 httpuser = userif httppwd = passif


    erscheint trotzdem kurz nach dem Start Erro 401 .

    hast du VTI5.1 ?
    gerade bemerkt das es bei mir nicht mehr funktioniert, selbe fehlermeldung wie bei dir. Bei 5.0 klappte es aber noch
  • Bei mir läuft es mit 5.1
  • hallo zusammen,

    ich habe gerade zum ersten mal oscam status 0.61 manuell installiert und ich weiß leider nicht, wie man es einstellen muss.

    zurzeit bekomme ich überall die selbe fehlermeldung: error: [errrno 111] connection refused

    meine einstellungen sind:
    oscam config: httpallowed = 127.0.0.1-255.255.255.255
    oscam status: localhost 127.0.0.1 (grüner haken)

    benötige bitte eure hilfe
  • Es wird Dir wohl niemand helfen können, weil es niemand benutzt.
    Wozu brauchst Du das denn?
  • möchte alle reader (lines) sehen, ob sie online sind.
    im webif kann ich bereits nachschauen, möchte es aber auch gerne über diese erweiterung nachschauen können.
  • Lies die Boardregeln und kauf dir Abos.
    Für deine illegalen Aktivitäten mit Lines bekommst du hier kerinen Support.

    :nosupport: *closed1*