VU ist jeden morgen eingeschaltet

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Zwischenbericht:

      Sonst wäre die 8K schon längst wieder an, bisher nicht...das sollte dann hoffentlich auf BigRibs Ultimo auch zutreffen.
      Gruß
      Tommy
      ___________________________________

      9 DVB-S2 Tuner an 9 Kabel :D

      Hier gibts Tipps für eure VU+ ;)

      Ich hab keine Macken! Das sind Special Effects!
    • Bisher sieht es gut aus. Aktuell läuft eine Aufnahme, aber im Standby :) also bisher ein Erfolg. Danke schonmal :D
      Gruß Sven
    • Der Tipp war echt gut, was hab ich schon gesucht und mehrmals neu geflasht...

      EDIT: Die Box hat sich gar nicht mehr per FB einschalten lassen und auch keine Aufnahmen gemacht. Aber das nur zur Info, gehört ja eigentlich nicht hierher da IHAD-Thema ;)
      Gruß
      Tommy
      ___________________________________

      9 DVB-S2 Tuner an 9 Kabel :D

      Hier gibts Tipps für eure VU+ ;)

      Ich hab keine Macken! Das sind Special Effects!

      The post was edited 1 time, last by Senti ().

    • Mir fiel heut morgen auf, dass meine Box nur im Standby war. Soweit, so normal, da ich recht früh aufgestanden bin und es mit dem EPG-Refreh zusammen hängen könnte, der spätestens eine Dreiviertelstunde vor dem Aufstehen vorbei sein sollte und die Box erst nach 60 Min. in den DS wechseln soll. Mir fiel aber unangenehmer weise auf, dass die Box Geräusche machte, entweder der Lüfter und/oder die Festplatte. Dazu hab ich eine Frage: Festplatten-Standby steht auf niemals, sie soll während des Betriebs also nicht runter fahren. Während des Standby aber sehr wohl. Kann es sein, dass die HD, wenn man deren Standby abgeschaltet hat, auch noch an ist, wenn die Box im Standby ist? Aufnahme lief keine zu der Zeit. Ich vermute, dass deshalb auch der Lüfter noch an war, das wäre die nächste Sache, Brauch die Box im Standby einen aktiven Lüfter?

      tl;dr

      Was ich will:

      - HDD im Betrieb immer aktiv, im Standby soll sie aber auch schlafen
      - Lüfter dito

      Möglich oder nicht?
    • Das ist mir bewusst aber beantwortet nicht meine Frage. Der EPGrefresh war ja schon längst durch und trotzdem rührte sich da was. Geht die HD denn nicht in den Standby, wenn die Box im Standby ist (und Standby der HD in den Einstellungden deaktiviert wurde)? Das klingt vielleicht grad unsinnig aber wie gesagt, will ich nicht, dass die HD in den Standby wechselt, WÄHREND die Box im Betrieb ist. Sondern erst, wenn die Box in den Standby geht.

      Nichtsdestoweniger danke für den Tipp, werd die EPG Daten vielleicht doch mal auslagern...
    • New

      Hallo zusammen,

      ich muss das Thema wieder einmal ansprechen. Auch ich habe aktuell das Problem das die Box (VU Solo 4K) aus dem Deep Standby startet. Und zwar jeden morgen um 07:42 Uhr fährt sie hoch.

      Habe schon geschaut nach diversen Plugins, aber alle laufen im laufe des tages erst. Um 07.42 Uhr ist kein Task geplant. Bis jetzt hatte ich die Box abends immer in Standby gesetzt und da war auch alles gut. Morgens immer noch in Standby.
      Nur wollte ich die Box nun nachts im Deep Standby lassen bis eben die Plugins (EP-Refreh und Co. ) sich aktualisieren.

      Was ich in der "\etc\enigma2\settings" datei sehe ist folgender eintrag welche die Box starten lässt (denke ich da es vom zeitpunkt passt):

      config.misc.FPwakeUpTime=1641883270

      Die Zeit ist die Unixzeit und ist nächster Tag 06:42 (UTC). Also lokale zeit 07:42 Uhr
      Es hilft auch nicht die Zeile zu löschen, oder die Zeit anzupassen, da nach jedem neustart wieder die alte Zeit in der zeile steht. (ja, datei wurde mit "init 2 , Datei ändern , init 3" geändert & gespeichert)

      Weiß jemand wie ich die Zeile löschen kann bzw. wenigstens die Zeit anpsassen kann ? Ich glaube dieses "config.misc....." zeilen werden durch VTI system selbst angelegt und nicht durch ein Plugin. Aber da bin ich mir nicht sicher.

      Wie kann ich verhindern das die Box jeden Morgen aus dem Deep Standby selbständig startet.

      Danke
    • New

      Wenn du in der Settings Datei etwas ändern willst, musst du mit "init 4" enigma2 stoppen.
      Starten mit "init 3" ist richtig.
      Gruß
      Databox
    • New

      @lemmymania

      Interessant das mit der FPwakeUpTime in den Settings, das kannte ich noch nicht. Wird vermutlich bei jedem Shutdown da reingeschrieben. Die Aufwachzeit der Box wird allerdings durch den "Wecker" im Frontprozessor bestimmt, und sicher nicht durch diese Zeile in den Settings. Und schon gar nicht, indem du diesen Wert änderst, denn dann ist die Box ja eh schon wach.

      Dir bleibt nichts anderes übrig, als nach irgendeiner Aufgabe oder Einstellung zu suchen, die das Aufwecken verursacht.

      Wenn die Startzeit immer gleich bleibt, solltest du es herausfinden können. Notfalls den Debug-Log aktivieren.
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
      Tipps:
      Screenshots erstellen VU+ Wiki

      The post was edited 2 times, last by Dibagger ().

    • New

      Nimmst du mit einem CI Modul verschlüsselt auf?
      Eventuell will er dann genau zu dem Zeitpunkt die Aufnahme entschlüsseln.
      Gruß
      Databox
    • New

      Aufgaben vieleicht aktiv?
    • New

      @lemmymania

      Ja, wo das herkommt, ist leider meist nicht direkt erkennbar. Und bei nur einer einzigen kargen Zeile kann dir auch keiner von uns helfen. Viel Glück weiterhin. Irgendwo wirst du es sehr wahrscheinlich selbst so eingestellt oder veranlasst haben.

      EPGRefresh hattest du ja selbst schon genannt (und ausgeschlossen). EPGImport, SmartEpgVu+, AEL, Serienrecorder, Automove, Backup, Autocut, Elektroplugin, ...? Ein ganz banaler Wiederholungstimer?
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
      Tipps:
      Screenshots erstellen VU+ Wiki

      The post was edited 4 times, last by Dibagger ().

    • New

      Die Zeile, die du in #34 nennst, kommt aus /usr/lib/enigma2/python/mytest.py, und soweit ich das verstanden habe, ist das beim runterfahren von Enigma2 die Stelle, wo die nächste Start-Zeit in den Frontprozessor geschrieben wird:

      Source Code

      1. wakeupList = [
      2. x for x in ((session.nav.RecordTimer.getNextRecordingTime(), 0, session.nav.RecordTimer.isNextRecordAfterEventActionAuto()),
      3. (session.nav.RecordTimer.getNextZapTime(), 1),
      4. (plugins.getNextWakeupTime(), 2))
      5. if x[0] != -1
      6. ]
      7. wakeupList.sort()
      Das sind die Stellen, die für die nächste Startzeit durchsucht werden. Also:
      - Aufnahme-Timer,
      - Zap-Timer,
      - Plugins, die eine Aufwach-Zeit setzen.

      Die zeit wird dann in den Frontprozessor und in die /etc/enigma2/settings eingetragen. Letzteres wohl eher für Debugging- oder Sonstwas-Zwecke. Ich finde keine Stellen, wo es benutzt wird.

      Noch eine Ergänzung: Plugins, die eine Wakeup-Zeit setzen, müssen im Plugin-Descriptor eine Funktion "wakeupfnc" bereitstellen.
      Diskutiere nie mit einem Idioten. Er zieht dich auf sein Niveau runter und schlägt dich mit seiner Erfahrung.

      The post was edited 2 times, last by rdamas ().

    • New

      In dem Log finde ich diese Zeilen:

      Source Code

      1. 18:29:32.461 [e2-python] [EPGImport] Will wake up from deep sleep
      2. 18:29:32.463 [e2-python] [SerienRecorder] Deep-Standby WakeUp: AUS
      3. 18:29:32.465 [e2-python] [VMC] VMC Shutdown
      4. 18:29:32.466 [e2-python] [VMC] VMC Foldermonitor stopped
      5. 18:29:32.470 [e2-python] [VMC] VMC Database stopped
      6. 18:29:32.470 [e2-python] set wakeup time to2022/01/11 07:42
      7. 18:29:32.838 [e2-python] [EPGImport] autostart (1) occured at 1641835772.84
      Da würde ich als erstes in den Einstellungen von EPGImport, SerienRecorder und VMC nachsehen, ob da konfiguriert ist, dass die Box aus dem DeepStandby aufwachen soll.
    • New

      Also shaut so aus als ob das Problem das VMC Plugin war. Aber ich musste dazu manuell noch eine VMC datei aus "\etc\engima2\" manuell löschen. Nur das Plugin löschen hatte nicht gereicht. Geht es halt ohne VMC weiter :)


      Danke für eure tips