Pinned "How to": Vodafone Kabel Deutschland mit der VU+

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • New

      Hi Peter,

      vielen Dank für deine Rückmeldung. Es ist schon einmal gut zu wissen das man das CI+ Modul entnehmen müsste, damit das Entschlüsseln über den internen Cardreader funktioniert, vielen Dank für diese sehr wertvolle Info.

      Bezüglich Sender dem CI+ Modul zuweisen weiß ich leider nicht genau was du damit meinst, könntest du mir das genauer erklären?
      Im Prinzip habe ich das CI+ Modul eingesteckt und danach funktionierte alles wie gewünscht.

      Genau, Kartenfehler würde ich auch ausschließen, denn in dem CI+ Modul läuft es wunderbar ohne Probleme.
      Meinst du echt der Cardreader könnte defekt sein? In dem Fall müsste ich damit echt noch einmal nach VOH,..., ist allerdings ein ganz neues Gerät und anfangs funktioniert das Entschlüsseln immer, nur dann nach ein paar Stunden nicht mehr.
      Mir kommt es dabei so vor als würde die Karte eine vorübergehende Freigabe über das CI+ Modul haben, wie ein Code den es so zu sagen ständig aktualisieren muss und wenn dann dieser "ausgelaufen" ist, läuft es über den internen Reader nicht und über das CI+ Modul holt er sich den neu und dann läuft es auch im internen Cardreader wieder. Natürlich ist das jetzt dahingesponnen von mir aber so wirkt das vom Verhalten. Bei einem Defekt des Cardreaders würde ich dann nicht erwarten das es nach Einstecken in einem anderen Modul wieder funktioniert.
    • New

      Hallo,

      CI+Modul raus, woher soll das Gerät wissen was du nutzt? Cardreader oder CI+Modul. Zumal es die selben Sender sind.
      Das CI+Modul wird ja beim einstecken initialisiert, sprich es ist dann betriebsbereit.
      Sender zuweisen, Menü- Einstellungen, da haste dann den Menüpunkt Commom Interface-Zuweisung. Dort die grüne Taste betätigen. Dann kannst du dem genutzten CI+Modul die Sender zuweisen. Was ich aber in deinem Fall nicht machen würde.
      Hab ja selber die Duo 4K, mit Freenet CI+Modul, da hab ich Sender dem CI+Modul zugewiesen, Die Kabel Sender welche übe die G09 mit Oscam entschlüsselt werden sind davon unberührt.

      CI-Modul, Cardreader, im Prinzip vergleichbar.
      Auch das CI+Modul hat einen Cardreader verbaut.
      Größter Unterschied, das CI+Modul beherrscht nur eine Verschlüsselung, bei der G02/09 ist das NDS.
      Beim Cardreader kann man über das Gerät die Softcam ändern so das dann auch andere Karten genutzt werden können.
      Das funktioniert sogar bei den KD DVR welche G02/09 und D03/08 nutzen können, ein Geräteneustart reicht da aus.

      Was die Karte betrifft, richtig die hat die Freischaltung für die Sender laut dem Abo, aber das hält schon einige Tage, nicht bloß ein paar Stunden. Sollte das nur ein paar Stunden funktionieren würde das ja auch im CI+Modul ähnlich dem Cardreader dunkel bleiben.
      Du hast 2 Softcam ausprobiert, bei beiden das gleiche Ergebnis, derselbe Cardreader.

      Was du versuchen könntest, so dein TV CI+ fähig ist, wenn im Cardreader die Sender dunkel werden die ins CI+Modul, das dann in den TV, bei fehlender Freischaltung müßte ne entsprechende Meldung auf dem TV zu sehen sein.
      Versuch doch mal per Mail mit dem Händler Kontakt auzunehmen, möglicherweise hat der ja Idee.
      VF/KD Kabelanschluß
      VU+ Uno 4K SE ab sofort A.D.
      VF/KD Humax HDR 4100/1TB HDD
      TV: UE49NU7179
      AV-Receiver: Yamaha RX-V 500D
    • New

      Hallo,

      vielen Dank noch einmal für deine erneute Rückmeldung.

      Eine Sache, nicht das es falsch verstanden wurde, ich habe anfangs die DUO 4K ohne CI+Modul betrieben, das war zu der Zeit noch im alten Receiver im andern Zimmer. Die Karte wurde aus dem Modul verwendet und in den internen Cardreader des DUO 4k gesteckt. Nach dem Einrichten funktionierte die Entschlüsselung, hatte ich dann das Gerät ausgeschaltet und wieder eingeschaltet ein paar Stunden oder halben Tag später, dann war der TV dunkel. Es gab keinerlei Fehlermeldung, vielleicht war dies aber auch eine Art Fehlbedienung, das gar nicht die Entschlüsselung nicht funktionierte, sondern es an etwas anderem lag? Nur war es eben so, schaltete ich ARD oder ZDF ein welches nicht entschlüsselt werden muss, dann zeigte es ein Bild, schaltete ich einen der privaten HD Sender ein, dann blieb der Bildschirm dunkel, somit ging ich von einem Problem der Entschlüsselung aus. Als es sich nach einem Tag nicht besserte, habe ich danach erst das CI+ Modul zum testen eingebaut, damit funktionierte es dann wie gesagt durchgehend.
      Komischer Effekt war wie gesagt nur, war das CI+ Modul nicht verbaut, der Sender dunkel und ich steckte die verwendete Karte in das CI+ Modul das in einem anderen Receiver steckte, dann dauerte es dort einen kurzen Moment und dann war dort das Bild zu sehen, steckte ich diese Karte dann zurück im Reader der DUO 4k, dann ging es für kurze Zeit wieder.

      Ich habe jetzt aktuell das CI+ Modul ausgebaut und die Karte im internenen Reader, Entschlüsselung ist über gbox aktiviert, aktuell geht es, wie lange muss ich jetzt mal ausprobieren.

      Darf ich fragen wozu du das CI+ Modul von Freenet nutzt und dort Sender zuweist, wenn die Entschlüsselung eigentlich über den internen Reader funktioniert?

      Ich probiere auf jeden Fall dein letzten Hinweis aus, aktuell habe ich wie gesagt die Karte im internen Reader und schaue wie lange das funktioniert, sollte es nicht mehr gehen, werde ich diese Karte mit CI+ Modul in den Fernseher stecken und schauen ob eine Meldung zu sehen ist.

      Aber generell ist es dann so, funktioniert die Entschlüsselung, dann sollte diese auch für länger funktionieren, richtig?

      Ich probiere dann erst einmal ein wenig aus und berichte dann noch einmal. Gäbe es denn eventuell auch eine Möglichkeit für so einen Fall Logs oder so etwas zu aktivieren?

      Vielen Dank aber schon einmal für deine vielen, tollen und hilfreichen Erklärungen.
    • New

      Hallo,

      worin du die Karte verwendest ist deine Entscheidung, ich hab eigentlich keine Probleme gehabt wen ich vom Modul auf Cardreader bzw. umgedreht gewechselt habe.
      Oscam setzt eigentlich den Oscambutler voraus, wo mit Auswahl der Kabel Deutschland G0X ne Konfiguration für Oscam erstellt wird.
      gbox funktioniert ohne dieses.
      Es gibt betreffs Oscam noch andere Möglichkeit, da beschrieben: "How to": Vodafone Kabel Deutschland mit der VU+
      Spoiler: Softcam installieren, da: Vodafone KD mit konfigurationslosem Oscam,...jetzt sogar noch einfacher als mit dem OscamButler

      Klar das du bei unverschlüsselten Sendern ein Bild hattest, Fehlemeldungen sind bei der VU+ in Bezug auf den Cardreader nicht zu sehen! Beim CI-Modul läßt sich das abschalten.
      Das CI+Modul entschlüssel ja selbst, da braucht es keine Softcam, daher relativ schnell ein Bild bei den Privaten.

      Ja teste das, wenns einmal funktioniert sollte das auch dauerhaft erfolgen.
      Nutze aktuell Oscam 1.20 rev: 11415 über den Oscambutler konfiguriert. gbox ist als "Reserve" installiert aber inaktiv.

      Klar kannst du fragen, warum Freenet.
      Hab neben dem DVB-C FBC Tuner noch einen DVB-T2 Tuner für Antennenempfang. Da ist das Freenet CI+Modul für das sehen der Privaten in HD notwendig. Prinzipiell hat das funktioniert, aber hin und wieder hat ich da mit dem einen oder anderen Sender Probleme, seit der Zuordnung zum Freenet CI+Modul funktioniert das ganz gut.
      Grund, technische Neugierde und falls VF/KD ausfällt noch ne Reserve betreffs TV Empfang.
      VF/KD Kabelanschluß
      VU+ Uno 4K SE ab sofort A.D.
      VF/KD Humax HDR 4100/1TB HDD
      TV: UE49NU7179
      AV-Receiver: Yamaha RX-V 500D
    • New

      Peter65-1 wrote:

      Oscam setzt eigentlich den Oscambutler voraus
      Fast richtig....
      Oscam setzt eine richtige Konfiguration voraus, (die mit dem Butler erstellt werden kann).
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • New

      OK, alles klar, vielen Dank. Ich werde es dann jetzt mal mit gbox eine Weile ausprobieren, funktioniert das dann aktiviere ich Oscam noch einmal und deaktiviere ich gbox und sollte das dann auch funktionieren, dann bin ich glücklich.

      Oscam hatte ich nach dem oben angegebenen Link in der "einfachen" Variante ohne Butler installiert.

      Vielen Dank erst einmal, sollte es nicht klappen, melde ich mich noch einmal.
    • "How to": Vodafone Kabel Deutschland mit der VU+

      New

      Ich habe ja letztens erst für VF alles aufgesetzt. OScam Butler für G09 und alles lief. Dann noch
      blockemm-g = 1
      ins7e11 = 15
      Zusätzlich in die oscam.server und dann waren auch alle "Pixelfehler" verschwunden. Für die alten Hasen Standard, gerade das letzte steht nicht im Guide und wird auch nicht per Butler angelegt.
    • New

      Ich habe das nach oben genannter Anweisung mit einfacher Variante umgesetzt ohne irgendwo etwas konfigurieren zu müssen, auch war der Butler nicht dafür notwendig. Ist es denn ein Unterschied wie man es zum Laufen bekommen am Ende und sollte man diese Einstellungen nachträglich noch einmal kontrollieren oder ändern, auch wenn es grundsätzlich mal entschlüsselt?
    • New

      Bitte gib mir eine Rückmeldung, wie ich das erste Posting mit der Erklärung der Einrichtung noch einfacher machen kann!
      Ich bin immer offen für Vorschläge.
      Ich habe den Inhalt des ersten Postings mit meiner Frau durchgespielt. Sie kann - aber das bleibt unter uns - nur den „on und off“ Button.
      Mit Posting #1 habe ich sie aber eine Client Box einrichten lassen.
      Ich bitte um Input! ;huh:
      Herzlichen Gruß,
      theos2

      ___________________________________________________________________________
      Kein Support per PN

      :319: Vodafone KD mit der VU+ <> Picons für Vodafone KD <> Mirror Glass Picons für Vodafone KD

      The post was edited 1 time, last by theos2 ().

    • New

      Hi

      Nein alles Gut. das ist schon super so wie du das gemacht hast. Das einzige was man da nur noch machen kann ist für die die nicht lesen können alles in Bildern lach...
      Nein Spaß ich finde das sehr Verständlich
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....
    • New

      Dein Guide ist super theos, die beiden von mir genannten Optionen habe ich hier aus dem Thread rausgefriemelt, da ich mich über die Entschlüsslungsfehler gewundert habe. Ich habe auch keine Ahnung ob das "neu" ist oder ob das nicht jeder zu setzen braucht. Evtl. kannst du das ja an einer Stelle in den Guide einbauen, sofern sinnvoll. Meiner Meinung nach wäre das aber sogar eher was für den Butler, was dort bei Erzeugung der Config standardmäßig gesetzt werden könnte, sofern das generell hilfreich ist. Es entzieht sich meiner Kenntnis, ob das so ist.
    • New

      @theos2:
      Aus meiner Sicht gibt es da wirklich nicht viel oder eigentlich sogar nichts zu ändern, das ist schon nahe am perfekt sein für mich. Ich als Neuanfänger in dem Bereich habe da einiges durch verstanden und es nach und nach gut hinbekommen.
      Das Einzige was ich anfangs nicht so richtig verstanden hatte ist, das man das installierte Softcam auch aktivieren muss über den Path Menü->VTI->Softcam, das hatte mich etwas rumprobieren lassen bis es dann funktioniert. Ob ich da was überlesen habe oder ob man es noch expliziter darstellen müsste ist glaube ich da auch eher eine Sache der persönlichen Aufnahme, nicht alle verstehen alles gleich beim ersten Mal lesen oder interpretieren Dinge manchmal anders. Sollte es diesen Satz aber nicht geben, dann würde ich darauf noch einmal hinweisen das man das Softcam nach Neustart aktivieren sollte.

      Ein weiterer Punkt war die Strukturierung im Softcam Spoiler. Da habe ich anfangs nicht zurechtgefunden wann was anfängt oder endet, da ich viele Worte auch anfangs noch gar nicht kannte oder wusste was es bedeutet. Vielleicht so einen Anfang mit rein zu nehmen:
      Vorwort mit den einleitenden Sätzen und dann so etwas
      Je nachdem welches Softcam ihr nun installieren wollt, macht bei einem der folgenden Punkte weiter:
      1. gbox
      2. Oscam mit manueller Konfiguration
      3. Oscam mit Butler
      4. Oscam für Nerds
      Daraus eventuell sogar Unterspoiler bilden, mehr geht dann wirklich nicht.

      Ansonsten wüsste ich für mich wirklich nicht was man besser machen sollte, es ist auf zig Quellen verwiesen wo man sich einlesen kann und bekommt alles super aufgezeigt, meiner Ansicht nach wirklich Klasse und richtig gut gemacht, vor allem für so Anfänger wie mich.
      Ach, eine Kleinigkeit fällt mir doch noch ein, beim Auswählen der Software die ich benötige um das für mein Gerät richtige VTI aus zu wählen und auf zu spielen, damit tat ich mich anfangs etwas schwer, da die in der Anleitung gezeigte Übersicht nicht mehr ganz zum verlinkten Path passte (optisch). Da vielleicht eine Anleitung dazu zu schreiben wie man nach welchen Kriteren was runterladen muss kann hilfreich sein, ist aber sicher schwer das aktuell zu halten.
      Und ganz ehrlich, das ist auch schon "Leiden auf hohem Niveau" und macht aus einer schon perfekten Anleitung nur noch die Kirsche oben auf die Sahnetorte mit drauf. Aus meiner Sicht kann man mit dem was da ist super arbeiten und viele, wie auch ich, werden dir dafür super dankbar sein.
    • "How to": Vodafone Kabel Deutschland mit der VU+

      New

      Leute, Theos Anleitung ist in aller erster Linie für Kabeluser, nicht für Oscam Nerds!
      Meiner Meinung reicht es, wenn dort Oscam mit Butler Config erwähnt wird und Gbox als Alternative.
      Die beiden Einstellungen, mit der man die Aussetzer unterbinden kann gehören da noch rein.
      Alles weitere ist nicht mehr Kabelspezifisch.
      VU+ UNO 4K SE mit DVB-C FBC-Tuner, VU+ Turbo USB DVB-T2 HD-Tuner & 1TB Samsung 850 EVO SSD
      VF Kabel Deutschland Smartcard G09 mit Vodafone HD Premium Plus Cable & Sky HD Komplett


      „How to": Vodafone Kabel Deutschland mit der VU+
    • New

      @berlin69er: Sehe ich aus so, ja der Oscambutler ist ausreichend. Einfach zu installieren, übers Feed, nur die entsprechende Einstellung auswählen, fertig.
      Die Zusatzeinstellungen wie auch das mit der vorkonfigurierten Datei erfordert für meine Begriffe einen Mehraufwand, man muß ja irgendwie auf die Ordner der VU+ zugreifen können. Ist zwar alles gut erklärt, ich werds trotzdem sein lassen (außer die beiden Zusätze in der oscam.server Datei). Zumal das wohl dann auch für jede neu Oscam-Version neu gemacht werden muß.

      @GaborDenes: Wollte eigentlich damit nur sagen, eine einfache Installation des Oscam reicht nicht aus.

      @quattrofever: Teste in Ruhe, wir laufen hier nicht wech.
      VF/KD Kabelanschluß
      VU+ Uno 4K SE ab sofort A.D.
      VF/KD Humax HDR 4100/1TB HDD
      TV: UE49NU7179
      AV-Receiver: Yamaha RX-V 500D
    • New

      Peter65-1 wrote:

      Zumal das wohl dann auch für jede neu Oscam-Version neu gemacht werden muß.
      Wenn du Oscam updatest, bleiben die Confg files unverändert.

      Peter65-1 wrote:

      Wollte eigentlich damit nur sagen, eine einfache Installation des Oscam reicht nicht aus.
      Ist ja auch völlig korrekt, nur wird der Butler nicht zwingend benötigt :thumbup:
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • New

      GaborDenes wrote:

      Wenn du Oscam updatest, bleiben die Confg files unverändert.
      Ja, man ändert ja nur das Softcam.
      Allerdings, in dem Thread Oscam 1531, auf dem Feed nur die 1517. Oder deute ich das was falsch?


      GaborDenes wrote:

      Ist ja auch völlig korrekt, nur wird der Butler nicht zwingend benötigt :thumbup:
      Auch hier ein Ja, aber der Oscambutler hat für meine Begriffe den Vorteil das nur die Config für die genutzte Karte erstellt wird.
      In der Regel hat man ja vom Anbieter nur eine Karte, selbst bei VF/KD würde ich D02/09 nicht mehr nutzen wollen auch wenn die mit der Config parallel zur G02/09 funktionieren würden.

      Damit keine falschen Gedanken aufkommen, ich find das was @comperator bzw. @deso1208 erstellt haben absolut Top, ich bevorzuge manchmal den einfachen Weg.
      VF/KD Kabelanschluß
      VU+ Uno 4K SE ab sofort A.D.
      VF/KD Humax HDR 4100/1TB HDD
      TV: UE49NU7179
      AV-Receiver: Yamaha RX-V 500D
    • New

      Ok, alles klar, wird in Ruhe getestet, vielen Dank.

      Xbox funktioniert nun über einen Tag schon, sieht soweit also gut aus. Bin gespannt ob es dabei bl3ibt und ob es mit Oscam dann auch funktioniert.
      Ichvhakte euch auf dem Laufenden und vielen Dank schon einmal für eure Hilfe
    • New

      Mal ne Frage zu den EMMs:
      Als Neukunde will mich VF für das Premium-Paket anfixen und schaltet dieses zwei Monate kostenlos frei (steht auch so in meiner Vertragsübersicht). Die Sender des entsprechenden Pakets werden bei mir aber nicht entschlüsselt, sind also schwarz. OSCam Log sagt zwar ecm found, bei den Card entitlements taucht das Paket aber auch nicht auf (lediglich Digital Free).

      Ich würde als ersten Schritt die Smartcard per VF-Web neu freischalten lassen, als zweiten bei VF anrufen und das fehlende Paket monieren. Geht die Freischaltung trotz blockemm-g = 1 durch? Kenne mich bei den EMM-Typen nicht aus, wie ihr merkt ;)
    • New

      Es wird eine unique EMM kommen.
      Du kannst dann sehen wie lange die läuft.
      Dann kannst Du mit blockemm-u vielleicht noch ein paar Tage raus schinden.
      Herzlichen Gruß,
      theos2

      ___________________________________________________________________________
      Kein Support per PN

      :319: Vodafone KD mit der VU+ <> Picons für Vodafone KD <> Mirror Glass Picons für Vodafone KD