Pinned "How to": Vodafone Kabel Deutschland mit der VU+

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Egal welcher Sender?
      Nutze OScam 11415, mir ist nach dem Update nichts aufgefallen.
      Allerdings

      Display Spoiler

      blockemm-g = 1
      ins7e11 = 15


      das steht immer noch in der oscam.server Datei, scheint zu wirken.
      VF/KD Kabelanschluß
      VU+ Uno 4K SE ab sofort A.D.
      VF/KD Humax HDR 4100/1TB HDD
      TV: UE49NU7179
      AV-Receiver: Yamaha RX-V 500D
    • Peter65-1 wrote:

      blockemm-g = 1
      ins7e11 = 15
      Hilft leider bei mir nicht, die neue Oscam Version auch nicht, ist eher noch schlimmer geworden, immer wieder Aussetzer und Klötzchen, jetzt auch bei RTL HD.

      Gbox läuft gut, ist aber nicht geeignet, will mir eine zweite Vu+ - diesmal eine Duo 4k - kaufen, probiere jetzt CCcam, wenn das auch nicht richtig geht, wird´s nix mit der zweiten Box.
      _______________________________
      KD/VF G09
      Vu+ Ultimo 4K (2019)
      Vu+ Duo 4K (2019)

      The post was edited 1 time, last by rohei ().

    • Hier ein aktueller Oscam Live Log von sixx HD, es treten durchschnittlich alle 5 Sekunden Aussetzer im Ton auf und alle 10 Sekunden Klötzchen (nicht überall, etwa 10% der Bildfläche).

      FCC ist aktiviert mit 4 Sender, schalte ich es komplett ab, ändert sich an den Aussetzern nichts.



      _______________________________
      KD/VF G09
      Vu+ Ultimo 4K (2019)
      Vu+ Duo 4K (2019)
    • @rohei: Diese Probleme auch bei Kabel1 HD?
      Wenn ja, dann überprüf bitte mal auch arte HD und hr-fernsehen HD, die sind alle 3 auf einer Frequenz (418 Mhz).
      Nicht jedes Bildproblem muß am Softcam liegen.
      VF/KD Kabelanschluß
      VU+ Uno 4K SE ab sofort A.D.
      VF/KD Humax HDR 4100/1TB HDD
      TV: UE49NU7179
      AV-Receiver: Yamaha RX-V 500D
    • Moin Frage welche Karte habt ihr die von Vodafone eine G02 oder G09, oder eine direkt von Sky.
      DAnn wäre es gut wenn ihr mal eure Configs postet das wir mal einen Blick drauf werfen können.
      mfg
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....
    • @rohei:
      Dein log deutet darauf hin, dass die Optionen
      Display Spoiler

      blockemm-g = 1
      ins7e11 = 15

      unwirksam sind. Die ECM-Zeiten sind viel zu lang. Außerdem werden ständig globale EMMs geschrieben, was vollkommen unnötig ist.
      Bei mir sieht die log-Datei wie folgt aus:

      Hier sind meine Dateien oscam.conf, oscam.server, oscam.user:


      Wer meine Konfiguration ausprobieren möchte, der muss wie folgt vorgehen:
      1. OSCAM anhalten.
      2. Die Dateien im Verzeichnis /etc/tuxbox/config sichern und löschen. Das Verzeichnis ist dann leer.
      3. Bei meiner Konfiguration ist G09 festeingestellt und der Kartenschacht ist /dev/sci1. Optional meine Dateien anpassen mit einem geeigneten Editor (z.B. notepad++).
        Beispiel: Anderer Kartenschacht - device = /dev/sci1 --> device = /dev/sci0
      4. Nur diese 3 Dateien oscam.conf, oscam.server, oscam.user in das Verzeichnis /etc/tuxbox/config einspielen.
      5. OSCAM wieder starten.
      Ich arbeite mit dem Image VTi 14.0.3 und habe die neueste OSCAM-Version 11517 von hier hier installiert. Es funktioniert alles wie es soll mit 5 Sendern über FCC. Die Karte wird mit meinen restriktiven EMM-Schreibblockaden ordnungsgemäß verlängert.

      Bin mir jedoch nicht ganz sicher, ob noch ein Neustart notwendig ist, oder vor der Änderung der Oscam-Config die übliche Prozedur INIT 4 und dann INIT 3 notwendig sind, damit die neuen Einstellungen auch wirksam werden.
      Files
      • log.txt

        (5.33 kB, downloaded 8 times, last: )
      • oscam.zip

        (1.33 kB, downloaded 13 times, last: )

      The post was edited 1 time, last by Wolfi-IN ().

    • @Wolfi-IN
      bei einem Neustart kannst du nix falsch machen und ist meistens immer die richtige Entscheidung...
      Einfach die Datein tauschen im Ordner Config und neustarten das reicht.

      Das mit deinem Configs war auch schon mein Gedanke deswegen wollte ich wissen welche Karten bei denen im Einsatz sind und wie die ihre Reader eingerichtet haben. Weil wenn es eine Vodafone Karte ist zum Beispiel dann brauch mann den ganzen Kram wegen Sky nicht einfügen in die Config das kann auch störend wirken.
      Dein Reader ist gut eingerichtet und das sollte so ausreichen. Meiner sieht genauso aus und läuft fehlerfrei.

      mfg
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....
    • Bei mir siehts so aus.
      oscam.conf
      Display Spoiler
      [global]
      serverip = 192.168.1.33
      logfile = /etc/tuxbox/config/oscam.log
      nice = -1
      maxlogsize = 1024
      emmlogdir = /media/usb1/emm/
      lb_save = 150
      lb_auto_betatunnel = 0

      [cache]

      [cs357x]
      port = 13357

      [cs378x]
      port = 13378

      [cccam]
      port = 13000
      nodeid = C6408380103F148C
      version = 2.3.0

      [dvbapi]
      enabled = 1
      au = 1
      delayer = 60
      user = local
      boxtype = dreambox

      [webif]
      httpport = 17001
      httpuser = user
      httppwd = pass
      httphelplang = de
      httprefresh = 10
      httpshowpicons = 1
      httpallowed = 0.0.0.0-255.255.255.255
      httpdyndns = XXXXXXXXXXXXXXXXXXXX
      hideclient_to = 15
      httpemmsclean = 256
      httpemmgclean = 256


      oscam.server
      Display Spoiler
      [reader]
      label = KDG_1
      protocol = internal
      device = /dev/sci0
      services = kd_hdtv,kd_sdtv,sky_deutschland
      caid = 09C7
      boxid = 12345678
      ins7e11 = 15
      detect = cd
      mhz = 450
      cardmhz = 2700
      ident = 09C7:000000
      group = 1
      emmcache = 1,3,6,0
      blockemm-unknown = 1
      blockemm-s = 1
      blockemm-g = 1
      saveemm-u = 1


      [reader]
      label = HDPLUS
      description = HD01 or HD02 (NAGRA)
      protocol = internal
      device = /dev/sci1
      services = hdplus
      caid = 1830
      boxkey = A...C
      rsakey = B...5
      detect = cd
      mhz = 450
      cardmhz = 2700
      group = 2
      emmcache = 1,3,2,0



      Läuft soweit ohne Probleme, mir ist nur aufgefallen, das bei der G0x bei der Oscam Version 11517 vom Feed der EEM-Cache nicht funtioniert. Die Unique Emm wird immer geschrieben, obwohl ja nach dem dritten Mal Schluß sein müsste. Bei der HD01 funtioniert das ohne Probleme.
      Gehe ich zurück auf die 10831, funktioniert der EMM Cache bei beiden Readern.
      Wir stehen vorm Abgrund, jetzt machen wir den nächsten Schritt :crazy3:
    • @ollilein
      Hallo
      Erste Frage wofür brauchst du drei Protokolle um HS zu betreiben ? Eins reicht vollkommen. Entweder 357x oder378x würde ich empfehlen.
      Dann LB für eine Karte ist auch unnötig. Und die oscam Services brauchst du eigentlich auch nicht.
      Ach unter Global da muss keine Serverip rein.
      mfg
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....

      The post was edited 1 time, last by Naichbindas ().

    • Ich hatte am Anfang mal rumgespielt, und die Protokolle ausprobiert, aktuell nutze ich nur das 378, stört aber ja nicht wenn's drin ist, aber Du hast kann ich langsam mal rauslöschen.
      LB ist auch noch aus alter Zeit, ich hatte mal eine Zweitkarte (2 x D02), hab ich vergessen zu löschen, deswegen ist da auch noch was Betatunnel drin.
      Wir stehen vorm Abgrund, jetzt machen wir den nächsten Schritt :crazy3:
    • So würde ich es machen

      Oscam.conf

      Display Spoiler

      [global]
      logfile = /etc/tuxbox/config/oscam.log
      unlockparental = 1
      nice = -1
      maxlogsize = 1024
      emmlogdir = /media/usb1/emm/


      [cs378x]
      port = 13378
      serverip = 192.168.1.33


      [dvbapi]
      enabled = 1
      au = 1
      pmt_mode = 0
      user = local
      boxtype = dreambox


      [webif]
      httpport = 17001
      httpuser = user
      httppwd = pass
      httphelplang = de
      httprefresh = 10
      httpallowed = 0.0.0.0-255.255.255.255


      Oscam.reader

      Display Spoiler

      [reader]
      label = Kabel_DE_G09
      description = Vodafone Kabel Deutschland
      protocol = internal
      device = /dev/sci0
      caid = 09C7
      boxid = 12345678
      ins7e11 = 15
      detect = cd
      mhz = 450
      cardmhz = 2700
      group = 1
      emmcache = 1,1,2,0
      blockemm-unknown = 1
      blockemm-s = 1
      blockemm-g = 1


      Musst deine reader für HD+ noch dazu nehmen
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....

      The post was edited 3 times, last by Naichbindas ().

    • @Wolfi-IN

      was muss ich machen das mir die Sendernamen so Angezeigt werden

      (ecm) local (09C7@000000/0027/C35F/69:AAA37069D429B706E3CCF1A034764BB6:0F06000000000000:): found (57 ms) by G09 - ProSieben HD
      VU+ Uno 4k VTi 14.0.3 FBC-C (KDG/VF) - VU+ Duo 4k VTi 14.0.3 FBC-C (KDG/VF)
    • in der oscam.dvbapi den Eintrag:

      read_sdt
      0 = ausgeschaltet (default)
      1 = eingeschaltet, aber FTA-Kanäle nicht verarbeiten
      2 = eingeschaltet, auch FTA-Kanäle verarbeiten

      write_sdt_prov

      0 = ausgeschaltet, Providernamen nicht in die oscam.srvid bzw oscam.srvid2 eintragen (default)
      1 = eingeschaltet, Providernamen eintragen

      dann Oscam neustarten
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....

      The post was edited 4 times, last by Naichbindas ().

    • :happy4: Hurra, ich habe jetzt mal die Dateien von Wolfi-IN eingespielt. Und was soll ich sagen: FUNKTIONIERT, keine Abbrüche mehr. Zwar jetzt erst 10 Minuten getestet, ich hoffe, es läuft auch künftig, Danke euch allen.
      _______________________________
      KD/VF G09
      Vu+ Ultimo 4K (2019)
      Vu+ Duo 4K (2019)
    • Display Spoiler

      [dvbapi]
      enabled = 1
      au = 1
      pmt_mode = 0
      user = MeineBox
      read_sdt = 2
      write_sdt_prov = 1
      boxtype = dreambox


      Da sollte es drin stehen und dann musst du mal die Kanäle durchzappen und ein Moment drauf bleiben damit die Datei sich befüllt. Erst dann wird auch was angezeigt.
      mfg
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....