HD+ mit originaler Firmware installieren

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • HD+ mit originaler Firmware installieren

      Hallo,

      bin mir nicht sicher, ob das hier richtig ist, aber ich frage einfach mal.

      Mein Vater hat sich eine Ultimo und eine HD+ Karte inkl. CI+ Modul gekauft. (HD+ Karte ist schwarz und ist eine HD02).
      Leider wusste er nicht, dass das CI+ Modul nicht kompatibel mit der Ultimo ist.

      So, jetzt kommts :)

      Wie bekomme ich die HD+ Sender mit der schwarzen Karte zum Laufen, OHNE das VTI Image aufzuspielen.
      Es soll also die originale Firmware/Software der ausgelieferten Ultimo drauf bleiben.

      Ich habe jetzt gelesen, dass man die Karte direkt in den internen Kartenleser der Ultimo einschieben soll. (Chip nach unten und nach vorne)
      Und dann das Scam installieren muss, damit die Karte funktioniert.

      Nur leider finde ich keine Scam Software im Downloadfeed der Ultimo.
      Gibt es mit der originalen Software kein Cam center?
      Oder bin ich zu doof das Cam Center zu finden?
      Die Ultimo ist mit dem Internet verbunden und funktioniert.

      Gibt es da eine Schritt für Schritt Anleitung mit einem passenden Link zur Software?

      Kann mir bitte jemand helfen?

      Vielen Dank

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von opferkind ()

    • RE: HD+ mit originaler Firmware installieren

      und warum willst du nicht das VTI draufmachen ?

      du kannst jederzeit wieder auf das orginal Image zurück flashen
      Gruß
      mischee
    • RE: HD+ mit originaler Firmware installieren

      Original von opferkind
      Mein Vater hat sich eine Ultimo und eine HD+ Karte inkl. CI+ Modul gekauft. (HD+ Karte ist schwarz, müsste also eine HD02 sein).


      Auch die HD03 ist schwarz, du musst schauen, was auf der Karte draufsteht:

      Wiki Smartcard übersicht


      Auf dem Original Feed bekommst du keine Softcams ... da ist handtechnisches installieren über USB angesagt:

      HD+ mit Scam auf Original FW
      Fragen in der Shoutbox?
      Goethe sagte mal: ... auch ist das Suchen und Irren gut, denn durch Suchen und Irren lernt man...
      give it a chance!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Humorator ()

    • RE: HD+ mit originaler Firmware installieren

      Ich wusste dass diese Frage kommt.
      Mein Vater möchte die Ultimo im Standard belassen. Punkt.

      Schliesslich sagt HM-Sat (dort wurde die Ultimo gekauft, dass zum Empfang der HD+ Sender der deutschen Privatsender (RTL HD, Sat.1 HD, Pro7 HD usw.) ein HD+ Modul und eine HD+ Karte benötigt wird. So steht es zumindest im Verkaufstext der Homepage.
      hm-sat-shop.de/hdd-receiver-hd…v-receiver-pvr-ready.html
    • RE: HD+ mit originaler Firmware installieren

      Original von Humorator
      Original von opferkind
      Mein Vater hat sich eine Ultimo und eine HD+ Karte inkl. CI+ Modul gekauft. (HD+ Karte ist schwarz, müsste also eine HD02 sein).


      Auch die HD03 ist schwarz, du musst schauen, was auf der Karte draufsteht:

      Wiki Smartcard übersicht


      Auf dem Original Feed bekommst du keine Softcams ... da ist handtechnisches installieren über USB angesagt:

      HD+ mit Scam auf Original FW


      Hi,

      es ist eine HD02. Habs schon im Text geändert.

      d.h. ich greife per ftp auf die Ultimo zu und folge dann dieser Anleitung:

      1. scam_3.59 in`s usr/bin kopieren und Rechte auf 755 setzen.
      2. etc/init_d/bootup Datei öffnen/editieren und folgendes am Ende einfügen:/usr/bin/scam_3.59 &

      3. Neustarten

      Wo bekomme ich die Scam Software her.
      Habt Ihr einen Link für mich?

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von opferkind ()

    • Du hast doch schon die Antwort, das es geht bekommen & zwar samt Link! Das Modul kannste beiseite tun & das Softcam installieren... Warum dein Dad allerdings auf eine Vielzahl der möglichen Funktionen, inkl. besserer Menügrafik verzichten will verstehe ich genauso wenig, wie die anderen... Aber ist ja seine Sache...
      VU+ UNO 4K SE mit DVB-C FBC-Tuner, VU+ Turbo USB DVB-T2 HD-Tuner & 1TB Samsung 850 EVO SSD
      VF Kabel Deutschland Smartcard G09 mit Vodafone HD Premium Plus Cable & Sky HD Komplett


      „How to": Vodafone Kabel Deutschland mit der VU+
    • Original von berlin69er
      Du hast doch schon die Antwort, das es geht bekommen & zwar samt Link! Das Modul kannste beiseite tun & das Softcam installieren... Warum dein Dad allerdings auf eine Vielzahl der möglichen Funktionen, inkl. besserer Menügrafik verzichten will verstehe ich genauso wenig, wie die anderen... Aber ist ja seine Sache...


      Sorry,

      aber zur Scam Software habe ich keinen Link bekommen.

      Evtl. Kann ich Ihn ja zum VTI Image überreden.
      Er sagt, dass damit die Garantie flöten geht und er dieses Risiko nicht eingehen möchte.

      Ebenfalls nervt es Ihn gerade gewaltig, dass HM Sat davon spricht, dass die Ultimo HD+ kompatibel ist und man die Smartcard inkl. des CI+ Moduls benötigt, obwohl es anscheinend nicht möglich ist.

      Ausserdem wird nichts von "schweren" Software Installationen erwähnt, damit ein HD+ Betrieb mit der Ultimo möglich ist.
    • Offtopic:
      Spoiler anzeigen
      Original von opferkind
      Evtl. Kann ich Ihn ja zum VTI Image überreden.
      Er sagt, dass damit die Garantie flöten geht und er dieses Risiko nicht eingehen möchte.


      Bei HM Sat bestellt geht die garantie nicht flöten, das haben schon mehrere User hier am Board berichtet ...

      Ebenfalls nervt es Ihn gerade gewaltig, dass HM Sat davon spricht, dass die Ultimo HD+ kompatibel ist und man die Smartcard inkl. des CI+ Moduls benötigt, obwohl es anscheinend nicht möglich ist.


      ich hab mir die beschreibung nochmal durchgelesen ... da steht NICHTS von Kompabilität mit CI+ Modulen

      Der Verweis zu HD+ ist zugegebnermassen für Laien etwas unglücklich plaziert und falsch zu verstehen

      Back OT

      In der Datenbank gibts die Scam 3.59 IPK zum downloaden ...
      das steht zwar "für VTi Image" sollte aber (nach entpacken und verschieben wie im o.g. Link) auch auf originalimages laufen
      Fragen in der Shoutbox?
      Goethe sagte mal: ... auch ist das Suchen und Irren gut, denn durch Suchen und Irren lernt man...
      give it a chance!

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Humorator ()

    • 1. Scam gibt's hier in der Database, 3.59 nehmen.

      2. ist bei Linuxboxen immer Eigeninitiative und Einlesen gefragt.

      3. ist es im VTi einfach, das ans Laufen zu bekommen.

      4. Wenn man das Originalimage behalten möchte ist das eine Entscheidung, die man für sich trifft.

      Wo ich Dir allerdings recht gebe: Nicht sehr glücklich von HD-Sat, auf der Ultimo-Seite auf ein CI+ Modul zu verlinken.
      www.exilschwaelmer.de
      Linux ist im Prinzip ein einfaches Betriebssystem.
      Es gehört jedoch Genialität dazu, diese Einfachheit zu erkennen.
      Kein Support via PN.
    • Die Garantie verlierst du nicht wenn du das VTI drauf machst, zumindest nicht bei HM-SAT, die sind hier Boardsponsor, bei anderen Händlern sieht es evtl. anders aus.
      So eine Linux Box ist wie ein PC anzusehen, da kann man das vorinstallierte Windows drauf lassen, oder auch Linux installieren ohne dass die Garantie erlischt.
      Die Passage über HD+ und den Link mit CI+ Modul sollte HM Sat wirklich entfernen, die ist schlichtweg falsch.
      Hast nun 2 Möglichkeiten, entweder die "schwere" Methode mit dem original Image, oder VTI drauf machen und mit ein paar Tastendrücken installieren. Ich würde auch das VTI drauf machen.
      Noch ein Tipp, für das CI+ Modul kriegt vielleicht noch ein paar Euro bei Ebay.

      P.S: Im Gegensatz zum Betrieb mit CI+ Modul, kann dein Vater mit Scam auch bei Aufnahmen spulen und einen anderen HD+ Sender schauen während eine Aufnahme auf einem HD+ Sender läuft.
      elektronischer Gruß von Vali

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von valinet ()

    • Original von Humorator
      Offtopic:
      Spoiler anzeigen
      Original von opferkind
      Evtl. Kann ich Ihn ja zum VTI Image überreden.
      Er sagt, dass damit die Garantie flöten geht und er dieses Risiko nicht eingehen möchte.


      Bei HM Sat bestellt geht die garantie nicht flöten, das haben schon mehrere User hier am Board berichtet ...

      Ebenfalls nervt es Ihn gerade gewaltig, dass HM Sat davon spricht, dass die Ultimo HD+ kompatibel ist und man die Smartcard inkl. des CI+ Moduls benötigt, obwohl es anscheinend nicht möglich ist.


      ich hab mir die beschreibung nochmal durchgelesen ... da steht NICHTS von Kompabilität mit CI+ Modulen

      Back OT

      In der Datenbank gibts die Scam 3.59 IPK zum downloaden ...
      das steht zwar "für VTi Image" sollte aber (nach entpacken und verschieben wie im o.g. Link) auch auf originalimages laufen


      Ganz unten wird ein Hinweis gegeben und zum CI+ Modul inkl. HD+ Karte verlinkt.
      Finde es für einen SAT Anfänger wie meinen Vater, verwirrend.
      Hab einen Screenshot angehängt.
      Dateien
    • Original von valinet
      Die Garantie verlierst du nicht wenn du das VTI drauf machst, zumindest nicht bei HM-SAT, die sind hier Boardsponsor, bei anderen Händlern sieht es evtl. anders aus.
      So eine Linux Box ist wie ein PC anzusehen, da kann man das vorinstallierte Windows drauf lassen, oder auch Linux installieren ohne dass die Garantie erlischt.
      Die Passage über HD+ und den Link mit CI+ Modul sollte HM Sat wirklich entfernen, die ist schlichtweg falsch.
      Hast nun 2 Möglichkeiten, entweder die "schwere" Methode mit dem original Image, oder VTI drauf machen und mit ein paar Tastendrücken installieren. Ich würde auch das VTI drauf machen.
      Noch ein Tipp, für das CI+ Modul kriegt vielleicht noch ein paar Euro bei Ebay.

      P.S: Im Gegensatz zum Betrieb mit CI+ Modul, kann dein Vater mit Scam auch bei Aufnahmen spulen und einen anderen HD+ Sender schauen während eine Aufnahme auf einem HD+ Sender läuft.


      Vielen Dank für Eure Hinweise.
      Bezgl. VTI Image werde ich dieses mal mit meinem Vater durchsprechen.

      Ich finde, dass HM Sat das Modul zurücknehmen muss und den Kaufpreis erstatten sollte.
      Aufgrund der unglücklichen HD+ Verlinkung wäre das eigentlich normal.
    • Original von opferkind

      Ich finde, dass HM Sat das Modul zurücknehmen muss und den Kaufpreis erstatten sollte.
      Aufgrund der unglücklichen HD+ Verlinkung wäre das eigentlich normal.


      Ihr habt das ganze schon ausgepackt oder? Dann werden sie es vermutlich ablehnen, da nicht ausgeschlossen werden kann dass die Karte aktiviert wurde. Versuchen könntet ihr es jedoch.
      elektronischer Gruß von Vali
    • schicke das Modul inc. der Karte wieder zurück und hol dir für 55,-€ ne HD+ Karte
      mache VTI drauf und du wirst glücklich sein und alles funktioniert
      wenn nicht machst du das orginal Image wieder drauf und schickst den "ganzen Praddel" wieder zurück

      orginal- Image ist wie ein Golf
      VTI-Image ist wie ein Porsche

      ist deine Entscheidung
      Gruß
      mischee

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mischee ()

    • Den Link haben wir beide auch gesehen und finden das, gelinde gesagt, "unglücklich".

      Wann hab Ihr die Teile denn gekauft, evtl. kannst Du das CI+ Modul ja noch zurückgeben. Bei HM-Sat wird Kulanz auch noch ganz groß geschrieben.

      Kann Dir nur den Tipp geben, das VTi mal zu testen, denke, dass auch dein Vater mehr als zufrieden sein wird. Ansonsten hab ich Zweifel, dass es für Euch richtig war, eine Linuxbox zu kaufen.
      www.exilschwaelmer.de
      Linux ist im Prinzip ein einfaches Betriebssystem.
      Es gehört jedoch Genialität dazu, diese Einfachheit zu erkennen.
      Kein Support via PN.
    • die Frage ist, ob man eine andere Aussage überhaupt treffen "darf"

      ...Softcams bewegen sich in einer Grauzone für die man bestimmt keine Werbung machen darf als Shop...

      ...ich sehe das Problem eher darin, dass sich (im Vorfeld) nicht vernünftig erkundigt wurde...

      ...ein Versuch ist es wert, ansonsten einfach unter "Lehrgeld" verbuchen (dafür hat man die bessere Box ohne! Restriktionen!
      Drickes
      VU+....Ultimo4K;....Duo²;......Duo;.......Uno(Twin-Tuner);...Solo
      VTI.....13.X.X........13.X.X,....8.2.X,............11.X.X,.........8.0.X
      Plugins:
      Elektro Power Save
      Yamp
      nfs.server
      Reconstructapsc
      automatic-fullbackup
      epgrefrech
      graphmultiepg
      lcd4linux

      Skin Atile HD
    • Original von Drickes
      ...Softcams bewegen sich in einer Grauzone für die man bestimmt keine Werbung machen darf als Shop...

      Das ist schon klar, aber auf der Beschreibungsseite der Ultimo auf ein CI+ Modul zu verlinken, das in der Ultimo nicht läuft ist nicht so schön. Klar steht dann beim Modul nicht, dass es in der Ultimo läuft, aber auch nix Gegenteiliges. Bei dieser Konstellation kann man als unbedarfter Leser schon darauf kommen, dass das Teil in der Ultimo funktioniert.

      Nicht dass das falsch rüberkommt: Über die Nichtnotwendigkeit eines Moduls bei einer Vu+ besteht kein Zweifel ;)
      www.exilschwaelmer.de
      Linux ist im Prinzip ein einfaches Betriebssystem.
      Es gehört jedoch Genialität dazu, diese Einfachheit zu erkennen.
      Kein Support via PN.
    • Original von Exilschwaelmer
      Den Link haben wir beide auch gesehen und finden das, gelinde gesagt, "unglücklich".

      Wann hab Ihr die Teile denn gekauft, evtl. kannst Du das CI+ Modul ja noch zurückgeben. Bei HM-Sat wird Kulanz auch noch ganz groß geschrieben.

      Kann Dir nur den Tipp geben, das VTi mal zu testen, denke, dass auch dein Vater mehr als zufrieden sein wird. Ansonsten hab ich Zweifel, dass es für Euch richtig war, eine Linuxbox zu kaufen.


      Die Sachen wurden letzte Woche gekauft.
      Mein Vater wird HM Sat mal anrufen und die Sache klären.

      Nur zur Info:
      Ich selbst habe eine Duo mit VTI Image und bin sehr zufrieden.
      Nutze aber selbst kein HD+ oder sonstige Smartcards und hatte daher keinerlei Hintergrundwissen bezgl. der Inkompatibilität und der Installation eines Scams.

      Ich denke, dass das VTI Image auch demnächst installiert wird, nachdem ich Ihm Eure Informationen weitergegeben habe.

      Vielen Dank an Alle! :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von opferkind ()