My VU+ Ultimo will not start at all...

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • My VU+ Ultimo will not start at all...

      Hi, I have a problem with my Ultimo.
      It will not start. It stops with the bootlogo picture.
      I can not get so far that it will recognize the USB, and I do not get the serialport to work with a nullmodem.

      Is there anyway that I can install new software to the Ultimo and get it to work again?
      How can I install a new bootloader? a new firmware? a new image?
      I have to do this without getting the Ultimo to start fully and correctly.
      Is there anyway to hardreset the Ultimo back to factory settings?

      Thank you so much for your help.

    • RE: My VU+ Ultimo will not start at all...

      It sounds, like it starts till you get the bootlogo on the TV screen?
      May be i missunderstand you...

      You take the USB Stick with the image (like described in "how-to") in the front USB slot and than you start the box by switching on.

      The ultimo will not accept any stick...
      May be it looks like the USB is not working.

      I had a nullmodem cable, i thought, but it was a crossed one and did not work with the dreambox.

      Have you done the nullmodem flash before and it worked?
      Did you use the USB Stick before and it worked?
    • what have you done, that the box won´t start any more?

      we need a little more information like:

      - did you try to flash a new image?
      - have you installed a plugin? If yes, which one?
      - which image you use?

      Without that kind of information it´s hard to help you!
      Fragen in der Shoutbox?
      Goethe sagte mal: ... auch ist das Suchen und Irren gut, denn durch Suchen und Irren lernt man...
      give it a chance!

      The post was edited 1 time, last by Humorator ().

    • Thank you all for your response.
      Yes I have installed several images by USB stick before.
      No I have not used the serialport before. I had to buy a new nullmodem cable.
      (a nullmodem cable is a cable with crossed wires, is it not?)

      Does the Ultimo work as it should when it freeze at the first bootlogo picture?
      It does not recognize the front USB.
      And will the serialport work when it freeze at the first bootlogo.

      I had a very complex installation.
      I used BlackHole 1.7.6 image. Lately this image would not start. It stopped at the Start GUI picture.
      On top of that I had MeoBoot so I was able to install other images also.
      The latest image I installed true MeoBoot was OpenAAF 2.0
      I could still boot with the OpenAAF 2.0 image, but still not boot with BlackHole 1.7.6

      The Ultimo could no longer install any images from USB.

      I installed the new firmware 4.5 from OpenAAF 2.0
      I booted the BlackHole image to it stopped at Start GUI picture.
      I then used an FTP client and removed the MeoBoot files.

      For a while it then booted directly to BlackHole image and stopped at the Start GUi image. But after I had turned the Ultimo of and removed the powerline, It always stops at the first bootlogo picture.
      It does not find any USB sticks, and I believe it will neither operate on the serialport either.

      I know I have messed up pretty bad, but is it any hope on getting the Ultimo to work again?

      Thank you so much for your help.
    • Null modem cable is for serial-ports, Crossover cable is for Ethernetports (RJ45)

      But back OT:

      Meoboot isn´t supported here because of the "bugginess" and the problems caused by this kind of multiboot tools ....

      What you can try is this:

      Flash the new vti 4.2.x image from here:
      VTi 4.2.X Duo/Solo/Uno/Ultimo

      The file can be downloaded in our database (german "Datenbank")

      But first READ EVERITHING (also the second post which tells you to upgrade the FGPA Firm, etc ...

      The How-To is also in english


      maybe you need this here too: Nach Update auf 4.2.1 fehlende lib
      Fragen in der Shoutbox?
      Goethe sagte mal: ... auch ist das Suchen und Irren gut, denn durch Suchen und Irren lernt man...
      give it a chance!

      The post was edited 1 time, last by Humorator ().

    • With nullmodem cable i had a problem with an earlier dreambox.
      It looked like a common nullmodem cable, but it was crossed, or even not crossed, it was not a nullmodem cable, but it fitted in the connections...
      I didn't mean a crossover cable.

      So he tried to flash a image by USB, didn't work.

      The "deepest" flash is by ullmodem cable.
      Be sure, you have a nullmodem cable (i hade a nullmodem print of the cable side, that worked!) and try it with the right adjustments. You should get it!
    • Thank you so much for your help and answers.

      How can I flash a new image when either USB or serialport is working? And when I only get to the first bootlogo image?

      Will serialport work, and can I use flash true nullmodem when the box is not fully started?

      When I try using VU utillity I get feedback from the program to turn on the box.

      I need answers to the following questins:
      Why does not the Ultimo recognize the USB?
      Will nullmodem flashing work when the Ultimo is stalled at the first bootlogo picture?

      Thank you so much for your help.

    • I never flashed a vu+ by nullmodem, but must be the same like dreambox!

      Cable plugged in and programm startet, the box from off to on by 220v switch.
      Then you can see the progress on the flash-programm on the pc.
      The box does not start to bootlogo.
      Flashing, erasing automaticly...
      New start.