VU+ Duo nur noch rote LED ... sonst tot

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Gerne :)

      Gibt Geräte die ich lieber repariere als die Duos :thumbup:
      Deine VU+ DUO ist defekt? Es leuchtet nur noch die Rote LED und sonst passiert nichts mehr?
      Empfangsprobleme? Es werden immer weniger Sender (vor allem HD Sender) gefunden?
      Gerne repariere ich Deine DUO.
      Bei Interesse oder Fragen einfach PN!
    • Die würde ich durch gleichwertige ersetzen. Sofern die Originalen 85 Grad C neuen mit 105 Grad C nehmen. Polarität beachten, sonst "krachts".

      The post was edited 1 time, last by Radar ().

    • Ja, genau die beiden sind es
      Deine VU+ DUO ist defekt? Es leuchtet nur noch die Rote LED und sonst passiert nichts mehr?
      Empfangsprobleme? Es werden immer weniger Sender (vor allem HD Sender) gefunden?
      Gerne repariere ich Deine DUO.
      Bei Interesse oder Fragen einfach PN!
    • Hallo zusammen,

      auch bei meiner alten Duo erscheint seit heute Abend die rote LED und auch ein paar Minuten vom Netz nehmen hat nichts geholfen. Habe vor ein paar Jahren schon mal Elkos tauschen lassen, aber wenn ich das richtig verstehe können da jetzt U801 und D12 betroffen sein.
      Das wird ja dann wohl etwas aufwändiger und die Box muss neu geflasht und alles neu installiert werden? Also bspw. bei Reparatur über Tom?

      Bin nicht so sicher ob sich der ganze Aufwand nochmal mit der alten Box lohnt.

      1. Ich habe bislang zwei Kabel von meinem LNB an die Duo angeschlossen (eine Satpos). Wenn ich die Tunerkonfiguration bei Wiki richtig verstehe, reicht mir jetzt 1x DVB §2X FBC Tuner für beide Kabel?

      2. Wie kann ich am besten und leichtesten meine Aufnahmen von der alten toten Duo auf die neue Duo 4K übertragen?
      Möchte die eingebaute Festplatte in der Neuen zuerst auf ext4 formatieren und dann die Daten übertragen.

      3. Würdet ihr selbst eine Festplatte dazu bestellen zb SSD oder einfach, wie beispielsweise bei Amazon, diese gleich mit eingebauter Festplatte bestellen? Ich habe an zwei TB gedacht.
      Bislang hatte ich mit der alten Duo des Öfteren Klötzchenbildung in der Aufnahme und wollte das mittels ext4 und gegebenenfalls mit einer schnellen Festplatte vermeiden.

      Vielen herzlichen Dank

      Marcel

      The post was edited 1 time, last by marcel83 ().

    • Ob es wieder Elkos sind, oder der Spannungsregler defekt ist, muss man überprüfen. Kann man im Rahmen von Fernwartung nicht feststellen. 1 FBC-Sattuner versorgt mit 2 Antennenkabel gleichzeitig Sender von 8 Transponder von 2 der 4 Satebenen. Alte Duo mit Doppeltuner Sender von 2 Transponder von 2 Satebenen gleichzeitig. In Bezug auf Festplatten kannst hier ST2000LM015, Nachteile einer HDD mit SMR (von hinten nach vorne mal nachlesen. Ich habe bisher immer selbst Festplatten eingebaut. Aber Deine Entscheidung ob der Händler das machen soll. Ich würde die alte Festplatte in ein USB-Gehäuse stecken und dann per Filemanager die Daten von der alten auf die neue Festplatte kopieren. Je nachdem was für neue 4K-Box Du kaufst, könnte man die alte Festplatte auch einfach weiter verwenden. Ohne zu wissen ob die alte Duo oder auch die Festplatte für die gestörten Aufnahmen verantwortlich ist.

      marcel83 wrote:

      Möchte die eingebaute Festplatte in der Neuen zuerst auf ext4 formatieren
      Vielleicht verstehe ich da was falsch, aber "initialisieren", "partitionieren" und "formatieren" vernichtet alle Daten auf der Festplatte. Also aufpassen was Du da wie machst. ;) Datenübertragung von einer Festplatte auf die Andere würde sich das hier anbieten Dateimanager VTi / Filebrowser VTi v1.7

      The post was edited 2 times, last by Radar ().

    • Super, danke dir. Lese ich mir durch.

      Damit hatte ich gemeint die neue Festplatte in der neuen Duo auf ext4 zu formatieren und danach die Inhalte von meiner alten Duo mit hoffentlich noch funktionierender Festplatte zu übertragen. Diese hat noch ext3.
    • Hallo Leute, ein Spezi von mir hat jetzt auch das Problem mit roter LED an der VuDuo BJ. 2011
      Jetzt wollten wir den C807 durch einen neuen ersetzen, jedoch hat das Board an der Stelle eine Brücke verlötet und keinen Kondensator.
      Wurde hier ab einem gewissen Baujahr eine Änderung der Boxen durchgeführt, da meine damals schon einen Kondensator C807 hatte.
      Wenn ja welcher Kondensator war hier evtl. noch betroffen, möchte jetzt nicht unbedingt 121 Seite durchlesen.
      Wäre für jede Hilfe sehr dankbar

      Sorry aber ich wusste jetzt nicht wie ich sonst das Bild nachträglich hochladen konnte
      Files
      Festplatte:
      Marke: Samsung HD503HI 1TB
    • Hallo Zusammen,

      habe das Problem, dass eine mit dem C807 bereits reparierte Box nun erneut wieder den Dienst verweigert.
      Ein erneuter Austausch des C807 sowie der benachbarten Elkos C814, C850 sowie aller drei Spannungsregler U801, U802 und U805 und der beidem Elkos C14, C15 auf dem Netzteil (diese ware aufgebläht).
      ZusätzIch wurden praoaktiv noch die Elkos auf dem NT C12, C16, C17, C18 und C20 sowie die Elkos auf dem Mainboard C801,C805, C810, C816, C819, C819, C848 getauscht.
      Das Fehelrbild bleibt, nur die rote LED leuchtet und blinkt bei Betätigung der FB, die Fesplatte läuft an und CPU wird warm. Ausgangsspannungen an den Step down Reglern (U801=1,305 V, U802=1,258, U806=2,548 V) und sollten damit eigentlich OK sein. Auch hinter den Ausgangsspulen liegt ein um ca. um 0,5 V niedriegere Spannung an.
      Sämtliche Spannungen des Netzteils sind ebenfalls da.

      Ich denke mal messtechnisch sollte doch ein defekter Step down Regler erkennbar sein? Wenn die Ausgangsspannungen OK sind sollte der Regler doch funktionieren.

      An die Spezialisten hier im Board: Was kann das noch sein? Habt Ihr weitere Ansatzpunkte für mich (Oszi ist vorhanden) ? Bin allmählich mit meinem Latein am Ende :(

      The post was edited 1 time, last by hgdo ().

    • Danke für Deine Rückmeldung!
      Doch C848 wurde ebnfalls getauscht.

      Alle getauschen Elkos sind übrigens Low ESR von Panasonic mit identischer Kapazität allerdings mit höheren Temperatur erten (105 Grad) und höherer Spannungsfestigkeit
    • Hallo liebe Freunde,

      ich habe von dem Reciever von meinem Vater auch schob so einiges getauscht damit der am leben blieb...
      Heute ist leider wieder die Rote Lampe an.

      Ich habe schon C801 U801 alle möglichen anderen Kondensatoren getauscht, die beiden Großen Elkos auf dem Netzteil.
      Das ist aber alles ganz gut. Auch wenn ich die Spannungen messe sind die alle top, bisher konnte ich da immer Messen das eine Spannung nicht ganz passt.

      Was ich jetzt aber festgestellt habe ist das die 34V bei der Box von meinem Dad nur noch 31 sind. Dort Kondensatoren tauschen hat nichts geholfen.
      Die 34V kommen meiner Meinung nach direkt aus dem Übertrager und gehen dann über eine Diode (Kondensatoren zu glättung) auf den 34V Pin am Header.

      Vielleicht hat ja einer von euch damit schon Erfahrungen gemacht, ich bedanke mich schonmal für etwaige Antworten =)

      Grüße
      Kevin
    • Ich habe weder eine alte Duo noch einen Schaltplan für die Box. 33 Volt lässt mich Versorgung von Kapazitätsdioden vermuten. Schau mal auf den Motherboard, ob es da Elkos mit einer Spannungsfestigleit von 50 Volt oder höher gibt. Wenn die Box fehlerfrei läuft, würde ich gar nichts machen.